


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Aksyonov confirms unprecedented drought in Crimea</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Aksyonov confirms unprecedented drought in Crimea" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/aksyonov-confirms-unprecedented-drought-in-crimea" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Aksyonov.jpg" name="ogimg" property="og:image" />
            <meta content="The head of the annexed Crimea Sergey Aksyonov called this year one of the driest in 150 years of weather observations.
&amp;quot;Today, our main problem is the drought. Unfortunately, this is one of the driest years. During 150 years of weather observation, we have the least amount of precipitation this year, this almost never happened,&amp;quot; RIA Novosti quotes Aksyonov as saying.
At the same time, Aksyonov&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The head of the annexed Crimea Sergey Aksyonov called this year one of the driest in 150 years of weather observations.
&amp;quot;Today, our main&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Aksyonov confirms unprecedented drought in Crimea" name="twitter:title" />

            
<meta content="Aksyonov confirms unprecedented drought in Crimea" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Aksyonov.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Aksyonov confirms unprecedented drought in Crimea</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Thursday, June 4, 2020 1:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/aksyonov-confirms-unprecedented-drought-in-crimea">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Aksyonov.jpg?v=636759480377558268" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The head of the annexed Crimea Sergey Aksyonov called this year one of the driest in 150 years of weather observations.</p>
<p>"Today, our main problem is the drought. Unfortunately, this is one of the driest years. During 150 years of weather observation, we have the least amount of precipitation this year, this almost never happened," <a href="https://ria.ru/20200603/1572413515.html" target="_blank">RIA Novosti</a> quotes Aksyonov as saying.</p>
<p>At the same time, Aksyonov noted that in recent days the weather has changed, and there have been rains in Crimea.</p>
<p>"We hope that this dynamic will continue," he said.</p>
<p>According to Aksenov, despite the drought, Crimea has sufficient food supplies. Aksyonov called on the local authorities to prevent the increase in food prices.</p>
<p>Earlier, Russian State Duma deputy and former Crimean prosecutor Natalia Poklonskaya appealed to the UN High Commissioner for Human Rights Michelle Bachelet&nbsp; because of the interruption of fresh water supply to the peninsula from Ukraine, <a href="https://ria.ru/">RIA Novosti reports</a>.</p>
<p>"We urge you to strongly condemn the criminal actions of the Ukrainian side, which blatantly violate international law and directly violate the obligations of this country in the field of human rights," the RIA Novosti quoted Poklonskaya's letter as saying.</p>
<p>Ukraine closed the floodgates of the North Crimea Canal in 2014 after the peninsula was annexed by Russia. The canal to Crimea received water from the Dnieper River, which provided 85% of the needs of the agricultural industry in the region.</p>
<p>In February 2014, armed people in uniforms without insignias appeared in Crimea and captured the Supreme Council of Crimea, the Simferopol Airport, the Kerch ferry crossing and other strategic objects, and prevented the Ukrainian army from taking action. Initially, the Russian government refused to acknowledge that these armed people were Russian soldiers, but President Vladimir Putin later admitted it.</p>
<p>On 16 March 2014, a referendum on the status of Crimea was held in Crimea and Sevastopol, in which the inhabitants supposedly voted for the peninsula to become part of Russia. The outcome of the so-called referendum is not recognized by Ukraine, the EU or the US. On 18 March, Putin announced the &ldquo;annexation&rdquo; of Crimea to Russia.</p>
<p>International organizations have declared the annexation illegal and condemned Russia&rsquo;s actions. Western countries have imposed economic sanctions on Russia in connection with the annexation. Russia claims to have &ldquo;restored historical justice&rdquo;. Ukraine&rsquo;s parliament, the Verkhovna Rada, declared 20 February 2014 the start of Russia&rsquo;s temporary occupation of Crimea and Sevastopol.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Crimea">Crimea</a>, <a href="/Tags/Aksyonov">Aksyonov</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/aksyonov-confirms-unprecedented-drought-in-crimea">Aksyonov confirms unprecedented drought in Crimea</a></span></div>
<hr><div><span><a href="/ukraine-calls-for-establishing-security-zone-on-both-sides-of-russian-border-in-donbas">Ukraine calls for establishing security zone on both sides of Russian border in Donbas</a></span></div>
<hr><div><span><a href="/russia-confirms-delivery-of-a-batch-of-mig-29-fighter-jets-to-syria">Russia confirms delivery of a batch of MiG-29 fighter jets to Syria</a></span></div>
<hr><div><span><a href="/poland-threatens-gazprom-with-50-million-fine-for-failure-to-cooperate-in-nord-stream-2-case">Poland threatens Gazprom with $50 million fine for failure to cooperate in Nord Stream 2 case</a></span></div>
<hr><div><span><a href="/kremlin-considers-classifying-data-on-the-state-of-russian-economy">Kremlin considers classifying data on the state of Russian economy</a></span></div>
<hr><div><span><a href="/putin-changes-russian-military-doctrine-allowing-russia-to-initiate-nuclear-war">Putin changes Russian military doctrine allowing Russia to initiate nuclear war</a></span></div>
<hr><div><span><a href="/ukraine-intends-to-classify-some-parts-of-crimea-reintegration-strategy">Ukraine intends to classify some parts of Crimea reintegration strategy</a></span></div>
<hr><div><span><a href="/russian-prime-minister-promises-putin-that-growth-of-russian-economy-will-surpass-pre-crises-levels">Russian Prime Minister promises Putin that growth of Russian economy will surpass pre-crises levels</a></span></div>
<hr><div><span><a href="/germany-promises-to-support-ukraine-s-rapprochement-with-nato">Germany promises to support Ukraine's rapprochement with NATO</a></span></div>
<hr><div><span><a href="/kyiv-confirms-ukraine-s-readiness-for-acceptable-compromises-on-donbas">Kyiv confirms Ukraine's readiness for acceptable compromises on Donbas</a></span></div>
<hr><div><span><a href="/russia-appeals-to-un-to-help-restore-water-supply-from-ukraine-to-crimea">Russia appeals to UN to help restore water supply from Ukraine to Crimea</a></span></div>
<hr><div><span><a href="/russia-invites-nato-to-set-acceptable-aircraft-approach-distances">Russia invites NATO to set acceptable aircraft approach distances</a></span></div>
<hr><div><span><a href="/iran-intends-to-send-black-boxes-of-downed-ukrainian-airliner-to-france">Iran intends to send black boxes of downed Ukrainian airliner to France</a></span></div>
<hr><div><span><a href="/ukrainian-soldier-abducted-near-crimean-border">Ukrainian soldier abducted near Crimean border</a></span></div>
<hr><div><span><a href="/russia-sends-second-shipment-of-modernized-mig-29-fighter-jets-to-syria">Russia sends second shipment of modernized MiG-29 fighter jets to Syria</a></span></div>
<hr><div><span><a href="/putin-s-approval-rating-drops-to-a-record-low-of-25">Putin's approval rating drops to record low of 25%</a></span></div>
<hr><div><span><a href="/malta-seizes-1-billion-of-russia-printed-libyan-currency-destined-for-haftar-s-government">Malta seizes $1 billion of Russia printed Libyan currency destined for Haftar’s government</a></span></div>
<hr><div><span><a href="/russia-prepares-to-test-putin-s-nuclear-torpedo">Russia prepares to test Putin's nuclear torpedo</a></span></div>
<hr><div><span><a href="/russia-to-expand-military-and-naval-bases-in-syria">Russia to expand military and naval bases in Syria</a></span></div>
<hr><div><span><a href="/kremlin-vows-to-continue-construction-of-nord-stream-2-despite-sanctions">Kremlin vows to continue construction of Nord Stream 2 despite sanctions</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/aksyonov-confirms-unprecedented-drought-in-crimea'  
            this.page.identifier = '26575'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>