


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Belarus and Russia resume talks on Union State</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Belarus and Russia resume talks on Union State" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/belarus-and-russia-resume-talks-on-union-state" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/belarus-3.jpg" name="ogimg" property="og:image" />
            <meta content="Representatives of Russia and Belarus are again discussing integration road maps, reported the Belarusian news agency BELTA.
According to the Belarusian Ambassador to Russia Vladimir Semashko, at the moment representatives of the countries are discussing the integration algorithm.
&amp;quot;There were 30 road maps, 28 and a half of them have been agreed. There were some moments on the price of gas and&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Representatives of Russia and Belarus are again discussing integration road maps, reported the Belarusian news agency BELTA.
According to the&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Belarus and Russia resume talks on Union State" name="twitter:title" />

            
<meta content="Belarus and Russia resume talks on Union State" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/belarus-3.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Belarus and Russia resume talks on Union State</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, September 29, 2020 11:00:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/belarus-and-russia-resume-talks-on-union-state">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/belarus-3.jpg?v=636759476019264182" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Representatives of Russia and Belarus are again discussing integration road maps, <a href="https://www.belta.by/economics/view/belarus-i-rossija-vozobnovili-obsuzhdenie-dorozhnyh-kart-po-integratsii-v-sg-semashko-408647-2020/" target="_blank">reported</a> the Belarusian news agency BELTA.</p>
<p>According to the Belarusian Ambassador to Russia Vladimir Semashko, at the moment representatives of the countries are discussing the integration algorithm.</p>
<p>"There were 30 road maps, 28 and a half of them have been agreed. There were some moments on the price of gas and compensation for the tax maneuver on oil. These maps require more detailed discussion, the rest have been agreed," he said.</p>
<p>At the same time, the Belarusian ambassador reminded that initially the joint norms of the agreement were supposed to be introduced from the beginning of 2020, and today it is almost October. Therefore, the schedule of work on road maps will shift somewhat.</p>
<p>On August 31, the Baltic countries imposed sanctions on Lukashenko and people from his entourage.</p>
<p>French President Emmanuel Macron said Lukashenko should leave his post on his own.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Union%20State">Union State</a>, <a href="/Tags/Belarus">Belarus</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/belarus-and-russia-resume-talks-on-union-state">Belarus and Russia resume talks on Union State</a></span></div>
<hr><div><span><a href="/turkey-vows-to-support-azerbaijan-in-war-for-nagorno-karabakh">Turkey vows to support Azerbaijan in war for Nagorno-Karabakh</a></span></div>
<hr><div><span><a href="/lithuania-horrified-by-opening-of-belarusian-nuclear-power-plant-built-by-russian-specialists">Lithuania horrified by opening of Belarusian nuclear power plant built by Russian specialists</a></span></div>
<hr><div><span><a href="/eu-expands-sanctions-against-russia-over-crimea">EU expands sanctions against Russia over Crimea</a></span></div>
<hr><div><span><a href="/iran-sends-anti-aircraft-missile-systems-to-syria">Iran sends anti-aircraft missile systems to Syria</a></span></div>
<hr><div><span><a href="/armenian-and-azerbaijani-military-clash-in-nagorno-karabakh">Armenian and Azerbaijani military clash in Nagorno-Karabakh</a></span></div>
<hr><div><span><a href="/zelensky-visits-an-26-crash-site-demands-verification-of-all-military-equipment-in-ukraine">Zelensky visits An-26 crash site, demands verification of all military equipment in Ukraine</a></span></div>
<hr><div><span><a href="/u-s-senators-request-verification-of-income-sources-and-assets-of-putin-and-his-family">U.S. senators request verification of income sources and assets of Putin and his family</a></span></div>
<hr><div><span><a href="/russia-demands-germany-hand-over-data-on-navalny-poisoning-within-10-days">Russia demands Germany hand over data on Navalny poisoning within 10 days</a></span></div>
<hr><div><span><a href="/lukashenko-congratulated-by-only-one-world-leader-on-his-inauguration">Lukashenko congratulated by only one world leader on his inauguration</a></span></div>
<hr><div><span><a href="/ukraine-refuses-to-recognize-lukashenko-as-president-of-belarus">Ukraine refuses to recognize Lukashenko as president of Belarus</a></span></div>
<hr><div><span><a href="/bulgaria-expels-two-russian-diplomats-for-espionage-2">Bulgaria expels two Russian diplomats for espionage</a></span></div>
<hr><div><span><a href="/u-s-strategic-bombers-fly-over-ukraine">U.S. strategic bombers fly over Ukraine</a></span></div>
<hr><div><span><a href="/four-russian-mercenaries-killed-in-helicopter-crash-n-libya">Four Russian mercenaries killed in helicopter crash in Libya</a></span></div>
<hr><div><span><a href="/putin-tells-macron-that-navalny-could-have-taken-the-novichok-poison-himself">Putin tells Macron that Navalny could have taken the Novichok poison himself</a></span></div>
<hr><div><span><a href="/in-speech-to-un-putin-calls-for-removing-sanctions-and-trade-restrictions">In speech to UN Putin calls for removing sanctions and trade restrictions</a></span></div>
<hr><div><span><a href="/lukashenko-secretly-inaugurated-in-minsk">Lukashenko secretly inaugurated in Minsk</a></span></div>
<hr><div><span><a href="/u-s-gives-russia-ultimatum-during-nuclear-missiles-talks">U.S. gives Russia ultimatum during nuclear missiles talks</a></span></div>
<hr><div><span><a href="/u-s-assembles-coalition-against-nord-stream-2">U.S. assembles coalition against Nord Stream 2</a></span></div>
<hr><div><span><a href="/eu-decides-not-to-recall-its-ambassador-from-belarus">EU decides not to recall its ambassador from Belarus</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/belarus-and-russia-resume-talks-on-union-state'  
            this.page.identifier = '26920'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>