


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Belarusian President Lukashenko displeased by Gazprom’s gas price hike</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Belarusian President Lukashenko displeased by Gazprom’s gas price hike" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/belarusian-president-lukashenko-displeased-by-gazprom-s-gas-price-hike" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Lukashenko-1.jpg" name="ogimg" property="og:image" />
            <meta content="At an awards ceremony yesterday, Belarusian President Alexander Lukashenko said that the situation surrounding the price of Russian gas, in which Russia’s Gazprom earns “three times as much” from supplying fuel to Belarus as to Germany, is abnormal.
Commenting on the gas price negotiations, Lukashenko accused the Russian concern of earning three times as much in Belarus as in Germany. “Is this&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="At an awards ceremony yesterday, Belarusian President Alexander Lukashenko said that the situation surrounding the price of Russian gas, in&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Belarusian President Lukashenko displeased by Gazprom’s gas price hike" name="twitter:title" />

            
<meta content="Belarusian President Lukashenko displeased by Gazprom’s gas price hike" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Lukashenko-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Belarusian President Lukashenko displeased by Gazprom’s gas price hike</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, January 10, 2020 11:00:42 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/belarusian-president-lukashenko-displeased-by-gazprom-s-gas-price-hike">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Lukashenko-1.jpg?v=637101469102859407" />
</a>




</article>
                    </a>

</div>
        </section>

<p>At an awards ceremony yesterday, Belarusian President Alexander Lukashenko said that the situation surrounding the price of Russian gas, in which Russia&rsquo;s Gazprom earns &ldquo;three times as much&rdquo; from supplying fuel to Belarus as to Germany, is abnormal.</p>
<p>Commenting on the gas price negotiations, Lukashenko accused the Russian concern of earning three times as much in Belarus as in Germany. &ldquo;Is this normal? It&rsquo;s abnormal,&rdquo; <a href="https://www.belta.by/president/view/gde-eto-vidano-lukashenko-rasskazal-o-zhelanii-rossii-prodavat-belarusi-neft-vyshe-mirovyh-tsen-375416-2020/">BelTA cites the president as saying</a>.</p>
<p>The parties have currently agreed <a href="http://uawire.org/lukashenko-decides-to-pay-for-russian-gas-using-belarusian-rubles">to continue gas deliveries</a> for some time on the previous terms.</p>
<p>On December 30, 2019, Russian and Belarusian presidents Vladimir Putin and Alexander Lukashenko agreed over the phone that the oil and gas negotiations should be continued by the two countries&rsquo; economic entities.</p>
<p>Earlier in December, the Belarusian leader said that his country is the third largest consumer of Russian gas, after Germany and Italy, and that Moscow is unlikely to want to lose such a market.</p>
<p>Before this, Lukashenko repeatedly expressed the desire <a href="http://uawire.org/as-talks-with-russia-stall-lukashenko-orders-belarus-officials-to-start-looking-for-alternative-oil-supplies">to buy Russian gas</a> at the &ldquo;Smolensk price&rdquo;, with only the cost of transportation to the Belarusian border added.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Russia">Russia</a>, <a href="/Tags/Lukashenko">Lukashenko</a>, <a href="/Tags/Belarus">Belarus</a>, <a href="/Tags/Gazprom">Gazprom</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/belarusian-president-lukashenko-displeased-by-gazprom-s-gas-price-hike">Belarusian President Lukashenko displeased by Gazprom’s gas price hike</a></span></div>
<hr><div><span><a href="/libyan-national-army-rejects-russian-turkish-ceasefire-initiative">Libyan National Army rejects Russian-Turkish ceasefire initiative</a></span></div>
<hr><div><span><a href="/ukrainian-airliner-may-have-been-shot-down-by-faulty-russian-anti-air-system-in-iran">Ukrainian airliner may have been shot down by faulty Russian anti-air system in Iran</a></span></div>
<hr><div><span><a href="/poland-s-parliament-declares-germany-and-soviet-union-equally-responsible-for-start-of-wwii">Poland’s parliament declares Germany and Soviet Union equally responsible for start of WWII</a></span></div>
<hr><div><span><a href="/turkish-intelligence-iran-s-revolutionary-guard-moving-to-idlib-to-eliminate-de-escalation-zone">Turkish intelligence: Iran’s Revolutionary Guard moving to Idlib to ‘eliminate de-escalation zone’</a></span></div>
<hr><div><span><a href="/kyiv-names-ideal-time-for-donbas-elections">Kyiv names ideal time for Donbas elections</a></span></div>
<hr><div><span><a href="/kyiv-missile-strike-or-terrorist-act-are-among-ukrainian-airliner-crash-possible-causes">Kyiv: missile strike or terrorist act are among Ukrainian airliner crash possible causes</a></span></div>
<hr><div><span><a href="/russia-vows-to-complete-construction-of-nord-stream-2">Russia vows to complete construction of Nord Stream 2</a></span></div>
<hr><div><span><a href="/us-military-abandons-two-bases-in-syria">US military abandons two bases in Syria</a></span></div>
<hr><div><span><a href="/ukraine-repels-russian-reconnaissance-ship-off-azov-coast">Ukraine repels Russian reconnaissance ship off Azov coast</a></span></div>
<hr><div><span><a href="/putin-commissions-turkish-stream-pipeline-which-will-never-pay-itself-off">Putin commissions Turkish Stream pipeline which will never pay itself off</a></span></div>
<hr><div><span><a href="/media-ukrainian-airliner-was-shot-down-by-iranian-air-defense-forces">Media: Ukrainian airliner was shot down by Iranian air defense forces</a></span></div>
<hr><div><span><a href="/estonian-president-declines-russian-birthday-gift-a-bottle-of-crimean-wine">Estonian president declines Russian birthday gift – a bottle of Crimean wine </a></span></div>
<hr><div><span><a href="/ukrainian-foreign-minister-ukrainian-president-hoping-to-receive-military-aid-from-germany">Ukrainian Foreign Minister: Zelensky hoping to receive military aid from Germany</a></span></div>
<hr><div><span><a href="/arab-media-russian-mercenaries-transferred-from-syria-to-libya">Arab media: Russian mercenaries transferred from Syria to Libya</a></span></div>
<hr><div><span><a href="/estonia-will-not-ratify-border-treaty-with-russia">Estonia will not ratify border treaty with Russia</a></span></div>
<hr><div><span><a href="/poland-to-legislatively-prohibit-putin-s-fictitious-version-of-polish-history">Poland to legislatively prohibit Putin’s 'fictitious version of Polish history'</a></span></div>
<hr><div><span><a href="/putin-meets-with-assad-and-russian-troops-in-syria">Putin meets with Assad and Russian troops in Syria</a></span></div>
<hr><div><span><a href="/estonian-parliament-speaker-inviting-putin-to-visit-estonia-is-a-big-mistake">Estonian parliament speaker: inviting Putin to visit Estonia is a big mistake</a></span></div>
<hr><div><span><a href="/russia-concerned-for-israel-after-iran-withdraws-from-nuclear-deal">Russia concerned for Israel after Iran withdraws from nuclear deal</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/belarusian-president-lukashenko-displeased-by-gazprom-s-gas-price-hike'  
            this.page.identifier = '25830'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>