


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/erdogan-calls-russia-s-recognition-of-donbas-breakaway-regions-unacceptable-promises-response-in-black-sea" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/erdogan.jpeg" name="ogimg" property="og:image" />
            <meta content="Turkish President Recep Tayyip Erdogan called unacceptable Russia&amp;#39;s decision to recognize the independence of the Donetsk and Luhansk People&amp;#39;s Republics (DPR and LPR).
&amp;quot;From the very beginning of the crisis, we sincerely sought to reduce tensions. In the statement of our Foreign Ministry on the latest events, it was indicated that Russia&amp;#39;s decision to recognize the so-called Donetsk and Luhansk&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Turkish President Recep Tayyip Erdogan called unacceptable Russia&amp;#39;s decision to recognize the independence of the Donetsk and Luhansk People&amp;#39;s&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea" name="twitter:title" />

            
<meta content="Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/erdogan.jpeg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, February 22, 2022 12:15:07 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/erdogan-calls-russia-s-recognition-of-donbas-breakaway-regions-unacceptable-promises-response-in-black-sea">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/erdogan.jpeg?v=637448197510000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Turkish President Recep Tayyip Erdogan called unacceptable Russia's decision to recognize the independence of the Donetsk and Luhansk People's Republics (DPR and LPR).</p>
<p>"From the very beginning of the crisis, we sincerely sought to reduce tensions. In the statement of our Foreign Ministry on the latest events, it was indicated that Russia's decision to recognize the so-called Donetsk and Luhansk republics contradicts the Minsk agreements. It was stressed that this decision is a clear violation of the political unity, sovereignty and territorial integrity of Ukraine. We consider this decision of Russia unacceptable. We once again appeal to the parties to respect common sense and international law," the Turkish president told reporters on board the plane upon his return from his African tour.</p>
<p>According to Erdogan, Turkey considers the proposal of Ukrainian President Volodymyr Zelensky to convene a meeting of the UN Security Council with the participation of Ukraine, Germany and Turkey to be a positive approach. "If such a proposal finds application, then, of course, we will take part in it. Mr. Zelensky's proposal is a positive approach. If the members of the UN Security Council and other countries agree with it, we will take part in this meeting," the Turkish president said.</p>
<p>At the Munich Security Conference on February 19, Ukrainian President Volodymyr Zelensky proposed to convene a meeting of the UN Security Council with the participation of Ukraine, Germany and Turkey. In addition, he proposed to the UN Security Council "to develop new, effective security guarantees for Ukraine." According to Zelensky, such guarantees are needed now, until Ukraine has received membership in NATO.</p>
<p>Erdogan said Turkey considers it necessary to take "additional precautions" after Russia's decision. "We are a Black Sea country. In this regard, we need to create a lot of precautions. We are already taking these measures, but we are also continuing and will continue to work in this direction. We cannot ignore the obligations of the Black Sea country, with this understanding we will continue our path," Erdogan said, without specifying what measures are in question.</p>
<p>On February 21, Russian President Vladimir Putin announced Russia's recognition of the sovereignty of the so-called Donetsk and Luhansk People&rsquo;s Republics.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Erdogan">Erdogan</a>, <a href="/Tags/Ukraine">Ukraine</a>, <a href="/Tags/Donbas">Donbas</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    We are aware of the spam upvotes on the web site.
    The issue is not specific to this website but is affecting the entire Disqus
    platform.
    We were informed that Disqus is looking into it. All the fake accounts which are upvoting the comments are being reported and banned from the site.
    Please consider turning off email notifications on your Disqus profile until this issue is resolved.
    Please avoid clicking on any links on these fake profiles.
    Thank you for your patience. UAwire.
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/germany-halts-certification-of-nord-stream-2-gas-pipeline">Germany halts certification of Nord Stream 2 gas pipeline</a></span></div>
<hr><div><span><a href="/erdogan-calls-russia-s-recognition-of-donbas-breakaway-regions-unacceptable-promises-response-in-black-sea">Erdogan calls Russia’s recognition of Donbas breakaway regions unacceptable, promises response in Black Sea</a></span></div>
<hr><div><span><a href="/putin-sends-russian-troops-into-donbas">Putin sends Russian troops into Donbas</a></span></div>
<hr><div><span><a href="/russian-navy-flotilla-enters-the-sea-of-azov">Russian Navy flotilla enters the Sea of Azov</a></span></div>
<hr><div><span><a href="/russian-security-council-asks-putin-to-give-the-west-one-last-chance-before-recognizing-donbas-republics">Russian Security Council asks Putin to give the West ‘one last chance’ before recognizing Donbas republics</a></span></div>
<hr><div><span><a href="/putin-biden-promises-a-moratorium-on-ukraine-s-accession-to-nato">Putin: Biden promises a moratorium on Ukraine’s accession to NATO</a></span></div>
<hr><div><span><a href="/russia-accuses-ukrainian-military-of-attacks-on-its-territory">Russia accuses Ukrainian military of attacks on its territory</a></span></div>
<hr><div><span><a href="/pro-russian-militant-leaders-call-on-putin-to-recognize-donbas-republics">Pro-Russian militant leaders call on Putin to recognize Donbas republics</a></span></div>
<hr><div><span><a href="/leader-of-donbas-militants-claims-battles-with-ukrainian-troops-happening-on-russian-border">Leader of Donbas militants claims battles with Ukrainian troops happening on Russian border</a></span></div>
<hr><div><span><a href="/putin-convenes-russian-security-council-for-an-emergency-meeting">Putin convenes Russian Security Council for an emergency meeting</a></span></div>
<hr><div><span><a href="/due-to-increased-military-activity-near-the-borders-russia-and-belarus-to-continue-joint-exercises">'Due to increased military activity near the borders' Russia and Belarus to continue joint exercises</a></span></div>
<hr><div><span><a href="/estonia-delivers-javelin-anti-tank-missile-systems-to-ukraine">Estonia delivers Javelin anti-tank missile systems to Ukraine</a></span></div>
<hr><div><span><a href="/zelensky-ukraine-may-reconsider-its-nuclear-status">Zelensky: Ukraine may reconsider its nuclear status</a></span></div>
<hr><div><span><a href="/russia-accuses-ukraine-of-shelling-its-territory">Russia accuses Ukraine of shelling its territory</a></span></div>
<hr><div><span><a href="/head-of-pro-russian-militants-announces-general-mobilization-in-donbas">Head of pro-Russian militants announces general mobilization in Donbas</a></span></div>
<hr><div><span><a href="/russia-threatens-to-deploy-hypersonic-missiles-to-its-borders">Russia threatens to deploy hypersonic missiles to its borders</a></span></div>
<hr><div><span><a href="/russia-to-hold-exercises-of-its-nuclear-forces">Russia to hold exercises of its nuclear forces</a></span></div>
<hr><div><span><a href="/russia-expels-deputy-us-ambassador">Russia expels Deputy US Ambassador</a></span></div>
<hr><div><span><a href="/lukashenko-threatens-to-deploy-super-nuclear-weapons-in-belarus">Lukashenko threatens to deploy ‘super-nuclear’ weapons in Belarus</a></span></div>
<hr><div><span><a href="/uk-shutting-down-golden-visa-program-for-wealthy-russians">UK shutting down ‘golden visa’ program for wealthy Russians</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/erdogan-calls-russia-s-recognition-of-donbas-breakaway-regions-unacceptable-promises-response-in-black-sea'  
            this.page.identifier = '28140'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>