


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - EU imposes sanctions on 78 Belarusian officials including members of Lukashenko&#39;s family</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="EU imposes sanctions on 78 Belarusian officials including members of Lukashenko's family" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/eu-imposes-sanctions-on-78-belarusian-officials-including-members-of-lukashenko-s-family" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/CouncilofEurope-1.jpg" name="ogimg" property="og:image" />
            <meta content="The European Union has decided to freeze assets of 78 Belarusian officials and eight Belarusian companies, reported the Radio Liberty journalist Rikard Jozwiak on Twitter.
According to him, the EU froze assets and imposed visa bans on several Belarusian businessmen, law enforcement officials, prosecutors, rectors, and high-ranking military officials.
Family members of the self-proclaimed&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The European Union has decided to freeze assets of 78 Belarusian officials and eight Belarusian companies, reported the Radio Liberty journalist&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="EU imposes sanctions on 78 Belarusian officials including members of Lukashenko's family" name="twitter:title" />

            
<meta content="EU imposes sanctions on 78 Belarusian officials including members of Lukashenko&#39;s family" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/CouncilofEurope-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>EU imposes sanctions on 78 Belarusian officials including members of Lukashenko&#39;s family</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Monday, June 21, 2021 10:00:27 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/eu-imposes-sanctions-on-78-belarusian-officials-including-members-of-lukashenko-s-family">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/CouncilofEurope-1.jpg?v=637448189310000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The European Union has decided to freeze assets of 78 Belarusian officials and eight Belarusian companies, reported the Radio Liberty journalist Rikard Jozwiak <a href="https://twitter.com/RikardJozwiak/status/1406886889156710400">on Twitter</a>.</p>
<p>According to him, the EU froze assets and imposed visa bans on several Belarusian businessmen, law enforcement officials, prosecutors, rectors, and high-ranking military officials.</p>
<p>Family members of the self-proclaimed president of Belarus, Alexander Lukashenko, were also put on the sanctions list.</p>
<p>Jozwiak added that information about the new sanctions will be published in the official journal of the EU.</p>
<p>The Baltic states were the first to impose sanctions against Belarusian officials.</p>
<p>On September 29, 2020, Great Britain and Canada imposed sanctions against Lukashenko, his son Victor and several members of the Belarusian government.</p>
<p>On October 2, 2020, the European Union imposed sanctions against 40 Belarusian officials because of the brutal suppression of protests and the falsification of the presidential elections.</p>
<p>The Foreign Ministry of Belarus warned of retaliatory sanctions.</p>
<p>On March 25, 2021, the EU Summit decided to ban Belarusian airlines from flying to the European Union after the events with the Ryanair plane.</p>
<p>At least 10 countries have already closed their airspace to Belarusian airlines.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Lukashenko">Lukashenko</a>, <a href="/Tags/Belarus">Belarus</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/eu-extends-sanctions-against-russia-over-annexation-of-crimea">EU extends sanctions against Russia over annexation of Crimea</a></span></div>
<hr><div><span><a href="/eu-imposes-sanctions-on-78-belarusian-officials-including-members-of-lukashenko-s-family">EU imposes sanctions on 78 Belarusian officials including members of Lukashenko's family</a></span></div>
<hr><div><span><a href="/russian-oligarch-deripaska-predicts-default-of-u-s-economy">Russian oligarch Deripaska predicts default of U.S economy</a></span></div>
<hr><div><span><a href="/putin-s-friend-prigozhin-asks-u-s-treasury-department-to-lift-sanctions-imposed-on-him">Putin’s friend Prigozhin asks U.S. Treasury department to lift all sanctions imposed on him</a></span></div>
<hr><div><span><a href="/almost-a-quarter-of-russians-are-forced-to-save-on-food">Almost a quarter of Russians are forced to save on food</a></span></div>
<hr><div><span><a href="/russia-wants-to-eliminate-ukrainian-passports-in-donbas-by-2025">Russia wants to eliminate Ukrainian passports in Donbas by 2025</a></span></div>
<hr><div><span><a href="/kremlin-pushes-russian-banks-towards-imminent-isolation-from-world-s-financial-system">Kremlin pushes Russian banks towards imminent isolation from world’s financial system</a></span></div>
<hr><div><span><a href="/biden-brings-potential-new-sanctions-to-meeting-with-putin">Biden brings potential new sanctions to meeting with Putin</a></span></div>
<hr><div><span><a href="/wealthy-russians-drive-demand-for-luxury-real-estate-in-london-by-50">Wealthy Russians drive up demand for luxury real estate in London by 50%</a></span></div>
<hr><div><span><a href="/nato-secretary-general-does-not-rule-out-russia-s-involvement-in-forced-landing-of-ryanair-plane-in-minsk">NATO Secretary General does not rule out Russia's involvement in forced landing of Ryanair plane in Minsk</a></span></div>
<hr><div><span><a href="/crimean-authorities-water-found-under-the-sea-of-azov-is-not-suitable-for-consumption">Crimean authorities: Water found under the Sea of Azov is not suitable for consumption</a></span></div>
<hr><div><span><a href="/russian-billionaire-deripaska-loses-court-case-against-u-s-treasury-department-to-lift-sanctions">Russian Billionaire Deripaska loses court case against U.S. Treasury Department to lift sanctions</a></span></div>
<hr><div><span><a href="/u-s-allocates-150-million-in-military-assistance-to-ukraine">U.S. allocates $150 million in military assistance to Ukraine</a></span></div>
<hr><div><span><a href="/ukrainian-city-of-mariupol-to-purchase-iron-dome-air-defense-system-from-israel">Ukrainian city of Mariupol to purchase Iron Dome air defense system from Israel</a></span></div>
<hr><div><span><a href="/u-s-promises-to-continue-imposing-sanctions-against-nord-stream-2">U.S. promises to continue imposing sanctions against Nord Stream 2</a></span></div>
<hr><div><span><a href="/russia-begins-aviation-and-air-defense-exercises-in-crimea">Russia begins aviation and air defense exercises in Crimea</a></span></div>
<hr><div><span><a href="/claims-against-russia-in-international-courts-have-reached-99-billion">Claims against Russia in international courts have reached $99 billion</a></span></div>
<hr><div><span><a href="/lavrov-russia-will-continue-using-u-s-dollar">Lavrov: Russia will continue using U.S. dollar</a></span></div>
<hr><div><span><a href="/european-parliaments-calls-for-disconnecting-belarus-from-swift">European Parliaments calls for disconnecting Belarus from SWIFT</a></span></div>
<hr><div><span><a href="/number-of-russians-wishing-to-emigrate-reaches-highest-level-in-8-years">Number of Russians wishing to emigrate reaches highest level in 8 years</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/eu-imposes-sanctions-on-78-belarusian-officials-including-members-of-lukashenko-s-family'  
            this.page.identifier = '27588'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>