


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Iran agrees to pay compensation to Ukraine for downed airliner</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Iran agrees to pay compensation to Ukraine for downed airliner" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/iran-agrees-to-pay-compensation-to-ukraine-for-downed-airliner" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Ukrainian_aircraft_shot_down.png" name="ogimg" property="og:image" />
            <meta content="Iranian authorities &amp;quot;expressed readiness&amp;quot; to pay compensation to Ukraine for the Boeing airliner, which was shot down near Tehran, said the official representative of Iran’s Foreign Ministry of the Islamic Republic Abbas Mousavi as quoted by IRNA news agency.
But this &amp;quot;will take time,&amp;quot; Mousavi added. According to him, it is necessary to discuss &amp;quot;various technical and legal aspects&amp;quot; of the&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Iranian authorities &amp;quot;expressed readiness&amp;quot; to pay compensation to Ukraine for the Boeing airliner, which was shot down near Tehran, said the&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Iran agrees to pay compensation to Ukraine for downed airliner" name="twitter:title" />

            
<meta content="Iran agrees to pay compensation to Ukraine for downed airliner" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Ukrainian_aircraft_shot_down.png" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Iran agrees to pay compensation to Ukraine for downed airliner</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, July 31, 2020 10:00:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/iran-agrees-to-pay-compensation-to-ukraine-for-downed-airliner">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Ukrainian_aircraft_shot_down.png?v=637141068347021387" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Iranian authorities "expressed readiness" to pay compensation to Ukraine for the Boeing airliner, which was shot down near Tehran, said the official representative of Iran&rsquo;s Foreign Ministry of the Islamic Republic Abbas Mousavi as <a href="https://www.irna.ir/news/83891165/%D8%A8%D9%87-%D9%87%DB%8C%DA%86-%D9%85%D8%AA%D8%AC%D8%A7%D9%88%D8%B1%DB%8C-%D8%A7%D8%AC%D8%A7%D8%B2%D9%87-%D8%AE%D8%AF%D8%B4%D9%87-%D8%A8%D9%87-%D8%AD%D8%B1%DB%8C%D9%85-%D8%AC%D9%85%D9%87%D9%88%D8%B1%DB%8C-%D8%A7%D8%B3%D9%84%D8%A7%D9%85%DB%8C-%D8%A7%DB%8C%D8%B1%D8%A7%D9%86-%D8%B1%D8%A7-%D9%86%D9%85%DB%8C" target="_blank">quoted by IRNA news agency</a>.</p>
<p>But this "will take time," Mousavi added. According to him, it is necessary to discuss "various technical and legal aspects" of the situation.</p>
<p>The Boeing 737-800 of International Airlines of Ukraine, en route from Tehran to Kyiv, crashed on January 8 shortly after taking off from the Iranian capital. All 176 people on board were killed. The Islamic Revolutionary Guard Corps (IRGC) claimed responsibility for the downing of the airliner only a few days later, explaining that the aircraft had been mistaken for a cruise missile.</p>
<p>A month later, Iran admitted failing to independently decipher the airliner's flight recorders due to a lack of necessary technology. Restrictive measures due to the COVID-19 pandemic prevented foreign specialists from coming to the country to analyze the black boxes. In July, the French Civil Aviation Safety Investigation and Analysis Bureau began deciphering them.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Ukraine%20International%20Airlines">Ukraine International Airlines</a>, <a href="/Tags/Iran">Iran</a>, <a href="/Tags/Ukraine">Ukraine</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/kremlin-russia-will-supply-weapons-to-donbas-in-response-to-u-s-military-assistance-to-ukraine">Kremlin: Russia will supply weapons to Donbas in response to U.S. military assistance to Ukraine</a></span></div>
<hr><div><span><a href="/russian-ambassador-to-belarus-russian-military-contractors-were-detained-while-waiting-for-a-flight-to-another-country">Russian Ambassador to Belarus: Russian military contractors were detained while waiting for a flight to another country</a></span></div>
<hr><div><span><a href="/iran-agrees-to-pay-compensation-to-ukraine-for-downed-airliner">Iran agrees to pay compensation to Ukraine for downed airliner</a></span></div>
<hr><div><span><a href="/lukashenko-accuses-russian-private-military-company-wagner-of-terrorism-and-asks-ukraine-for-help">Lukashenko accuses Russian private military company Wagner of terrorism and asks Ukraine for help</a></span></div>
<hr><div><span><a href="/russia-to-move-missiles-and-troops-to-nato-borders">Russia to move missiles and troops to NATO borders</a></span></div>
<hr><div><span><a href="/kyiv-to-demand-extradition-of-wagner-mercenaries-detained-in-belarus-to-ukraine">Kyiv to demand extradition of Wagner mercenaries detained in Belarus to Ukraine</a></span></div>
<hr><div><span><a href="/belarus-detains-33-wagner-mercenaries-ahead-of-presidential-election">Belarus detains 33 Wagner mercenaries ahead of Presidential Election</a></span></div>
<hr><div><span><a href="/kremlin-russian-weapons-sales-remain-high-payments-impossible-to-obtain-due-to-sanctions">Kremlin: Russian weapons sales remain high, payments impossible to obtain due to sanctions</a></span></div>
<hr><div><span><a href="/finland-claims-russian-warplanes-violated-its-air-space">Finland claims Russian warplanes violated its air space</a></span></div>
<hr><div><span><a href="/kyiv-kremlin-spends-5-billion-a-year-on-war-in-donbas">Kyiv: Kremlin spends $5 billion a year on  war in Donbas</a></span></div>
<hr><div><span><a href="/kyiv-reports-attacks-on-ukrainian-positions-accuses-pro-russian-militants-of-violating-ceasefire">Kyiv reports attacks on Ukrainian positions in Donbas, accuses pro-Russian militants of violating ceasefire</a></span></div>
<hr><div><span><a href="/china-blocks-putin-s-article-on-world-war-ii">China blocks Putin's Article on World War II</a></span></div>
<hr><div><span><a href="/russia-claims-to-have-successfully-tested-zircon-hypersonic-missile">Russia claims to have successfully tested Zircon hypersonic missile</a></span></div>
<hr><div><span><a href="/german-foreign-minister-rejects-possibility-of-allowing-russia-back-into-g7">German Foreign Minister rejects possibility of allowing Russia back into G7</a></span></div>
<hr><div><span><a href="/putin-and-zelensky-discuss-donbas-settlement-over-the-phone">Putin and Zelensky discuss Donbas settlement over the phone</a></span></div>
<hr><div><span><a href="/russian-troops-move-close-to-international-coalition-forces-in-syrian-deir-ez-zor-province">Russian troops move close to International Coalition forces in Syrian Deir ez-Zor province</a></span></div>
<hr><div><span><a href="/nato-s-warships-visit-ukrainian-port-of-odessa">NATO’s warships visit Ukrainian port of Odessa</a></span></div>
<hr><div><span><a href="/at-the-naval-parade-in-st-petersburg-putin-promises-to-strengthen-russian-navy-with-hypersonic-weapons">At the naval parade in St. Petersburg, Putin promises to strengthen Russian Navy with hypersonic weapons</a></span></div>
<hr><div><span><a href="/russia-s-ambassador-to-the-un-urges-israel-to-leave-syria-alone">Russia's ambassador to the UN urges Israel to leave Syria alone</a></span></div>
<hr><div><span><a href="/u-s-intelligence-russia-actively-involved-in-libyan-conflict">U.S. intelligence: Russia actively involved in Libyan conflict</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/iran-agrees-to-pay-compensation-to-ukraine-for-downed-airliner'  
            this.page.identifier = '26774'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>