


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Kremlin: Finland’s banks closing accounts of Russian companies</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Kremlin: Finland’s banks closing accounts of Russian companies" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/kremlin-finland-s-banks-closing-accounts-of-russian-companies" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/OP_Pohjola.jpg" name="ogimg" property="og:image" />
            <meta content="Banks in Finland are refusing to open and are also closing the existing accounts of Russian businesses, said the trade mission of the Russian Federation to Finland.
The problem arose in 2015 after a wave of Western sanctions in response to the annexation of Crimea and the war in the Donbas, and since then has not been resolved.
&amp;quot;Such cases are far from isolated, and this is of particular&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Banks in Finland are refusing to open and are also closing the existing accounts of Russian businesses, said the trade mission of the Russian&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Kremlin: Finland’s banks closing accounts of Russian companies" name="twitter:title" />

            
<meta content="Kremlin: Finland’s banks closing accounts of Russian companies" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/OP_Pohjola.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Kremlin: Finland’s banks closing accounts of Russian companies</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, October 15, 2021 12:00:29 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/kremlin-finland-s-banks-closing-accounts-of-russian-companies">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/OP_Pohjola.jpg?v=637699104550000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Banks in Finland are refusing to open and are also closing the existing accounts of Russian businesses, said the trade mission of the Russian Federation to Finland.</p>
<p>The problem arose in 2015 after a wave of Western sanctions in response to the annexation of Crimea and the war in the Donbas, and since then has not been resolved.</p>
<p>"Such cases are far from isolated, and this is of particular concern," said the head of the Russian trade mission Anton Loginov during <a href="https://fin.minpromtorg.gov.ru/news/?alias=rossiyskofinlyandskiy_kruglyy_stol_po_bankovskoy_tematike">a round table with Finnish officials</a>.</p>
<p>"At the moment, the Finnish economy has received more than $ 3 billion of Russian direct investments, including projects involving large public corporations, such as Norilsk Nickel, Rosatom. The&nbsp; banking problem hits not only Russian investors, but also the Finnish economy, since Russian companies that are Finnish legal entities are among the major employers and taxpayers, and their activities are a driver for the development of the region," the trade mission emphasized.</p>
<p>Pekki Vasara, Director of Finland&rsquo;s Financial Control Agency, explained that due to the tightening of EU financial legislation, Finnish banks proceed from a risk assessment when deciding to provide services to foreign clients.</p>
<p>In turn, representatives of the largest Finnish banks OP Pohjola and Nordea reported that in the case of customers from Russia and other countries outside the EU, including the United States and China, "the implementation of these measures is very difficult,&nbsp; because it is assumed to involve as a high level of risk."</p>
<p>Russian officials plan to look for a solution to the problem at the level of regulators &ndash; the Russian Central Bank and the Financial Control Agency of Finland, between which consultations are planned.</p>
<p>The Russian Trade Mission proposed to develop framework recommendations for companies that they could use when contacting Finnish banks.</p>
<p>"The Association of Financial Institutions expressed its readiness to hold consultations between Finnish banks to develop a set of criteria, as well as to begin interaction with the Association of Russian Banks for the purpose of information exchange," the Russian trade mission said.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Finland">Finland</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-accuses-american-warship-of-violating-its-border">Russia accuses American warship of violating its border</a></span></div>
<hr><div><span><a href="/kremlin-finland-s-banks-closing-accounts-of-russian-companies">Kremlin: Finland’s banks closing accounts of Russian companies</a></span></div>
<hr><div><span><a href="/number-of-scientists-in-russia-falls-to-a-multi-year-low">Number of scientists in Russia falls to a multi-year low</a></span></div>
<hr><div><span><a href="/transneft-s-subsidiary-in-belarus-on-verge-of-bankruptcy">Transneft’s subsidiary in Belarus on verge of bankruptcy</a></span></div>
<hr><div><span><a href="/putin-russia-has-won-nuclear-arms-race-with-the-united-states">Putin: Russia has won nuclear arms race with the United States</a></span></div>
<hr><div><span><a href="/kremlin-russians-will-remain-without-american-visas-for-a-long-time">Kremlin: Russians will remain without American visas for a long time</a></span></div>
<hr><div><span><a href="/russia-puts-forth-conditions-for-increasing-gas-supplies-to-eu">Russia puts forth conditions for increasing gas supplies to EU</a></span></div>
<hr><div><span><a href="/kremlin-russia-does-not-accept-american-military-presence-in-central-asia">Kremlin: Russia does not accept American military presence in Central Asia</a></span></div>
<hr><div><span><a href="/eu-imposes-sanctions-on-8-more-individuals-responsible-for-annexation-of-crimea">EU imposes sanctions on 8 more individuals responsible for annexation of Crimea</a></span></div>
<hr><div><span><a href="/kremlin-u-s-lifted-sanctions-from-some-russian-officials-in-exchange-for-nuland-s-visit-to-moscow">Kremlin: U.S. lifted sanctions from some Russian officials in exchange for Nuland’s visit to Moscow</a></span></div>
<hr><div><span><a href="/germany-investigating-lukashenko-s-involvement-in-migrant-crisis">Germany investigating Lukashenko’s involvement in migrant crisis</a></span></div>
<hr><div><span><a href="/kremlin-spacex-satellites-are-a-threat-to-russia">Kremlin: SpaceX satellites are a threat to Russia</a></span></div>
<hr><div><span><a href="/russians-trust-in-putin-falls-to-9-years-low">Russians’ trust in Putin falls to 9 years low</a></span></div>
<hr><div><span><a href="/kremlin-no-progress-on-possible-meeting-between-zelensky-and-putin">Kremlin: no progress on possible meeting between Zelensky and Putin</a></span></div>
<hr><div><span><a href="/nato-expels-8-members-of-russian-mission">NATO expels 8 members of Russian mission</a></span></div>
<hr><div><span><a href="/putin-european-leadership-is-responsible-for-soaring-gas-prices">Putin: European leadership is responsible for soaring gas prices</a></span></div>
<hr><div><span><a href="/israel-pledges-support-to-azerbaijan-in-conflict-with-iran">Israel pledges support to Azerbaijan in conflict with Iran</a></span></div>
<hr><div><span><a href="/european-parliament-nord-stream-2-must-not-be-certified">European Parliament: Nord Stream 2 must not be certified</a></span></div>
<hr><div><span><a href="/ukrainian-troops-in-donbas-receive-anti-drone-systems">Ukrainian troops in Donbas receive anti-drone systems</a></span></div>
<hr><div><span><a href="/russia-cuts-space-program-spending">Russia cuts space program spending</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/kremlin-finland-s-banks-closing-accounts-of-russian-companies'  
            this.page.identifier = '27820'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>