


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Kremlin tells Washington to stay away from Crimea ‘for its own good’</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Kremlin tells Washington to stay away from Crimea ‘for its own good’" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/kremlin-tells-washington-to-stay-away-from-crimea-for-its-own-good" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/USS Donald Cook.jpg" name="ogimg" property="og:image" />
            <meta content="Moscow views the U.S. sending its warships to the Black Sea amid the escalation in the Donbas as a &amp;quot;provocation&amp;quot; and warns that they should &amp;quot;stay away&amp;quot; from Russian shores, said the Russian Deputy Foreign Minister, Sergei Ryabkov.
According to him, Russia will continue to &amp;quot;protect the Russian-speaking population&amp;quot; in the Donbas, despite U.S. warnings that the resumption of hostilities in&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Moscow views the U.S. sending its warships to the Black Sea amid the escalation in the Donbas as a &amp;quot;provocation&amp;quot; and warns that they should &amp;quot;&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Kremlin tells Washington to stay away from Crimea ‘for its own good’" name="twitter:title" />

            
<meta content="Kremlin tells Washington to stay away from Crimea ‘for its own good’" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/USS Donald Cook.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Kremlin tells Washington to stay away from Crimea ‘for its own good’</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, April 13, 2021 11:00:52 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/kremlin-tells-washington-to-stay-away-from-crimea-for-its-own-good">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/USS Donald Cook.jpg?v=637448332360000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Moscow views the U.S. sending its warships to the Black Sea amid the escalation in the Donbas as a "provocation" and warns that they should "stay away" from Russian shores, said the Russian Deputy Foreign Minister, Sergei Ryabkov.</p>
<p>According to him, Russia will continue to "protect the Russian-speaking population" in the Donbas, despite U.S. warnings that the resumption of hostilities in southeastern Ukraine will entail a "payback."</p>
<p>"Any threat only strengthens&nbsp;our conviction that we are on the right course," <a href="https://www.interfax.ru/russia/760905">Interfax</a> quoted Ryabkov as saying.</p>
<p>"They talk about the high price, but they never name it. What they have done so far, we have studied well, secondly, we have adapted," the deputy minister said, adding that he considers "unacceptable" terms like "payback."</p>
<p>The U.S., Ryabkov said, "is our adversary" and is "doing everything to undermine Russia's position on the international stage."</p>
<p>As for the American ships that will enter the Black Sea this week and stay there until May 4, they "have absolutely nothing to do near our shores," <span>Ryabkov&nbsp;</span>&nbsp;said.</p>
<p>"This is a purely provocative act. Provocative in the literal sense of the word: they test our strength, play with our nerves. They're not going to succeed," he said.</p>
<p>Maneuvers of the U.S. Fleet thousands of kilometers from their bases are always a tool of geopolitics, but the risks of certain incidents, according to Ryabkov, are "very high."</p>
<p>"We warn the United States that they should stay away from Crimea, from our Black Sea coast. It will be for their own good," the deputy minister said.</p>
<p>The U.S., in accordance with the Montreux Convention, notified Turkey that <span>two U.S. Navy ships&nbsp;</span>will cross through the Bosphorus and the Dardanelles into the Black Sea.</p>
<p>Two days later, Turkish President Recep Erdogan met with Ukrainian President Volodymyr Zelensky and <a href="https://uawire.org/erdogan-refuses-to-recognize-crimea-as-russian-and-supports-ukraine-joining-nato">promised</a> to continue the strategic partnership with Kyiv, expand cooperation in the defense industry and support Ukraine&rsquo;s plans to join NATO.</p>
<p>Erdogan also said it was Turkey&rsquo;s "principled decision" not to recognize Russia's annexation of Crimea. A day later, Russian Federal Tourism Agency said it was suspending passenger flights to Turkey from April 15 to June 1, cancelling vacations for half a million Russians who bought tickets to Turkey, including for the May holidays.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/NATO">NATO</a>, <a href="/Tags/Russia">Russia</a>, <a href="/Tags/Ukraine">Ukraine</a>, <a href="/Tags/USA">USA</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/kremlin-russia-prepares-to-part-ways-with-visa-and-mastercard">Kremlin: Russia prepares to part ways with Visa and Mastercard</a></span></div>
<hr><div><span><a href="/russian-foreign-minister-warns-turkey-against-selling-weapons-to-ukraine">Russian Foreign Minister warns Turkey against selling weapons to Ukraine</a></span></div>
<hr><div><span><a href="/kremlin-tells-washington-to-stay-away-from-crimea-for-its-own-good">Kremlin tells Washington to stay away from Crimea ‘for its own good’</a></span></div>
<hr><div><span><a href="/russia-suspends-flights-to-turkey">Russia suspends flights to Turkey</a></span></div>
<hr><div><span><a href="/european-parliament-mps-call-for-disconnecting-russia-from-swift">European MPs call for disconnecting Russia from SWIFT</a></span></div>
<hr><div><span><a href="/kyiv-russia-deploys-more-than-80-000-troops-on-the-border-with-ukraine-and-in-crimea">Kyiv: Russia deploys more than 80,000 troops on the border with Ukraine and in Crimea</a></span></div>
<hr><div><span><a href="/russian-cities-prepare-for-mass-burials-as-kremlin-amasses-troops-on-ukrainian-borders">Russian cities prepare for mass burials as Kremlin amasses troops on Ukrainian borders</a></span></div>
<hr><div><span><a href="/kyiv-dpr-head-pushilin-intends-to-ask-putin-for-military-assistance-and-accession-to-russia">Kyiv: DPR head Pushilin intends to ask Putin for military assistance and accession to Russia</a></span></div>
<hr><div><span><a href="/u-s-general-hodges-deployment-of-russian-troops-to-donbas-is-only-a-distraction-the-kremlin-is-preparing-a-different-attack">U.S. General Hodges: deployment of Russian troops to Donbas is only a distraction, the Kremlin is preparing a different attack</a></span></div>
<hr><div><span><a href="/kremlin-war-in-ukraine-can-resume-any-time">Kremlin: war in Ukraine can resume any time</a></span></div>
<hr><div><span><a href="/erdogan-refuses-to-recognize-crimea-as-russian-and-supports-ukraine-joining-nato">Erdogan refuses to recognize Crimea as Russian and supports Ukraine joining NATO</a></span></div>
<hr><div><span><a href="/russian-troops-on-the-move-in-transnistria">Russian troops on the move in Transnistria</a></span></div>
<hr><div><span><a href="/kyiv-ukraine-is-not-planning-an-offensive-in-donbas">Kyiv: Ukraine is not planning an offensive in Donbas</a></span></div>
<hr><div><span><a href="/putin-calls-erdogan-ahead-of-zelensky-s-visit-to-turkey">Putin calls Erdogan ahead of Zelensky’s visit to Turkey</a></span></div>
<hr><div><span><a href="/american-warships-heading-to-black-sea-as-russia-amasses-troops-on-ukrainian-borders">American warships heading to Black Sea as Russia amasses troops on Ukrainian borders</a></span></div>
<hr><div><span><a href="/russia-building-large-military-field-camp-near-ukrainian-border">Russia building large military field camp near Ukrainian border</a></span></div>
<hr><div><span><a href="/kremlin-postpones-indefinitely-return-of-russian-ambassador-to-u-s">Kremlin postpones indefinitely return of Russian ambassador to U.S.</a></span></div>
<hr><div><span><a href="/kremlin-rejects-possibility-of-u-s-joining-donbas-talks">Kremlin rejects possibility of U.S. joining Donbas talks</a></span></div>
<hr><div><span><a href="/chinese-banks-say-no-to-russian-swift-alternative">Chinese banks say 'no' to Russian SWIFT alternative</a></span></div>
<hr><div><span><a href="/kremlin-promises-to-defend-residents-of-donbas-and-predicts-the-end-of-ukraine">Kremlin promises to defend residents of Donbas and predicts ‘the end of Ukraine’</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/kremlin-tells-washington-to-stay-away-from-crimea-for-its-own-good'  
            this.page.identifier = '27413'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>