


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Kremlin threatens to slow down access to YouTube</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Kremlin threatens to slow down access to YouTube" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/kremlin-threatens-to-slow-down-traffic-to-youtube" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/youtube.jpg" name="ogimg" property="og:image" />
            <meta content="Foreign Internet platforms continue to allow posting banned content in Russia. This includes Facebook and YouTube, said Russian media watchdog, Roskomnadzor.
Roskomnadzor warned that these internet platforms would face sanctions similar to those applied to Twitter, namely partial slowdown of user access using equipment installed by internet providers under the &amp;quot;sovereign Internet&amp;quot; law.
As for&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Foreign Internet platforms continue to allow posting banned content in Russia. This includes Facebook and YouTube, said Russian media watchdog,&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Kremlin threatens to slow down access to YouTube" name="twitter:title" />

            
<meta content="Kremlin threatens to slow down access to YouTube" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/youtube.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Kremlin threatens to slow down access to YouTube</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Wednesday, May 19, 2021 12:00:24 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/kremlin-threatens-to-slow-down-traffic-to-youtube">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/youtube.jpg?v=637448203100000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Foreign Internet platforms continue to allow posting banned content in Russia. This includes Facebook and YouTube, <a href="https://rkn.gov.ru/news/rsoc/news73632.htm">said</a> Russian media watchdog, Roskomnadzor.</p>
<p>Roskomnadzor warned that these internet platforms would face sanctions similar to those applied to Twitter, namely partial slowdown of user access using equipment installed by internet providers under the "sovereign Internet" law.</p>
<p>As for Twitter, it will not be blocked, despite the fact that the deadline for removing &rdquo;illegal content&rdquo;, according to Roskomnadzor ,has expired, and some of the content still appears on social networks.</p>
<p>Twitter was ordered to remove 5.9 thousand posts, 3.1 thousand&nbsp; of which Roskomnadzor categorized as child pornography, and suicidal content.</p>
<p>"The audit showed that Twitter moderators removed more than 91% of prohibited information. As a result of the inspection, taking into account the efforts made by the administration of the social network, the decision was made not to block the Twitter service, to remove restrictions on access to fixed networks (respectively, related Wi-Fi networks), while maintaining restricted speed while accessing Twitter on mobile devices," Roskomnadzor said in a statement.</p>
<p>The Russian authorities launched a new round of attacks against Internet platforms after President Vladimir Putin criticized them.</p>
<p>According to Putin, the Internet is rife with child pornography and calls for suicide, and threatens to "destroy society from within" because it does not obey the laws of morality.</p>
<p>The Russian State Duma intends to propose a package of legislative initiatives to ensure the country's digital sovereignty, the Chairman of the State Duma, Vyacheslav Volodin, said on March 8.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Youtube">Youtube</a>, <a href="/Tags/Roskomnadzor">Roskomnadzor</a>, <a href="/Tags/Kremlin">Kremlin</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/kremlin-claims-swift-promises-to-continue-working-in-russia">Kremlin claims SWIFT promises to continue working in Russia</a></span></div>
<hr><div><span><a href="/kremlin-threatens-to-slow-down-traffic-to-youtube">Kremlin threatens to slow down access to YouTube</a></span></div>
<hr><div><span><a href="/germany-blocks-sales-of-sanctioned-technologies-to-russia">Germany blocks sales of sanctioned technologies to Russia</a></span></div>
<hr><div><span><a href="/ukrainian-media-publishes-wiretaps-of-medvedchuk-conversation-with-poroshenko-and-donbas-militants">Ukrainian media publishes wiretaps of Medvedchuk's conversations with Poroshenko and Donbas militants</a></span></div>
<hr><div><span><a href="/lukashenko-allows-security-forces-to-use-military-equipment-during-rallies">Lukashenko allows security forces to use military equipment during rallies</a></span></div>
<hr><div><span><a href="/berlin-gives-permission-to-lay-2km-of-nord-stream-2-pipeline-in-baltic-sea">Berlin gives permission to lay 2km of Nord Stream 2 pipeline in Baltic Sea</a></span></div>
<hr><div><span><a href="/ukraine-provides-list-of-military-needs-to-u-s">Ukraine provides list of military needs to U.S.</a></span></div>
<hr><div><span><a href="/blinken-intends-to-discuss-north-stream-2-with-lavrov">Blinken intends to discuss North Stream 2 with Lavrov</a></span></div>
<hr><div><span><a href="/kyiv-ready-to-exchange-putin-s-friend-medvedchuk-for-ukrainians-imprisoned-in-russia">Kyiv ready to exchange Putin’s friend Medvedchuk for Ukrainians imprisoned in Russia</a></span></div>
<hr><div><span><a href="/u-s-cuts-off-lukashenko-from-main-foreign-currency-source">U.S. cuts off Lukashenko from main foreign currency source</a></span></div>
<hr><div><span><a href="/97-of-russian-population-earns-less-than-minimum-wage-at-mcdonald-s">97% of Russians earn less than minimum-wage McDonald's employee in U.S.</a></span></div>
<hr><div><span><a href="/kremlin-russia-has-no-plans-to-absorb-donbas">Kremlin: Russia has ‘no plans to absorb Donbas’</a></span></div>
<hr><div><span><a href="/russia-sees-itself-as-a-mediator-in-the-middle-east-conflict">Russia sees itself as a mediator in the Middle East conflict</a></span></div>
<hr><div><span><a href="/ukrainian-court-places-putin-s-friend-medvedchuk-under-house-arrest">Ukrainian court places Putin’s friend Medvedchuk under house arrest</a></span></div>
<hr><div><span><a href="/kremlin-russia-is-closely-watching-prosecution-of-medvedchuk-in-ukraine">Kremlin: Russia is closely watching prosecution of Medvedchuk in Ukraine</a></span></div>
<hr><div><span><a href="/kremlin-dissociates-itself-from-kadyrov-s-words-about-disorder-in-jerusalem">Kremlin dissociates itself from Kadyrov's words about ‘disorder’ in Jerusalem</a></span></div>
<hr><div><span><a href="/kyiv-ukraine-is-ahead-of-many-countries-in-preparation-for-nato-membership">Kyiv: Ukraine is ahead of many countries in preparation for NATO membership</a></span></div>
<hr><div><span><a href="/kyiv-100-000-russian-troops-deployed-to-ukrainian-borders">Kyiv: 100,000 Russian troops deployed to Ukrainian borders</a></span></div>
<hr><div><span><a href="/russia-expels-us-embassy-spokesperson">Russia expels US embassy spokesperson</a></span></div>
<hr><div><span><a href="/putin-remains-in-self-isolation-despite-being-vaccinated">Putin remains in self-isolation despite being vaccinated</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/kremlin-threatens-to-slow-down-traffic-to-youtube'  
            this.page.identifier = '27514'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>