


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Kyiv: American troops can be deployed to Ukraine</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Kyiv: American troops can be deployed to Ukraine" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/kyiv-american-troops-can-be-deployed-in-ukraine" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/USRussia.jpg" name="ogimg" property="og:image" />
            <meta content="US troops can be deployed to Ukraine in order to strengthen the country’s air defense, said the Ukrainian Minister for Reintegration of the Temporarily Occupied Territories, Oleksii Reznikov, at a meeting in the United States with the President of the American analytical organization Jamestown Foundation, Glen Howard.
&amp;quot;It is important to expand the security package for Ukraine. First of all, due&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="US troops can be deployed to Ukraine in order to strengthen the country’s air defense, said the Ukrainian Minister for Reintegration of the&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Kyiv: American troops can be deployed to Ukraine" name="twitter:title" />

            
<meta content="Kyiv: American troops can be deployed to Ukraine" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/USRussia.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Kyiv: American troops can be deployed to Ukraine</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Wednesday, August 11, 2021 11:00:34 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/kyiv-american-troops-can-be-deployed-in-ukraine">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/USRussia.jpg?v=637448261120000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>US troops can be deployed to Ukraine in order to strengthen the country&rsquo;s air defense, <a href="https://www.minre.gov.ua/news/oleksiy-reznikov-ta-glen-govard-obgovoryly-amerykano-ukrayinski-vidnosyny-v-konteksti-0">said</a> the Ukrainian Minister for Reintegration of the Temporarily Occupied Territories, Oleksii Reznikov, at a meeting in the United States with the President of the American analytical organization Jamestown Foundation, Glen Howard.</p>
<p>"It is important to expand the security package for Ukraine. First of all, due to the deployment of air defense forces, even by deploying American troops. Our legislation allows this," he said.</p>
<p>Reznikov also drew attention to the fact that &ldquo;today Russia has occupied the Sea of Azov, militarized the Black Sea, is preparing to deploy nuclear weapons in Crimea and uses the temporarily occupied peninsula as a support for military operations in the Middle East and Africa, and to exert its influence in the Balkans&rdquo;.</p>
<p>As another threat, Reznikov pointed out to the Russian-German gas pipeline Nord stream-2. In his opinion, it is necessary to prevent the commissioning of this gas pipeline by imposing sanctions against companies that are engaged in the project.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/USA">USA</a>, <a href="/Tags/Ukraine">Ukraine</a>, <a href="/Tags/Reznikov">Reznikov</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/kyiv-american-troops-can-be-deployed-in-ukraine">Kyiv: American troops can be deployed to Ukraine</a></span></div>
<hr><div><span><a href="/germany-detains-british-embassy-employee-suspected-of-spying-for-russia">Germany detains British embassy employee suspected of spying for Russia</a></span></div>
<hr><div><span><a href="/lukashenko-refuses-to-recognize-crimea-as-russian">Lukashenko refuses to recognize Crimea as Russian</a></span></div>
<hr><div><span><a href="/u-s-canada-and-uk-slam-sanctions-on-belarus">U.S, Canada and UK slam sanctions on Belarus</a></span></div>
<hr><div><span><a href="/lukashenko-ukraine-buried-good-relations-with-belarus">Lukashenko: Ukraine buried good relations with Belarus</a></span></div>
<hr><div><span><a href="/russia-begins-large-scale-military-exercises-in-southern-regions">Russia begins large scale military exercises in southern regions</a></span></div>
<hr><div><span><a href="/merkel-to-visit-ukraine-for-talks-with-zelensky">Merkel to visit Ukraine for talks with Zelensky</a></span></div>
<hr><div><span><a href="/kremlin-promises-to-save-russians-from-imported-goods">Kremlin promises to save Russians from imported goods</a></span></div>
<hr><div><span><a href="/russia-s-vtb-bank-we-are-in-cold-war-with-the-west">Russia’s VTB bank: we are in Cold War with the West</a></span></div>
<hr><div><span><a href="/lithuania-promises-to-pay-300-euros-to-illegal-migrants-agreeing-to-leave">Lithuania promises to pay 300 euros to illegal migrants agreeing to leave</a></span></div>
<hr><div><span><a href="/russia-black-sea-is-becoming-a-zone-of-dangerous-military-confrontation">Russia: Black Sea is becoming a zone of ‘dangerous military confrontation’</a></span></div>
<hr><div><span><a href="/russian-nuclear-submarine-breaks-down-in-baltic-sea">Russian nuclear submarine breaks down in Baltic Sea</a></span></div>
<hr><div><span><a href="/russian-foreign-minister-russia-is-an-example-for-entire-world-in-its-fight-against-covid-19">Russian Foreign Minister: Russia is an example for entire world in its fight against COVID-19</a></span></div>
<hr><div><span><a href="/poland-buys-250-american-abrams-tanks-to-deter-russia">Poland buys 250  American Abrams tanks to deter Russia</a></span></div>
<hr><div><span><a href="/lukashenko-ukraine-is-a-threat-to-belarus">Lukashenko: Ukraine is a threat to Belarus</a></span></div>
<hr><div><span><a href="/zelensky-instructs-ukrainian-security-service-and-interior-ministry-to-provide-protection-to-immigrants-from-belarus">Zelensky instructs Ukrainian Security Service and Interior Ministry to provide protection to immigrants from Belarus</a></span></div>
<hr><div><span><a href="/putin-s-press-secretary-s-daughter-to-secretly-marry-an-influential-chechen-in-italy">Putin’s press secretary’s daughter to secretly marry an influential Chechen in Italy</a></span></div>
<hr><div><span><a href="/lithuania-sends-180-illegal-migrants-back-to-belarus">Lithuania sends 180 illegal migrants back to Belarus</a></span></div>
<hr><div><span><a href="/lukashenko-s-main-opponent-found-hanged-in-kyiv">Lukashenko's main opponent found hanged in Kyiv</a></span></div>
<hr><div><span><a href="/russia-s-gazprom-reduces-gas-supplies-to-european-storage-facilities">Russia’s Gazprom reduces gas supplies to European storage facilities</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/kyiv-american-troops-can-be-deployed-in-ukraine'  
            this.page.identifier = '27704'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>