


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Lukashenko: Ukraine should do everything possible to hold elections in Donbas</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Lukashenko: Ukraine should do everything possible to hold elections in Donbas" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/lukashenko-ukraine-should-do-everything-possible-to-hold-elections-in-donbas" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Lukashenko-1.jpg" name="ogimg" property="og:image" />
            <meta content="President of Belarus Alexander Lukashenko believes that Ukraine should hold elections in the Donbas in order to end the conflict.
&amp;quot;All the leadership (of Ukraine), not only the president, who is trying to do something there (his legacy is difficult) (...) should take unpopular steps and hold these elections today in order to go take control of the border with Russia, so that it would be the&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="President of Belarus Alexander Lukashenko believes that Ukraine should hold elections in the Donbas in order to end the conflict.
&amp;quot;All the&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Lukashenko: Ukraine should do everything possible to hold elections in Donbas" name="twitter:title" />

            
<meta content="Lukashenko: Ukraine should do everything possible to hold elections in Donbas" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Lukashenko-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Lukashenko: Ukraine should do everything possible to hold elections in Donbas</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Sunday, April 5, 2020 10:16:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/lukashenko-ukraine-should-do-everything-possible-to-hold-elections-in-donbas">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Lukashenko-1.jpg?v=637101469102859407" />
</a>




</article>
                    </a>

</div>
        </section>

<p>President of Belarus Alexander Lukashenko believes that Ukraine should hold elections in the Donbas in order to end the conflict.</p>
<p>"All the leadership (of Ukraine), not only the president, who is trying to do something there (his legacy is difficult) (...) should take unpopular steps and hold these elections today in order to go take control of the border with Russia, so that it would be the Ukrainian border, these 400 km," Lukashenko said in an interview with&nbsp;<a href="https://mir24.tv/">Mir TV channel</a>.</p>
<p>He believes that after the elections, Ukraine will be able to restore territorial integrity in the Donbas.</p>
<p>"But it will not be easy, because the elites and the leadership of Ukraine are too divided. The president might have taken some steps, but he's not going to be allowed, he's going to be swept away. We need to sit down, use your head and think how to do it, so that, let's be frank, Russia could save face, and that the massacre does not begin," Lukashenko added.</p>
<p>According to him, Ukraine should decide what steps to take, because the armed conflict is taking place on its territory.</p>
<p>"You can blame Russia as much as you want, but if Russia makes any steps in this direction, we need to move in the direction of solving this issue. And to take this chance, until Russia has not forgotten, has not shrugged it off and is conducting a dialogue on this topic," he stressed.</p>
<p>Lukashenko believes that the U.S. position should also be taken into account when discussing the Donbas issue.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Lukashenko">Lukashenko</a>, <a href="/Tags/Ukraine">Ukraine</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-suspends-all-international-air-traffic">Russia suspends all international air traffic</a></span></div>
<hr><div><span><a href="/world-bank-to-allocate-135-million-for-medical-reform-in-ukraine">World Bank to allocate $135 million for medical reform in Ukraine</a></span></div>
<hr><div><span><a href="/lukashenko-ukraine-should-do-everything-possible-to-hold-elections-in-donbas">Lukashenko: Ukraine should do everything possible to hold elections in Donbas</a></span></div>
<hr><div><span><a href="/ukrainian-armed-forces-report-3-coronavirus-cases">Ukrainian Armed Forces report 3 coronavirus cases</a></span></div>
<hr><div><span><a href="/despite-coronavirus-pandemic-thousands-of-russian-soldiers-rehearse-for-the-victory-day-parade">Despite coronavirus pandemic thousands of Russian soldiers rehearse for the Victory Day Parade</a></span></div>
<hr><div><span><a href="/russia-accuses-ukraine-germany-and-france-of-undermining-agreements-to-create-joint-council-with-donbas-militants">Russia accuses Ukraine, Germany and France of undermining agreements to create joint council with Donbas militants</a></span></div>
<hr><div><span><a href="/saudi-arabia-accuses-putin-of-lying">Saudi Arabia accuses Putin of lying</a></span></div>
<hr><div><span><a href="/ukraine-sends-20-medical-personnel-to-italy-to-fight-coronavirus-pandemic">Ukraine sends 20 medical personnel to Italy to fight coronavirus pandemic</a></span></div>
<hr><div><span><a href="/ukraine-carries-out-successful-tests-of-new-neptune-coastal-missile-system">Ukraine carries out successful tests of new Neptune coastal missile system</a></span></div>
<hr><div><span><a href="/lukashenko-does-not-object-to-single-currency-with-russia">Lukashenko does not object to single currency with Russia</a></span></div>
<hr><div><span><a href="/belarus-will-start-buying-russian-oil-at-4-per-barrel">Belarus will start buying Russian oil at $4 per barrel</a></span></div>
<hr><div><span><a href="/nato-adopts-new-package-of-support-for-ukraine-and-georgia">NATO adopts new package of support for Ukraine and Georgia</a></span></div>
<hr><div><span><a href="/polish-president-cancels-visit-to-ukraine-planned-for-april-13">Polish President cancels visit to Ukraine planned for April 13</a></span></div>
<hr><div><span><a href="/iran-blames-russia-for-not-providing-help-with-coronavirus-pandemic">Iran blames Russia for not providing help with coronavirus pandemic</a></span></div>
<hr><div><span><a href="/passers-by-with-whom-putin-talked-in-st-petersburg-turned-out-to-be-extras">Passersby with whom Putin talked in St. Petersburg turned out to be extras</a></span></div>
<hr><div><span><a href="/kremlin-putin-started-working-remotely">Kremlin: Putin started working remotely</a></span></div>
<hr><div><span><a href="/ukraine-tests-vilkha-m-missile-with-120-km-range">Ukraine tests Vilkha-M missile with 120 km range</a></span></div>
<hr><div><span><a href="/u-s-military-blocks-russian-convoy-on-syrian-road">U.S. military blocks Russian convoy on Syrian road</a></span></div>
<hr><div><span><a href="/ukrainian-security-service-russian-special-services-tried-to-recruit-high-ranking-ukrainian-navy-officer">Ukrainian Security Service: Russian special services tried to recruit high-ranking Ukrainian Navy officer</a></span></div>
<hr><div><span><a href="/germany-and-france-osce-observers-in-donbas-are-not-allowed-to-move-freely-under-the-pretext-of-combating-coronavirus">Germany and France: OSCE observers in Donbas are not allowed to move freely under the pretext of combating coronavirus</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/lukashenko-ukraine-should-do-everything-possible-to-hold-elections-in-donbas'  
            this.page.identifier = '26336'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>