


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Macron wants to propose sale of Rafale fighter jets to Zelensky</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Macron wants to propose sale of Rafale fighter jets to Zelensky" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/macron-wants-to-propose-sale-of-rafale-fighter-jets-to-zelensky" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/rafale.jpg" name="ogimg" property="og:image" />
            <meta content="During his visit to Kyiv, French President Emmanuel Macron plans to&amp;#160;propose to&amp;#160;the Ukrainian government&amp;#160;a sale contract&amp;#160;for&amp;#160;French&amp;#160;Dassault Rafale fighter jets,&amp;#160;reports&amp;#160;the French newspaper Opex360.
According to media reports, France is interested to offer Rafale fighters as a preplacement for ageing Soviet MiG-29 aircraft, which is in service with the Ukrainian Armed Forces.
&amp;quot;The French&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="During his visit to Kyiv, French President Emmanuel Macron plans to&amp;#160;propose to&amp;#160;the Ukrainian government&amp;#160;a sale contract&amp;#160;for&amp;#160;French&amp;#160;Dassault&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Macron wants to propose sale of Rafale fighter jets to Zelensky" name="twitter:title" />

            
<meta content="Macron wants to propose sale of Rafale fighter jets to Zelensky" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/rafale.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Macron wants to propose sale of Rafale fighter jets to Zelensky</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, March 30, 2021 12:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/macron-wants-to-propose-sale-of-rafale-fighter-jets-to-zelensky">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/rafale.jpg?v=637459603170000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>During his visit to Kyiv, French President Emmanuel Macron plans to&nbsp;propose to&nbsp;the Ukrainian government&nbsp;a sale contract&nbsp;for&nbsp;French&nbsp;Dassault Rafale fighter jets,&nbsp;<a href="http://www.opex360.com/2021/03/27/la-france-pousse-la-candidature-du-rafale-en-ukraine/">reports</a>&nbsp;the French newspaper Opex360.</p>
<p>According to media reports, France is interested to offer Rafale fighters as a preplacement for ageing Soviet MiG-29 aircraft, which is in service with the Ukrainian Armed Forces.</p>
<p>"The French president believes in Rafale's chances of winning this former stronghold of Russian industry. Paris has an advantage: a commercial system capable of supporting such a contract already exists," the newspaper writes.</p>
<p>It is noted that the French manufacturer "can count" on Ukrainian Interior Minister Arsen Avakov, as during his tenure as the Interior Minister, Kyiv purchased 55 Airbus helicopters and OCEA-class patrol boats.</p>
<p>France can fulfill up to 85% of Ukraine&rsquo;s demand for fighter jets.</p>
<p>The modernization of the Air Force has been at the forefront of the government&rsquo;s discussion in Ukraine. In March 2021, the leadership of the Ukrainian Air Force presented to the parliament a plan to retool its air fleet with American fighter jets.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Rafale">Rafale</a>, <a href="/Tags/Macron">Macron</a>, <a href="/Tags/Ukraine">Ukraine</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/macron-wants-to-propose-sale-of-rafale-fighter-jets-to-zelensky">Macron wants to propose sale of Rafale fighter jets to Zelensky</a></span></div>
<hr><div><span><a href="/german-media-sounds-alarm-over-russian-navigation-systems-installed-on-bundeswehr-submarines">German media sounds alarm over Russian navigation systems installed on Bundeswehr submarines</a></span></div>
<hr><div><span><a href="/putin-macron-and-merkel-to-discuss-donbas-without-zelensky">Putin, Macron and Merkel to discuss Donbas without Zelensky</a></span></div>
<hr><div><span><a href="/kremlin-russia-is-reviewing-future-relations-with-u-s">Kremlin: Russia is reviewing future relations with U.S.</a></span></div>
<hr><div><span><a href="/ukraine-conducts-military-drills-with-bayraktar-tb2-drones">Ukraine conducts military drills with Bayraktar TB2 drones</a></span></div>
<hr><div><span><a href="/russia-sends-large-batch-of-military-equipment-to-donbas">Large convoy of Russian military equipment enters Donbas</a></span></div>
<hr><div><span><a href="/kremlin-justifies-navalny-s-torture-as-prison-discipline">Kremlin justifies Navalny’s torture as prison discipline</a></span></div>
<hr><div><span><a href="/four-ukrainian-soldiers-killed-during-shelling-in-donbas">Four Ukrainian soldiers killed during shelling in Donbas</a></span></div>
<hr><div><span><a href="/delegation-of-chinese-investors-to-crimea-reported-by-russian-media-turns-out-to-be-a-group-of-small-vendors-from-moscow-market">‘Delegation of Chinese investors to Crimea’ reported by Russian media turns out to be a group of small vendors from Moscow market</a></span></div>
<hr><div><span><a href="/russian-parliament-passes-law-allowing-putin-to-run-for-fifth-term">Russian Parliament passes law allowing Putin to run for fifth term</a></span></div>
<hr><div><span><a href="/russia-prepares-20-billion-lawsuit-against-ukraine-for-water-blockade-of-crimea">Russia prepares $20 billion lawsuit against Ukraine for ‘water blockade of Crimea’</a></span></div>
<hr><div><span><a href="/u-s-senators-urge-biden-to-accelerate-sanctions-against-nord-stream-2">U.S. Senators urge Biden to accelerate sanctions against Nord Stream 2</a></span></div>
<hr><div><span><a href="/moscow-warns-washington-against-creating-difficult-days-for-russia">Moscow warns Washington against creating ‘difficult days’ for Russia</a></span></div>
<hr><div><span><a href="/norway-to-block-sale-of-engines-manufacturer-to-russia">Norway to block sale of engines manufacturer to Russia</a></span></div>
<hr><div><span><a href="/russian-consulate-in-strasbourg-turned-into-illegal-stolen-bicycles-market">Russian consulate in Strasbourg turned into illegal stolen bicycles market</a></span></div>
<hr><div><span><a href="/lavrov-brussels-unilateral-decision-destroyed-eu-relations-with-russia">Lavrov: EU relations with Russia destroyed by ‘Brussels’ unilateral decisions’ </a></span></div>
<hr><div><span><a href="/putin-s-friend-prigozhin-accuses-washington-of-trying-to-abduct-him">Putin’s friend Prigozhin accuses Washington of trying to abduct him</a></span></div>
<hr><div><span><a href="/russian-foreign-minister-proposes-to-stop-using-us-dollar-for-international-payments">Russian Foreign Minister proposes to stop using US dollar for international payments</a></span></div>
<hr><div><span><a href="/kremlin-acknowledges-russia-could-be-disconnected-from-swift">Kremlin acknowledges Russia could be disconnected from SWIFT</a></span></div>
<hr><div><span><a href="/biden-refuses-to-talk-to-putin">Biden refuses to talk to Putin</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/macron-wants-to-propose-sale-of-rafale-fighter-jets-to-zelensky'  
            this.page.identifier = '27369'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>