


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Merkel invites newly appointed Ukrainian Prime Minister to Berlin</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Merkel invites newly appointed Ukrainian Prime Minister to Berlin" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/merkel-invites-newly-appointed-ukrainian-prime-minister-to-berlin" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/merkel-1.jpg" name="ogimg" property="og:image" />
            <meta content="German Chancellor Angela Merkel congratulated the Prime Minister of Ukraine Denis Shmygal on the appointment to the post and invited him to visit Berlin.
&amp;quot;Our bilateral relations have reached a high level thanks to increasing cooperation in recent years. The federal government will continue to support you and your government, especially in the areas of decentralization, energy efficiency, anti-&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="German Chancellor Angela Merkel congratulated the Prime Minister of Ukraine Denis Shmygal on the appointment to the post and invited him to&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Merkel invites newly appointed Ukrainian Prime Minister to Berlin" name="twitter:title" />

            
<meta content="Merkel invites newly appointed Ukrainian Prime Minister to Berlin" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/merkel-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Merkel invites newly appointed Ukrainian Prime Minister to Berlin</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Saturday, March 7, 2020 9:01:14 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/merkel-invites-newly-appointed-ukrainian-prime-minister-to-berlin">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/merkel-1.jpg?v=636759494798048288" />
</a>




</article>
                    </a>

</div>
        </section>

<p>German Chancellor Angela Merkel congratulated the Prime Minister of Ukraine Denis Shmygal on the appointment to the post and invited him to visit Berlin.</p>
<p>"Our bilateral relations have reached a high level thanks to increasing cooperation in recent years. The federal government will continue to support you and your government, especially in the areas of decentralization, energy efficiency, anti-corruption and the judicial system," reads Merkel&rsquo;s statement, which <a href="https://www.bundeskanzlerin.de/bkin-de/aktuelles/bundeskanzlerin-merkel-gratuliert-dem-ministerpraesidenten-der-ukraine-denys-schmyhal-1728908" target="_blank">was published on German Government&rsquo;s website</a>.</p>
<p>The German Chancellor also invited the new Prime Minister of Ukraine to visit Berlin witgh an official visit.</p>
<p>"We would like to further deepen our bilateral relations. We want to make better use of the opportunities for close economic cooperation in the future. To discuss these and other topics, I would be very happy to welcome you to Berlin," Merkel added.</p>
<p>On March 4, Ukrainian Government, the Verkhovna Rada, accepted the resignation of Prime Minister Oleksiy Honcharuk, which led to the resignation of the entire government.</p>
<p>The parliament appointed Denis Shmygal as the new Prime Minister and approved his Cabinet.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Merkel">Merkel</a>, <a href="/Tags/Germany">Germany</a>, <a href="/Tags/Shmygal">Shmygal</a>, <a href="/Tags/Ukraine">Ukraine</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/daughter-of-putin-s-spokesman-complains-she-was-refused-ambulance-in-moscow">Daughter of Putin’s spokesman complains she was refused ambulance in Moscow</a></span></div>
<hr><div><span><a href="/ukrainian-president-threatens-to-abandon-donbas-negotiations-with-russia">Ukrainian President threatens to abandon Donbas negotiations with Russia</a></span></div>
<hr><div><span><a href="/merkel-invites-newly-appointed-ukrainian-prime-minister-to-berlin">Merkel invites newly appointed Ukrainian Prime Minister to Berlin</a></span></div>
<hr><div><span><a href="/putin-urges-officials-to-explain-constitutional-amendments-to-russians">Putin urges officials to explain constitutional amendments to Russians</a></span></div>
<hr><div><span><a href="/ukrainian-armed-forces-receive-new-batch-of-modernized-t-72-tanks">Ukrainian Armed Forces receive new batch of modernized T-72 tanks</a></span></div>
<hr><div><span><a href="/belarus-refuses-to-integrate-with-russia-until-oil-issues-are-resolved">Belarus refuses to ‘integrate’ with Russia until oil issues are resolved</a></span></div>
<hr><div><span><a href="/erdogan-turkey-will-deploy-russian-s-300-air-defense-systems-in-april">Erdogan: Turkey will deploy Russian S-300 air defense systems in April</a></span></div>
<hr><div><span><a href="/despite-putin-erdogan-ceasefire-agreement-fighting-continues-in-idlib">Despite Putin-Erdogan ceasefire agreement fighting continues in Idlib</a></span></div>
<hr><div><span><a href="/zelensky-crimea-is-the-most-difficult-issue-in-negotiations-with-russia">Zelensky: Crimea is the most difficult issue in negotiations with Russia</a></span></div>
<hr><div><span><a href="/erdogan-and-putin-agree-on-ceasefire-in-syria">Erdogan and Putin agree on ceasefire in Syria</a></span></div>
<hr><div><span><a href="/ukrainian-security-service-dismantles-russian-spy-network">Ukrainian Security Service dismantles Russian spy network</a></span></div>
<hr><div><span><a href="/turkey-refuses-to-recognize-april-elections-to-syrian-parliament">Turkey refuses to recognize April elections to Syrian parliament</a></span></div>
<hr><div><span><a href="/israel-strikes-targets-in-syria">Israel strikes targets in Syria</a></span></div>
<hr><div><span><a href="/kyiv-ukraine-is-trying-to-obtain-black-boxes-of-downed-ukrainian-aircraft-from-iran">Kyiv: Ukraine is trying to obtain black boxes of downed Ukrainian aircraft from Iran</a></span></div>
<hr><div><span><a href="/ukrainian-parliament-approves-resignation-of-prime-minister-honcharuk">Ukrainian Parliament approves resignation of Prime Minister Honcharuk</a></span></div>
<hr><div><span><a href="/putin-reports-about-outbreak-of-coronavirus-in-russia-originate-from-abroad">Putin: reports about outbreak of coronavirus in Russia originate from abroad</a></span></div>
<hr><div><span><a href="/turkey-destroys-another-russian-made-pantsir-air-defense-system-in-sirya">Turkey destroys another Russian-made Pantsir air defense system in Sirya</a></span></div>
<hr><div><span><a href="/kyiv-is-looking-for-ways-to-bury-nord-stream-2-pipeline">Kyiv is looking for ways to ‘bury’ Nord Stream-2 pipeline</a></span></div>
<hr><div><span><a href="/kremlin-admits-possibility-of-direct-clash-with-turkey-in-syria">Kremlin admits possibility of direct clash with Turkey in Syria</a></span></div>
<hr><div><span><a href="/syria-suspends-flights-over-idlib">Syria suspends flights over Idlib</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/merkel-invites-newly-appointed-ukrainian-prime-minister-to-berlin'  
            this.page.identifier = '26203'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>