


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Navalny&#39;s video about Putin&#39;s palace tops YouTube charts in 7 countries</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Navalny's video about Putin's palace tops YouTube charts in 7 countries" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/navalny-s-youtube-video-about-putin-s-palace-tops-charts-in-7-countries" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Putin_palace.jpg" name="ogimg" property="og:image" />
            <meta content="A Alexei Navalny&amp;#39;s&amp;#160;&amp;#160;video about Putin&amp;#39;s palace near Gelendzhik topped YouTube most-watched charts in 7 countries, reported the investigative-lawyer of the Anti-Corruption Foundation Lyubov Sobol on her Telegram channel.
According to YouTube statistics, as of January 20, 19:30 Moscow time, the video became the most-watched video in Russia, Belarus, Kazakhstan, Latvia, Ukraine, Estonia and Cyprus.&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="A Alexei Navalny&amp;#39;s&amp;#160;&amp;#160;video about Putin&amp;#39;s palace near Gelendzhik topped YouTube most-watched charts in 7 countries, reported the investigative-&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Navalny's video about Putin's palace tops YouTube charts in 7 countries" name="twitter:title" />

            
<meta content="Navalny&#39;s video about Putin&#39;s palace tops YouTube charts in 7 countries" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Putin_palace.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Navalny&#39;s video about Putin&#39;s palace tops YouTube charts in 7 countries</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Thursday, January 21, 2021 12:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/navalny-s-youtube-video-about-putin-s-palace-tops-charts-in-7-countries">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/Putin_palace.jpg?v=637467520870000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>A Alexei Navalny's&nbsp;&nbsp;video about Putin's palace near Gelendzhik topped YouTube most-watched charts in 7 countries, <a href="https://t.me/TeamSobol/1604">reported</a> the investigative-lawyer of the Anti-Corruption Foundation Lyubov Sobol on her Telegram channel.</p>
<p>According to YouTube statistics, as of January 20, 19:30 Moscow time, the video became the most-watched video in Russia, Belarus, Kazakhstan, Latvia, Ukraine, Estonia and Cyprus.</p>
<p>In addition, the video hit the top 10 YouTube trends in 15 countries, including Israel, the Czech Republic, Norway, Switzerland, Spain and others.</p>
<p>As of 23:50 Moscow time, the video had been watched by more than 32 million people.</p>
<p>In his investigation Navalny provides <a href="http://uawire.org/striptease-casino-and-ice-skating-complex-navalny-reveals-details-of-putin-s-secret-palace">new details about Putin's palace</a> near Gelendzhik. According to him, the palace is worth almost 100 billion rubles ($1.36 billion USD). Inside the palace there is a hookah parlour, casino, theater, an ice skating complex, a church, an underground tunnel with access to the sea.</p>
<p>The Anti-Corruption Foundation said in the video that Navalny decided that he would release the material immediately after returning to Russia. "Alexei did not want the main character of this investigation, Vladimir Putin, to think that we were afraid of him because we reveal his biggest secret from abroad," said the Anti-Corruption Foundation.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Navalny">Navalny</a>, <a href="/Tags/Putin">Putin</a>, <a href="/Tags/Anti-Corruption%20Foundation">Anti-Corruption Foundation</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/navalny-s-youtube-video-about-putin-s-palace-tops-charts-in-7-countries">Navalny's video about Putin's palace tops YouTube charts in 7 countries</a></span></div>
<hr><div><span><a href="/for-second-time-in-one-week-oxygen-generation-system-breaks-down-in-russian-module-of-international-space-station">For second time in one week oxygen generation system breaks down in Russian module of International Space Station</a></span></div>
<hr><div><span><a href="/due-to-navalny-s-arrest-eu-wants-to-stop-construction-of-nord-stream-2">Due to Navalny’s arrest EU wants to stop construction of Nord Stream-2</a></span></div>
<hr><div><span><a href="/russian-consulate-in-new-york-left-without-telephone-connection">Russian consulate in New York left without any telephone connection</a></span></div>
<hr><div><span><a href="/american-astronauts-give-food-to-russian-cosmonauts-after-they-ran-out-of-supplies">American astronauts give food to Russian cosmonauts after they ran out of supplies</a></span></div>
<hr><div><span><a href="/striptease-casino-and-ice-skating-complex-navalny-reveals-details-of-putin-s-secret-palace">Navalny reveals details of Putin's secret palace: Striptease, casino and ice-skating complex</a></span></div>
<hr><div><span><a href="/kremlin-refuses-to-release-navalny">Kremlin refuses to release Navalny</a></span></div>
<hr><div><span><a href="/u-s-to-sanction-nord-stream-2-pipe-laying-vessel">U.S. to sanction Nord Stream 2 pipe laying vessel</a></span></div>
<hr><div><span><a href="/social-network-parler-relaunches-with-help-of-russian-web-hosting-provider">Social network Parler relaunches with help of Russian web hosting provider</a></span></div>
<hr><div><span><a href="/belarus-stripped-of-ice-hockey-world-championship">Belarus stripped of ice hockey world championship</a></span></div>
<hr><div><span><a href="/russia-deploys-300-troops-to-syrian-hasakah-province">Russia deploys 300 troops to Syrian Hasakah province</a></span></div>
<hr><div><span><a href="/ukraine-to-build-a-bridge-to-moldova-at-its-own-expense">Ukraine to build a bridge to Moldova at its own expense</a></span></div>
<hr><div><span><a href="/kremlin-claims-trump-supporters-inquiring-about-obtaining-russian-citizenship">Kremlin claims Trump supporters inquiring about obtaining Russian citizenship</a></span></div>
<hr><div><span><a href="/russia-and-belarus-to-hold-large-scale-military-exercises">Russia and Belarus to hold large-scale military exercises</a></span></div>
<hr><div><span><a href="/navalny-detained-upon-arrival-in-moscow">Navalny detained upon arrival in Moscow</a></span></div>
<hr><div><span><a href="/russian-billionaire-warns-of-economic-collapse-caused-by-russia-s-economic-isolation">Russian billionaire warns of economic collapse caused by Russia’s isolation</a></span></div>
<hr><div><span><a href="/in-a-leaked-wiretap-belarusian-interior-minister-reveals-lukashenko-s-orders-to-shoot-at-protesters-and-create-special-detention-camps">In a leaked wiretap, Belarusian Interior Minister reveals Lukashenko’s orders to shoot at protesters and create special detention camps</a></span></div>
<hr><div><span><a href="/u-s-delivers-additional-military-aid-to-ukraine">U.S. delivers additional military aid to Ukraine</a></span></div>
<hr><div><span><a href="/kremlin-promises-to-detain-navalny-on-his-return-to-russia">Kremlin promises to detain Navalny on his return to Russia</a></span></div>
<hr><div><span><a href="/russia-withdraws-from-open-skies-treaty">Russia withdraws from Open Skies Treaty</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/navalny-s-youtube-video-about-putin-s-palace-tops-charts-in-7-countries'  
            this.page.identifier = '27181'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>