


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - One million dollars stolen from Russian Foreign Ministry’s building</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="One million dollars stolen from Russian Foreign Ministry’s building" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/one-million-dollars-stolen-from-russian-foreign-ministry-s-building" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/ForeignMinistry.jpg" name="ogimg" property="og:image" />
            <meta content="More than a million dollars were stolen from the main building of the Russian Foreign Ministry. An employee of the Ministry and her partner are suspected of the crime, REN TV reports.
The theft took place in December 2019. The Russian Foreign Ministry received one and a half million dollars for consular services from Iran, which were sent by the diplomatic mail.
In Moscow, a box with the money&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="More than a million dollars were stolen from the main building of the Russian Foreign Ministry. An employee of the Ministry and her partner are&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="One million dollars stolen from Russian Foreign Ministry’s building" name="twitter:title" />

            
<meta content="One million dollars stolen from Russian Foreign Ministry’s building" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/ForeignMinistry.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>One million dollars stolen from Russian Foreign Ministry’s building</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, December 25, 2020 12:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/one-million-dollars-stolen-from-russian-foreign-ministry-s-building">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/ForeignMinistry.jpg?v=637445124601448080" />
</a>




</article>
                    </a>

</div>
        </section>

<p>More than a million dollars were stolen from the main building of the Russian Foreign Ministry. An employee of the Ministry and her partner are suspected of the crime, REN TV <a href="https://ren.tv/news/x/785382-iz-zdaniia-mid-rossii-ukrali-million-dollarov">reports</a>.</p>
<p>The theft took place in December 2019. The Russian Foreign Ministry received one and a half million dollars for consular services from Iran, which were sent by the diplomatic mail.</p>
<p>In Moscow, a box with the money was accepted by Natalia Agaltsova, an expert of the Foreign Exchange and Finance Department of the Russian Foreign Ministry. On the day the money was due to arrive, the woman informed the head of her department that she had fallen ill. After Agaltsova's office was opened, the staff found that the money was missing.</p>
<p>The next day, the police detained Agaltsova and her partner. According to the woman, when she received the parcel, she did not check its contents, and when she was about to take the money to the bank, she found that not the entire amount was in the box. Only the top row had 100-dollar bills. All the others were one-dollar bills.</p>
<p>Terrified of being imprisoned, Agaltsova at first allegedly wanted to cover the shortfall through a loan and her own savings of 200,000 dollars, and when she realized that it would not work, decided to commit suicide, but the attempt was unsuccessful.</p>
<p>Her partner said during the interrogation that the woman came home with a wad of money (allegedly her savings) and stated that she had problems at work. The 149,000 dollars that she told him to hide, investigators found in a safe at the apartment of the couple&rsquo;s neighbor. Soon the man turned from an accomplice to the witness and was released.</p>
<p>The woman is also now free. It is still unknown where the money belonging to the Foreign Ministry is.</p>
<p>The Russian Foreign Ministry confirmed that a large sum of money was stolen from its building. The criminal case under Article 160 ("App</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Russia">Russia</a>, <a href="/Tags/Kremlin">Kremlin</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/ukraine-vows-to-prevent-construction-of-water-desalination-plant-in-crimea">Ukraine vows to prevent construction of water desalination plant in Crimea</a></span></div>
<hr><div><span><a href="/one-million-dollars-stolen-from-russian-foreign-ministry-s-building">One million dollars stolen from Russian Foreign Ministry’s building</a></span></div>
<hr><div><span><a href="/ukraine-conducts-military-exercises-with-smerch-missile-systems-near-crimean-border">Ukraine conducts military exercises with Smerch missile systems near Crimean border</a></span></div>
<hr><div><span><a href="/russia-sends-military-advisors-to-central-african-republic">Russia sends military advisors to Central African Republic</a></span></div>
<hr><div><span><a href="/columbia-expels-two-russian-diplomats-for-espionage">Columbia expels two Russian diplomats for espionage</a></span></div>
<hr><div><span><a href="/navalny-tricks-russian-fsb-agent-into-confessing-to-botched-attempt-on-his-life">Navalny tricks Russian FSB agent into confessing to botched attempt on his life</a></span></div>
<hr><div><span><a href="/russia-expands-reciprocal-sanctions-against-eu-representatives-due-to-navalny-poisoning">Russia expands reciprocal sanctions against EU representatives due to Navalny poisoning</a></span></div>
<hr><div><span><a href="/russian-defense-minister-proposes-building-military-medical-center-in-annexed-crimea">Russian Defense Minister proposes building military medical center in annexed Crimea</a></span></div>
<hr><div><span><a href="/russian-mercenaries-suffer-defeat-in-central-african-republic">Russian mercenaries suffer defeat in Central African Republic</a></span></div>
<hr><div><span><a href="/russia-to-build-over-the-horizon-radar-in-annexed-crimea">Russia to build over-the-horizon radar in annexed Crimea</a></span></div>
<hr><div><span><a href="/russia-approves-1-billion-loan-for-belarus">Russia approves $1 billion loan for Belarus</a></span></div>
<hr><div><span><a href="/bosnia-and-herzegovina-opens-investigation-into-how-a-ukrainian-icon-was-presented-to-russian-foreign-minister">Bosnia and Herzegovina opens investigation into how a Ukrainian icon was presented to Russian Foreign Minister</a></span></div>
<hr><div><span><a href="/bulgaria-expels-sixth-russian-diplomat-over-espionage">Bulgaria expels sixth Russian diplomat over espionage</a></span></div>
<hr><div><span><a href="/belarusian-kgb-chief-speaks-about-russia-s-plot-against-lukashenko">Belarusian KGB chief speaks about Russia's plot against Lukashenko</a></span></div>
<hr><div><span><a href="/kyiv-russia-blocks-ukraine-s-prisoner-exchange-with-lpr-and-dpr">Kyiv: Russia blocks Ukraine’s prisoner exchange with LPR and DPR</a></span></div>
<hr><div><span><a href="/belarus-to-continue-oil-transit-through-ukraine">Belarus to continue oil transit through Ukraine</a></span></div>
<hr><div><span><a href="/russia-begins-testing-new-naval-surveillance-system-in-the-black-sea">Russia begins testing new naval surveillance system in the Black Sea</a></span></div>
<hr><div><span><a href="/putin-vows-to-strengthen-support-for-donbas">Putin vows to strengthen ‘support for Donbas’</a></span></div>
<hr><div><span><a href="/israel-to-modernize-ukrainian-mig-29-fighter-jets">Israel to modernize Ukrainian MiG-29 fighter jets</a></span></div>
<hr><div><span><a href="/navalny-confident-that-putin-was-behind-his-poisoning">Navalny confident that Putin was behind his poisoning</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/one-million-dollars-stolen-from-russian-foreign-ministry-s-building'  
            this.page.identifier = '27126'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>