


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/pro-russian-militants-suffer-heavy-losses-during-fire-exchange-with-ukrainian-troops-in-donbas" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Donbas exercises.jpeg" name="ogimg" property="og:image" />
            <meta content="On February 20, pro-Russian militants in the Donbas suffered heavy losses after their positions were shelled by the Ukrainian military, reports Ukrainian news outlet Censor.NET with reference to pro-Russian Telegram channels.
One channel, Sladkov+, wrote that after Ukraine slammed sanctions on Putin’s friend, Viktor Medvedchuk, the situation in the Donbas escalated. According to the channel, the&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="On February 20, pro-Russian militants in the Donbas suffered heavy losses after their positions were shelled by the Ukrainian military, reports&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas" name="twitter:title" />

            
<meta content="Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Donbas exercises.jpeg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Sunday, February 21, 2021 2:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/pro-russian-militants-suffer-heavy-losses-during-fire-exchange-with-ukrainian-troops-in-donbas">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/Donbas exercises.jpeg?v=637448257980000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>On February 20, pro-Russian militants in the Donbas suffered heavy losses after their positions were shelled by the Ukrainian military, <a href="https://censor.net/ua/news/3249154/pyat_ubytyh_troye_poranenyh_rosiyany_zaznaly_vtrat_pislya_obstriliv_pid_gorlivkoyu_rospropagandyst">reports</a> Ukrainian news outlet Censor.NET with reference to pro-Russian Telegram channels.</p>
<p>One channel, Sladkov+, wrote that after Ukraine slammed sanctions on Putin&rsquo;s friend, Viktor Medvedchuk, the situation in the Donbas escalated. According to the channel, the losses of pro-Russian militants are more significant than officially reported.</p>
<p>This information has been confirmed by another Russian channel, <a href="https://t.me/voenkorKotenok/25928">Reporter Kotyeonok</a>.</p>
<p>"About the situation in Horlivka, our losses: five 200s (killed), three 300s (wounded). The dugout was blown up. They [the Ukrainian forces] used a drone to direct the fire. "The shells were flying from 2 a.m. to 5 a.m. The Donbas Post [artillery of pro-Russian militants] had to start working ahead of schedule. They [the Ukrainian military] are going to get a beating and shut up. After the dugout was blown up, the shells started flying in the opposite direction," the channel said.</p>
<p>According to Censor.NET, after the shelling near Horlivka, Russian forces had 5 dead and 3 wounded.</p>
<p>Ukrainian intelligence officer Sergei Neschadim <a href="https://twitter.com/nevedimka123/status/1363372479469740038">said on Twitter</a> that yesterday's losses of militants amounted to 9 people.</p>
<p>"The losses of the orcs [ militants] on 20.02.2021 amounted to 9 people: killed (200) - 9 (7 from 3d Separate Infantry Brigade of the 1st Corps, 1 filled from 2d Separate Infantry Brigade of the 2nd Corps, 1 from 7<sup>th</sup> Separate Infantry Brigade of the 2nd AK Corps. Circumstances are being clarified)," he wrote.</p>
<p>Earlier, the commander-in-chief of the Ukrainian Armed Forces, Colonel-General Ruslan Khomchak, <a href="https://www.facebook.com/GeneralStaff.ua/posts/1853254228177159">said</a> that provocations took place in certain areas along the demarcation line. He noted that the purpose of such provocations by the militants is to create an image that Ukrainian troops are shelling residential areas using prohibited heavy weapons.</p>
<p>According to <a href="https://www.facebook.com/pressjfo.news/posts/1064174724075143">the Ukrainian military command</a>, on February 20, the pro-Russian militants shelled Ukrainian positions and residential buildings near Horlivka. It was reported that one militant had been killed and several wounded when the Ukrainian troops returned fire.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Donbas">Donbas</a>, <a href="/Tags/Ukraine">Ukraine</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/pro-russian-militants-suffer-heavy-losses-during-fire-exchange-with-ukrainian-troops-in-donbas">Pro-Russian militants suffer heavy losses during fire exchange with Ukrainian troops in Donbas</a></span></div>
<hr><div><span><a href="/washington-confirms-continued-support-for-ukrainian-armed-forces">Washington confirms continued support for Ukrainian Armed Forces</a></span></div>
<hr><div><span><a href="/kuiv-400-000-ukrainians-affected-by-war-in-donbas">Kyiv: 400,000 Ukrainians affected by war in Donbas</a></span></div>
<hr><div><span><a href="/ukraine-imposes-sanctions-against-putin-s-friend-medvedchuk-and-his-wife">Ukraine imposes sanctions against Putin's friend Medvedchuk and his wife</a></span></div>
<hr><div><span><a href="/russia-to-scrap-world-s-largest-nuclear-cruiser">Russia to scrap world's largest nuclear cruiser</a></span></div>
<hr><div><span><a href="/russia-expels-estonian-diplomat-in-tit-for-tat">Russia expels Estonian diplomat in tit-for-tat</a></span></div>
<hr><div><span><a href="/u-s-and-uk-impose-sanctions-on-lukashenko-s-associates">U.S. and UK impose sanctions on Lukashenko’s associates</a></span></div>
<hr><div><span><a href="/russia-demands-israel-stop-strikes-on-syria">Russia demands Israel stop strikes on Syria</a></span></div>
<hr><div><span><a href="/kremlin-almost-640-000-donbas-residents-received-russian-passports">Kremlin: almost 640,000 Donbas residents received Russian passports</a></span></div>
<hr><div><span><a href="/two-belarusian-journalists-sentenced-for-live-streaming-protests-in-minsk">Two Belarusian journalists sentenced for live streaming protests in Minsk</a></span></div>
<hr><div><span><a href="/russia-begins-withdrawal-of-troops-from-t4-airbase-in-syria">Russia begins withdrawal of troops from T4 airbase in Syria</a></span></div>
<hr><div><span><a href="/russia-sounds-alarm-over-ukraine-s-possible-use-of-turkish-bayraktar-drones-in-donbas">Russia sounds alarm over Ukraine’s possible use of Turkish Bayraktar drones in Donbas</a></span></div>
<hr><div><span><a href="/media-several-russian-mercenaries-killed-by-rebels-in-central-african-republic">Media: several Russian mercenaries killed by rebels in Central African Republic</a></span></div>
<hr><div><span><a href="/chinese-investors-of-motor-sich-increase-amount-of-the-lawsuit-against-ukraine-to-3-6-billion">Chinese investors of Motor Sich increase amount of lawsuit against Ukraine to $3.6 billion</a></span></div>
<hr><div><span><a href="/lavrov-russia-s-relations-with-eu-started-to-deteriorate-after-ukrainian-revolution-of-dignity">Lavrov: Russia's relations with EU started to deteriorate after Ukrainian Revolution of Dignity</a></span></div>
<hr><div><span><a href="/ukraine-signs-3-billion-worth-of-contracts-with-united-arab-emirates">Ukraine signs $3 billion worth of contracts with United Arab Emirates</a></span></div>
<hr><div><span><a href="/russia-completes-tests-on-new-missile-attack-warning-system">Russia completes testing of new missile attack warning system</a></span></div>
<hr><div><span><a href="/zelensky-sends-top-military-officials-to-donbas-after-death-of-3-soldiers">Zelensky sends top Ukrainian military officials to Donbas after death of 3 soldiers</a></span></div>
<hr><div><span><a href="/putin-navalny-used-covid-19-pandemic-to-fuel-protests-in-russia">Putin: Navalny used COVID-19 pandemic to fuel protests in Russia</a></span></div>
<hr><div><span><a href="/putin-russia-is-ready-to-turn-off-internet-in-the-event-of-a-real-threat">Putin: Russia is ready to turn off internet 'in the event of a real threat'</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/pro-russian-militants-suffer-heavy-losses-during-fire-exchange-with-ukrainian-troops-in-donbas'  
            this.page.identifier = '27287'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>