


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Putin awards Kim Jong-un &#39;World War II victory&#39; medal</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Putin awards Kim Jong-un 'World War II victory' medal" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/putin-awards-kim-jong-un-world-war-ii-victory-medal" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/KimJongun.JPG" name="ogimg" property="og:image" />
            <meta content="Russian President and Vladimir Putin signed a decree awarding the leader of North Korea Kim Jong-un a World War II Victory medal , Kommersant reports, citing the Russian Embassy in Pyongyang.
According to the Russian Embassy, the 37-year-old leader of the Workers&amp;#39; Party of Korea was awarded the Jubilee Medal &amp;quot;75 years of Victory in the Great Patriotic War 1941-1945&amp;quot; for his great personal&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Russian President and Vladimir Putin signed a decree awarding the leader of North Korea Kim Jong-un a World War II Victory medal , Kommersant&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Putin awards Kim Jong-un 'World War II victory' medal" name="twitter:title" />

            
<meta content="Putin awards Kim Jong-un &#39;World War II victory&#39; medal" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/KimJongun.JPG" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Putin awards Kim Jong-un &#39;World War II victory&#39; medal</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, May 5, 2020 2:00:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/putin-awards-kim-jong-un-world-war-ii-victory-medal">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/KimJongun.JPG?v=636759493148229508" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Russian President and Vladimir Putin signed a decree awarding the leader of North Korea Kim Jong-un a World War II Victory medal , Kommersant <a href="https://www.kommersant.ru/doc/4336557" target="_blank">reports</a>, citing the Russian Embassy in Pyongyang.</p>
<p>According to the Russian Embassy, the 37-year-old leader of the Workers' Party of Korea was awarded the Jubilee Medal "75 years of Victory in the Great Patriotic War 1941-1945" for his great personal contribution to the perpetuation of the memory of soviet citizens who died and buried in the republic, as well as for his concern for the preservation of graves and memorials of Soviet soldiers in the DPRK.</p>
<p>The medal ceremony took place on May 5 at the Kumsusan Palace of the Sun in North Korea. Russian Ambassador to North Korea Aleksandr Matsegora handed the medal to the Minister of Foreign Affairs of the DPRK Ri Son-gwon. The representatives of the two countries then spoke briefly.</p>
<p>&ldquo;The spirit for the continuation of active efforts to consistently implement the agreements reached in April 2019 in Vladivostok by the leaders of the two countries aimed at further development and strengthening of multifaceted Russian-Korean cooperation was confirmed," the Russian embassy said.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Putin">Putin</a>, <a href="/Tags/Kim%20Jong-un">Kim Jong-un</a>, <a href="/Tags/North%20Korea">North Korea</a>, <a href="/Tags/DPRK">DPRK</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/putin-awards-kim-jong-un-world-war-ii-victory-medal">Putin awards Kim Jong-un 'World War II victory' medal</a></span></div>
<hr><div><span><a href="/russia-sends-a-bill-to-the-u-s-for-covid-19-aid">Russia sends the U.S. a bill for COVID-19 aid</a></span></div>
<hr><div><span><a href="/russian-troops-move-to-iranian-held-areas-in-eastern-syria">Russian troops move to Iranian-held areas in eastern Syria</a></span></div>
<hr><div><span><a href="/israel-strikes-iranian-targets-in-syria-2">Israel strikes Iranian targets in Syria</a></span></div>
<hr><div><span><a href="/four-u-s-navy-ships-enter-barents-sea-for-first-time-in-decades">Four U.S. Navy ships enter Barents Sea for first time in decades</a></span></div>
<hr><div><span><a href="/german-government-promises-to-support-companies-engaged-in-nord-stream-2">Russian media: German government promises to support companies engaged in Nord Stream 2</a></span></div>
<hr><div><span><a href="/estonia-accuses-russian-ambassador-of-violating-social-distancing-rules">Estonia accuses Russian ambassador of violating social distancing rules</a></span></div>
<hr><div><span><a href="/third-russian-medic-falls-out-of-window-in-last-two-weeks-amid-raging-covid-19-pandemic">Third Russian medic falls from window in last two weeks amid raging COVID-19 pandemic</a></span></div>
<hr><div><span><a href="/russian-and-american-military-face-off-in-northern-syria">Russian and American military face off in Northern Syria</a></span></div>
<hr><div><span><a href="/poland-begins-construction-of-baltic-pipe-gas-pipeline">Poland begins construction of Baltic Pipe gas pipeline</a></span></div>
<hr><div><span><a href="/ukraine-s-ambassador-to-germany-refuses-to-mark-the-end-of-world-war-ii-with-russian-ambassador">Ukraine's Ambassador to Germany refuses to mark the end of World War II with Russian Ambassador</a></span></div>
<hr><div><span><a href="/satellite-images-show-extensive-damage-to-syrian-airbase-after-israeli-airstrike">Satellite images show extensive damage to Syrian airbase after Israeli airstrike</a></span></div>
<hr><div><span><a href="/russia-allocates-new-aid-to-africa">Russia allocates new aid to Africa</a></span></div>
<hr><div><span><a href="/russia-asks-italy-for-a-favor-in-return-for-coronavirus-aid">Russia asks Italy for a favor in return for coronavirus aid</a></span></div>
<hr><div><span><a href="/germany-deals-final-blow-to-nord-stream-2">Germany deals final blow to Nord Stream 2</a></span></div>
<hr><div><span><a href="/bosnia-and-herzegovina-denies-entry-to-russian-military-medics">Bosnia and Herzegovina denies entry to Russian military medics</a></span></div>
<hr><div><span><a href="/belarus-to-build-new-pipeline-to-deliver-oil-from-ukraine-and-baltics">Belarus to build new pipeline to deliver oil from Ukraine and Baltics</a></span></div>
<hr><div><span><a href="/turkey-delays-deployment-of-russian-s-400-air-defense-systems-due-to-coronavirus-pandemic">Turkey delays deployment of Russian S-400 air defense systems due to coronavirus pandemic</a></span></div>
<hr><div><span><a href="/israeli-helicopters-strike-targets-in-syria">Israeli helicopters strike targets in Syria</a></span></div>
<hr><div><span><a href="/russian-prime-minister-tests-positive-for-covid-19">Russian Prime Minister tests positive for COVID-19</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/putin-awards-kim-jong-un-world-war-ii-victory-medal'  
            this.page.identifier = '26459'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>