


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Putin promises new loans to Lukashenko</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Putin promises new loans to Lukashenko" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/putin-promises-new-loans-to-lukashenko" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/lukashenko_putin.jpg" name="ogimg" property="og:image" />
            <meta content="The Kremlin promised new financial support to Minsk, after the talks between the self-proclaimed president of Belarus Alexander Lukashenko and Russian President Vladimir Putin, which took place on Tuesday, July 13, in St. Petersburg.
Putin and Lukashenko meeting, the fourth in 2021, lasted more than five hours. Neither the Belarusian nor the Russian media reported on the amount of the loans. &amp;quot;We&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The Kremlin promised new financial support to Minsk, after the talks between the self-proclaimed president of Belarus Alexander Lukashenko and&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Putin promises new loans to Lukashenko" name="twitter:title" />

            
<meta content="Putin promises new loans to Lukashenko" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/lukashenko_putin.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Putin promises new loans to Lukashenko</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Wednesday, July 14, 2021 11:00:32 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/putin-promises-new-loans-to-lukashenko">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/lukashenko_putin.jpg?v=637448382910000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The Kremlin promised new financial support to Minsk, after the talks between the self-proclaimed president of Belarus Alexander Lukashenko and Russian President Vladimir Putin, which took place on Tuesday, July 13, in St. Petersburg.</p>
<p>Putin and Lukashenko meeting, the fourth in 2021, lasted more than five hours. Neither the Belarusian nor the Russian media reported on the amount of the loans. "We agreed on financial assistance in connection with the tax maneuver in Russia," said Dmitry Peskov, press secretary of the Russian President.</p>
<p>In addition, according to Peskov, Putin and Lukashenko agreed on several measures for cooperation in "such areas as customs, tax regulation, energy." At the same time, an agreement was reached to maintain the price of Russian gas for Belarus in 2022 at the level of the current year.</p>
<p>Lukashenko said that thanks to Russia, Belarus is holding up well against economic sanctions from Western countries. He called these restrictive measures "terror against the Belarusian people."</p>
<p>On June 24, the EU imposed new sanctions against Minsk. In particular, Brussels banned the import of petroleum products and potash fertilizers from Belarus. In addition, the European Union has imposed restrictions on access to its capital markets. It is also forbidden to provide insurance services to the Belarusian government and state institutions and organizations. The European Investment Bank will stop any financing of projects in the public sector of Belarus.</p>
<p>In a statement, the press service of the EU Council noted that the new sanctions were introduced in response to "the escalation of serious human rights violations in Belarus, violent repression against civil society, the democratic opposition and journalists, as well as the forced landing of the Ryanair plane in Minsk on May 23, 2021, and the subsequent detention of journalist Roman Protasevich and Sofia Sapega."</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Putin">Putin</a>, <a href="/Tags/Lukashenko">Lukashenko</a>, <a href="/Tags/Russia">Russia</a>, <a href="/Tags/Belarus">Belarus</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/putin-promises-new-loans-to-lukashenko">Putin promises new loans to Lukashenko</a></span></div>
<hr><div><span><a href="/kremlin-claims-american-diplomat-stole-a-railroad-sign-in-tver-region">Kremlin claims American diplomat stole a railroad sign in Tver region</a></span></div>
<hr><div><span><a href="/zelensky-merkel-s-and-macron-s-proposal-for-direct-talks-with-putin-is-unfair-to-ukraine">Zelensky: Merkel’s and Macron’s proposal for direct talks with Putin is unfair to Ukraine</a></span></div>
<hr><div><span><a href="/kremlin-publishes-putin-s-article-claiming-that-russians-and-ukrainians-are-one-people">Kremlin publishes Putin’s article claiming that Russians and Ukrainians are ‘one people’</a></span></div>
<hr><div><span><a href="/kremlin-accuses-the-west-of-trying-to-ignite-economic-crisis-in-russia">Kremlin accuses the West of trying to ignite economic crisis in Russia</a></span></div>
<hr><div><span><a href="/eu-extends-sanctions-against-russia-2">EU extends sanctions against Russia</a></span></div>
<hr><div><span><a href="/u-s-and-eu-completely-block-russia-from-the-latest-technology-buying-channels">U.S. and EU completely block Russia from the latest technology buying channels</a></span></div>
<hr><div><span><a href="/belarusian-opposition-leader-tikhanovskaya-says-she-had-unofficial-meetings-with-zelensky">Belarusian opposition leader Tikhanovskaya says she had unofficial meetings with Zelensky</a></span></div>
<hr><div><span><a href="/lithuania-builds-barbed-wire-fence-on-the-border-with-belarus">Lithuania builds barbed wire fence on the border with Belarus</a></span></div>
<hr><div><span><a href="/ukraine-imposes-sanctions-against-lukashenko-s-associates">Ukraine imposes sanctions against Lukashenko’s associates</a></span></div>
<hr><div><span><a href="/russian-military-aircraft-disrupts-spanish-prime-minister-s-press-conference-in-lithuania">Russian military aircraft disrupts Spanish Prime Minister’s press conference in Lithuania</a></span></div>
<hr><div><span><a href="/china-praises-russia-s-decision-to-convert-its-u-s-dollar-holdings-to-yuan">China praises Russia’s decision to convert its U.S. dollar holdings to yuan</a></span></div>
<hr><div><span><a href="/france-urges-eu-countries-not-to-recognize-russian-covid-vaccine">France urges EU countries not to recognize Russian COVID vaccine</a></span></div>
<hr><div><span><a href="/russia-loses-2-billion-after-converting-its-u-s-dollar-holdings-to-yuan-and-gold">Russia loses $2 billion after converting its U.S. dollar holdings to yuan and gold</a></span></div>
<hr><div><span><a href="/zelensky-wants-to-discuss-nord-stream-2-with-merkel">Zelensky wants to discuss Nord Stream 2 with Merkel</a></span></div>
<hr><div><span><a href="/putin-approves-new-national-security-strategy-preparing-russian-economy-for-war">Putin approves new National Security Strategy preparing Russian economy for war</a></span></div>
<hr><div><span><a href="/baltic-countries-to-stop-energy-imports-from-belarus-and-russia">Baltic countries to stop energy imports from Russia and Belarus</a></span></div>
<hr><div><span><a href="/russia-invites-lukashenko-to-visit-crimea">Russia invites Lukashenko to visit Crimea</a></span></div>
<hr><div><span><a href="/france-hopes-russia-won-t-interfere-in-forthcoming-presidential-elections">France hopes Russia won't interfere in forthcoming presidential elections</a></span></div>
<hr><div><span><a href="/lithuania-grants-diplomatic-status-to-belarusian-opposition-leader-s-office">Lithuania grants diplomatic status to Belarusian opposition leader’s office</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/putin-promises-new-loans-to-lukashenko'  
            this.page.identifier = '27647'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>