


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Putin threatens NATO with military response if Ukraine is accepted into Alliance</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Putin threatens NATO with military response if Ukraine is accepted into Alliance" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/putin-threatens-nato-with-military-response-if-ukraine-is-accepted-into-alliance" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/putin-4.jpg" name="ogimg" property="og:image" />
            <meta content="Russia will give a military-technical response to the West if it continues its policy of aggressive behavior, said Russian President Vladimir Putin at a board meeting of the Defense Ministry.
According to him, Moscow &amp;quot;has every right&amp;quot; to ensure its security and sovereignty amid the threat of NATO’s expanding military infrastructure, which, if deployed to Ukraine, will reduce the time the enemy&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Russia will give a military-technical response to the West if it continues its policy of aggressive behavior, said Russian President Vladimir&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Putin threatens NATO with military response if Ukraine is accepted into Alliance" name="twitter:title" />

            
<meta content="Putin threatens NATO with military response if Ukraine is accepted into Alliance" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/putin-4.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Putin threatens NATO with military response if Ukraine is accepted into Alliance</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, December 21, 2021 10:03:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/putin-threatens-nato-with-military-response-if-ukraine-is-accepted-into-alliance">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/putin-4.jpg?v=637448273090000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Russia will give a military-technical response to the West if it continues its policy of aggressive behavior, said Russian President Vladimir Putin at a board meeting of the Defense Ministry.</p>
<p>According to him, Moscow "has every right" to ensure its security and sovereignty amid the threat of NATO&rsquo;s expanding military infrastructure, which, if deployed to Ukraine, will reduce the time the enemy missiles can reach Moscow to 7-10 minutes.</p>
<p>"What is happening now, the tension that is developing in Europe, is their fault," Putin said, referring to the United States.</p>
<p>According to the president, the "so-called victory in the Cold War" caused a state of euphoria in the United States and led to an incorrect assessment of the situation and wrong decisions - the expansion of NATO, withdrawal from the Anti-Ballistic Missile Treaty and support for separatism in the North Caucasus in the 1990s.</p>
<p>"They do what they want," Putin said and continued: "But what they are now doing in the territory of Ukraine or trying and planning to do, is not a thousand kilometers from our national border, it is at the porch of our home. They need to understand that we simply have nowhere else to retreat."</p>
<p>According to Putin, armed conflicts, bloodshed are by no means Russia's choice. "We do not want such a development of events," Putin assured. "We want to resolve issues by political and diplomatic means, and at least have clear, understandable, clearly stated legal guarantees."</p>
<p>The Russian Foreign Ministry has published <a href="http://uawire.org/russia-demands-nato-guarantee-that-ukraine-will-not-be-allowed-to-join-the-alliance">proposals for such guarantees</a>. In a proposed draft agreement with NATO, which was handed over to U.S. Assistant Secretary of State Karen Donfried, who visited Moscow, the Kremlin demands that NATO withdraw to the 1997 borders, which means withdrawing troops and equipment from the bloc's Eastern European members.</p>
<p>Russia also demands NATO stop its enlargement, including through the admission of Georgia and Ukraine, as well as abandon "any military activity" in the territory of Eastern European states, the countries of Transcaucasia and Central Asia.</p>
<p>"We hope to get a clear, comprehensive answer to them. There are some signals that the partners seem to be ready to talk," <a href="https://ria.ru/20211221/evropa-1764709922.html">said Putin</a> , without specifying what signals he was talking about.</p>
<p>On Sunday, German Defense Minister Christine Lambrecht rejected the Russian ultimatum, saying Moscow has no right to decide which countries may or may not join NATO.</p>
<p>Three days earlier, NATO&rsquo;s Secretary General Jens Stoltenberg confirmed that there were no plans for a compromise. He assured that Georgia and Ukraine "eventually" will become NATO members in accordance with the decision of the summit in Bucharest in 2008.</p>
<p>"The alliance's support for Ukraine does not pose a threat to Russia," Stoltenberg assured.</p>
<p>But the Russian president has a different picture in his mind. &ldquo;By creating hypersonic weapons that will be deployed to neighboring countries, they will push extremists to Russia, including certain regions of the Russian Federation, say, in the Crimea," he said.</p>
<p>"Do they think we don't see these threats, or do they think that we will look limply at the threats posed to Russia? This is the whole problem, we simply have nowhere to retreat - that's the issue," Putin said.</p>
<p>The proposals put forward by Russia are obviously unacceptable for NATO, and Moscow cannot fail to understand this, <a href="https://www.rbc.ru/newspaper/2021/12/20/61bca3419a794791d086272f">said</a> Steven Pifer, a professor at Stanford University and a senior expert at the Brookings Institution, and in the past - the US ambassador to Ukraine, former director for Russia and Eastern Europe at the US National Security Council.</p>
<p>"The public disclosure of such draft documents is an unusual diplomatic practice. The way the Russian side presented its requests suggests that the Kremlin does not make a serious bet on negotiations," he argues.</p>
<p>According to Pifer, the obviously impossible ultimatum can be used in the future&nbsp; as a pretext to start military actions against Ukraine.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/NATO">NATO</a>, <a href="/Tags/Putin">Putin</a>, <a href="/Tags/Ukraine">Ukraine</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russian-defense-minister-accuses-the-u-s-of-preparing-chemical-attacks-in-donbas">Russian Defense Minister accuses the U.S. of preparing chemical attacks in Donbas</a></span></div>
<hr><div><span><a href="/lithuania-calls-on-nato-to-strengthen-its-military-potential-near-russia-s-borders">Lithuania calls on NATO to strengthen its military potential near Russia's borders</a></span></div>
<hr><div><span><a href="/putin-threatens-nato-with-military-response-if-ukraine-is-accepted-into-alliance">Putin threatens NATO with military response if Ukraine is accepted into Alliance</a></span></div>
<hr><div><span><a href="/lithuania-ready-to-send-weapons-to-ukraine">Lithuania ready to send weapons to Ukraine</a></span></div>
<hr><div><span><a href="/united-states-promises-ukraine-more-weapons-in-the-event-of-russian-invasion">United States promises Ukraine more weapons in the event of Russian invasion</a></span></div>
<hr><div><span><a href="/russia-demands-an-immediate-response-from-usa-to-its-request-for-security-guarantees">Russia demands an immediate response from  USA to its request for ‘security guarantees’</a></span></div>
<hr><div><span><a href="/lithuania-and-poland-vow-to-support-ukraine-s-accession-to-eu-and-nato">Lithuania and Poland vow to support Ukraine’s accession to EU and NATO</a></span></div>
<hr><div><span><a href="/kremlin-considers-various-options-in-response-to-deployment-of-u-s-nuclear-weapons-to-poland">Kremlin considers 'various options' in response to deployment of U.S. nuclear weapons to Poland</a></span></div>
<hr><div><span><a href="/german-vice-chancellor-construction-of-nord-stream-2-was-a-mistake">German Vice-Chancellor: Construction of Nord Stream 2 was a mistake</a></span></div>
<hr><div><span><a href="/russia-sends-strategic-bombers-to-patrol-belarusian-borders">Russia sends strategic bombers to patrol Belarusian borders</a></span></div>
<hr><div><span><a href="/minsk-belarus-is-ready-to-deploy-russian-nuclear-weapons">Minsk: Belarus is ready to deploy Russian nuclear weapons</a></span></div>
<hr><div><span><a href="/russia-begins-audit-of-rostov-court-after-it-published-verdict-proving-russian-military-deployed-in-eastern-ukraine">Russia begins audit of Rostov court after it published verdict proving Russian military deployed in eastern Ukraine</a></span></div>
<hr><div><span><a href="/russian-newest-corvette-burns-down-at-shipyard-in-saint-petersburg">Russian newest corvette burns down at shipyard in Saint Petersburg</a></span></div>
<hr><div><span><a href="/russia-demands-nato-guarantee-that-ukraine-will-not-be-allowed-to-join-the-alliance">Russia demands NATO guarantee that Ukraine will not be allowed to join the alliance</a></span></div>
<hr><div><span><a href="/russia-stops-delivery-of-gas-to-europe-via-poland">Russia stops delivery of gas to Europe via Poland</a></span></div>
<hr><div><span><a href="/russian-court-inadvertently-proves-presence-of-russian-troops-in-eastern-ukraine">Russian court inadvertently proves presence of Russian troops in eastern Ukraine</a></span></div>
<hr><div><span><a href="/lukashenko-asks-putin-for-another-35-billion">Lukashenko asks Putin for another $35 billion</a></span></div>
<hr><div><span><a href="/putin-urges-china-to-abandon-swift">Putin urges China to abandon SWIFT</a></span></div>
<hr><div><span><a href="/exports-of-russian-firearms-ammunitions-to-u-s-reach-record-highs">Exports of Russian firearm ammunitions to U.S. reach record highs</a></span></div>
<hr><div><span><a href="/kyiv-hopes-to-convince-berlin-to-allow-supplies-of-weapons-to-ukraine">Kyiv hopes to convince Berlin to allow supplies of weapons to Ukraine</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/putin-threatens-nato-with-military-response-if-ukraine-is-accepted-into-alliance'  
            this.page.identifier = '27965'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>