


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Russia begins to establish control over Syria&#39;s main highway</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Russia begins to establish control over Syria's main highway" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/russia-begins-to-establish-control-over-syria-s-main-highway" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Russian-Syria.jpg" name="ogimg" property="og:image" />
            <meta content="Russian military police have begun to take control of the M5 motorway in Syria, reported Al Hadath TV channel on Twitter. M5 is the country&amp;#39;s main highway that connects Damascus with the central and northern regions.
Russian military police units have reportedly begun to deploy along the road, including in Idlib province, where fighting is underway for the control of the highway.
The Russian&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Russian military police have begun to take control of the M5 motorway in Syria, reported Al Hadath TV channel on Twitter. M5 is the country&amp;#39;s&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Russia begins to establish control over Syria's main highway" name="twitter:title" />

            
<meta content="Russia begins to establish control over Syria&#39;s main highway" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Russian-Syria.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Russia begins to establish control over Syria&#39;s main highway</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Sunday, February 16, 2020 1:00:41 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/russia-begins-to-establish-control-over-syria-s-main-highway">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Russian-Syria.jpg?v=636759630603736583" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Russian military police have begun to take control of the M5 motorway in Syria, reported Al Hadath TV channel <a href="https://twitter.com/alhadath" target="_blank">on Twitter</a>. M5 is the country's main highway that connects Damascus with the central and northern regions.</p>
<p>Russian military police units have reportedly begun to deploy along the road, including in Idlib province, where fighting is underway for the control of the highway.</p>
<p>The Russian Defense Ministry has not yet commented on this information.</p>
<p>The M5 road runs through Syria. It connects Aleppo in the north with the cities of Hama, Homs and Damascus, and in the south reaches the province of Daraa and the border with Jordan. The road allows the military to quickly transfer equipment and deliver supplies. Since 2012, the highway has been under the control of the armed opposition.</p>
<p>The Syrian army stepped up its efforts against the militants in Idlib, where the last armed opposition groups are also located. As a result of the offensive, the Syrian government forces managed to occupy almost half of the Idlib de-escalation zone. In February, several strikes against the Syrian forces were carried out by the Turkish army, which lost a total of 12 soldiers and one civilian specialist. In response, more than 100 targets were hit by Turkey, and two Syrian <a href="http://uawire.org/another-assad-s-helicopter-shot-down-in-syria" target="_blank">helicopters were shot down</a> by the militants in Idlib. <a href="http://uawire.org/russia-accuses-turkey-of-providing-american-made-weapons-for-militants-in-syria" target="_blank">According to a Russian military-diplomatic sources</a>, the militants received weapons from Turkey and used them to shoot down the Syrian helicopters. Turkish President Recep Tayyip Erdogan said that in case of new aggression against Turkish troops, Ankara will begin full-scale bombardment of Syrian forces, and threatened to destroy any aircraft flying over Idlib.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Russia">Russia</a>, <a href="/Tags/Syria">Syria</a>, <a href="/Tags/Idlib">Idlib</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-begins-to-establish-control-over-syria-s-main-highway">Russia begins to establish control over Syria's main highway</a></span></div>
<hr><div><span><a href="/erdogan-russia-is-spearheading-war-in-libya">Erdogan: Russia is spearheading the war in Libya</a></span></div>
<hr><div><span><a href="/polish-foreign-minister-russia-a-threat-to-the-eu">Polish Foreign Minister: Russia a threat to the EU</a></span></div>
<hr><div><span><a href="/washington-russia-will-not-be-able-to-complete-nord-stream-2">Washington: Russia will not be able to complete Nord Stream 2</a></span></div>
<hr><div><span><a href="/lukashenko-refuses-to-kneel-every-new-year-s-before-putin">Lukashenko refuses to ‘kneel before Putin every New Year’s Eve’</a></span></div>
<hr><div><span><a href="/russia-accuses-turkey-of-providing-american-made-weapons-for-militants-in-syria">Russia accuses Turkey of providing American-made weapons for militants in Syria</a></span></div>
<hr><div><span><a href="/zelenky-ukraine-proposed-new-procedure-for-withdrawal-of-troops-in-donbas">Zelensky: Ukraine proposed new procedure for withdrawal of troops in Donbas</a></span></div>
<hr><div><span><a href="/ukrainian-president-kyiv-prepares-for-dialogue-with-residents-of-donbas">Ukrainian President: Kyiv prepares for dialogue with residents of Donbas</a></span></div>
<hr><div><span><a href="/another-assad-s-helicopter-shot-down-in-syria">Another Assad’s helicopter shot down in Syria</a></span></div>
<hr><div><span><a href="/russian-ambassador-to-turkey-says-he-is-threatened-because-idlib-situation">Russian ambassador to Turkey says he is threatened because of Idlib situation</a></span></div>
<hr><div><span><a href="/kyiv-to-count-population-in-donbas-and-crimea-using-satellite-images">Kyiv to count population in Donbas and Crimea using satellite images</a></span></div>
<hr><div><span><a href="/russia-to-deploy-new-air-defense-systems-in-northern-kyrgyzstan">Russia to deploy new air defense systems in northern Kyrgyzstan</a></span></div>
<hr><div><span><a href="/kazakhstan-first-president-s-grandson-seeks-political-asylum-in-uk-and-promises-to-expose-putin-s-offshore-wallets">Kazakhstan first president’s grandson seeks political asylum in UK and promises to expose Putin’s ‘offshore wallets’</a></span></div>
<hr><div><span><a href="/kyiv-urges-nato-to-consider-ukraine-s-request-to-join-enhanced-opportunity-program">Kyiv urges NATO to consider Ukraine’s request to join Enhanced Opportunity Program</a></span></div>
<hr><div><span><a href="/israeli-air-force-launches-new-attack-against-damascus">Israeli Air Force launches new attack against Damascus</a></span></div>
<hr><div><span><a href="/us-imposes-sanctions-on-russian-developer-of-hypersonic-missiles">US imposes sanctions on Russian developer of hypersonic missiles</a></span></div>
<hr><div><span><a href="/russia-starts-developing-defenses-against-hypersonic-missiles">Russia starts developing defenses against hypersonic missiles</a></span></div>
<hr><div><span><a href="/russia-advises-turkey-to-reconsider-its-alliance-with-the-usa">Russia advises Turkey to reconsider its alliance with the USA</a></span></div>
<hr><div><span><a href="/putin-not-opposed-to-commercial-water-deliveries-to-crimea">Putin not opposed to ‘commercial’ water deliveries to Crimea</a></span></div>
<hr><div><span><a href="/poland-demands-nord-stream-2-case-documents-from-gazprom">Poland demands Nord Stream 2 case documents from Gazprom</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/russia-begins-to-establish-control-over-syria-s-main-highway'  
            this.page.identifier = '26059'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>