


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Russia rejects Taliban&#39;s invitation to Afghanistan’s government inauguration </title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Russia rejects Taliban's invitation to Afghanistan’s government inauguration " name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/russia-rejects-taliban-s-invitation-to-afghanistan-s-government-inauguration" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/taliban-1.jpg" name="ogimg" property="og:image" />
            <meta content="Russia rejected the Taliban’s invitation to take part in the inauguration ceremony of the new government of Afghanistan, said the press Secretary of the President of the Russian Federation Dmitry Peskov, reports TASS.
&amp;quot;No, Russia will not take part in any way,&amp;quot; he said.
According to Peskov, it is important for Moscow to understand what further steps the current Afghan leadership will take.&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Russia rejected the Taliban’s invitation to take part in the inauguration ceremony of the new government of Afghanistan, said the press&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Russia rejects Taliban's invitation to Afghanistan’s government inauguration " name="twitter:title" />

            
<meta content="Russia rejects Taliban&#39;s invitation to Afghanistan’s government inauguration " name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/taliban-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Russia rejects Taliban&#39;s invitation to Afghanistan’s government inauguration </h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, September 10, 2021 11:00:06 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/russia-rejects-taliban-s-invitation-to-afghanistan-s-government-inauguration">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/taliban-1.jpg?v=637448337650000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Russia rejected the Taliban&rsquo;s invitation to take part in the inauguration ceremony of the new government of Afghanistan, said the press Secretary of the President of the Russian Federation Dmitry Peskov, <a href="https://tass.ru/politika/12352559">reports TASS</a>.</p>
<p>"No, Russia will not take part in any way," he said.</p>
<p>According to Peskov, it is important for Moscow to understand what further steps the current Afghan leadership will take.</p>
<p>Peskov also said that no one, including Russia, benefited from the Taliban coming to power in Afghanistan.</p>
<p>"I mean that at least none of us is winning, because the main issues that are on the agenda are whether Afghanistan will remain a source of drug threat and a country from where a huge number of opiates are exported to the world and to our country, whether Afghanistan will remain a place where terrorist groups feel free. In this regard, yes,&nbsp;while&nbsp;these threats persist, no one of us is a winner," Peskov said.</p>
<p>In addition to Russia, the Taliban invited five more countries to the inauguration of their government: China, Pakistan, Turkey, Qatar and Iran.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Taliban">Taliban</a>, <a href="/Tags/Afghanistan">Afghanistan</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/ukrainian-president-does-not-rule-out-possibility-of-full-scale-war-with-russia">Ukrainian President does not rule out possibility of full-scale war with Russia</a></span></div>
<hr><div><span><a href="/russia-rejects-taliban-s-invitation-to-afghanistan-s-government-inauguration">Russia rejects Taliban's invitation to Afghanistan’s government inauguration </a></span></div>
<hr><div><span><a href="/russia-s-gazprom-claims-nord-stream-2-construction-has-been-completed">Russia’s Gazprom claims Nord Stream 2 construction has been completed</a></span></div>
<hr><div><span><a href="/belarus-asks-to-postpone-merger-with-russia-till-2027">Belarus asks to postpone merger with Russia till 2027</a></span></div>
<hr><div><span><a href="/kremlin-accuses-the-u-s-of-accelerating-world-inflation">Kremlin accuses the U.S. of accelerating world inflation</a></span></div>
<hr><div><span><a href="/russian-government-proposes-to-let-putin-control-all-defense-transactions">Russian government proposes to let Putin control all defense transactions</a></span></div>
<hr><div><span><a href="/russian-minister-killed-during-exercises-in-the-arctic">Russian minister killed during exercises in the Arctic</a></span></div>
<hr><div><span><a href="/kyiv-ukraine-is-working-on-its-missile-defense-system">Kyiv: Ukraine is working on its missile defense system</a></span></div>
<hr><div><span><a href="/coup-in-guinea-threatens-russia-s-aluminum-production">Coup in Guinea threatens Russia’s aluminum production</a></span></div>
<hr><div><span><a href="/kremlin-putin-is-ready-to-meet-with-zelensky-but-does-not-want-to-discuss-crimea">Kremlin: Putin is ready to meet with Zelensky but does not want to discuss Crimea</a></span></div>
<hr><div><span><a href="/russian-foreign-minister-nord-stream-2-will-be-completed-in-a-few-days">Russian Foreign Minister: Nord Stream 2 will be completed in a few days</a></span></div>
<hr><div><span><a href="/kyiv-u-s-will-take-part-in-donbas-negotiations">Kyiv: U.S. will take part in Donbas negotiations</a></span></div>
<hr><div><span><a href="/putin-suggests-bringing-taliban-into-family-of-civilized-nations">Putin suggests bringing Taliban into ‘family of civilized nations’</a></span></div>
<hr><div><span><a href="/putin-gives-green-light-for-free-economic-zone-on-kuril-islands">Putin gives green light for free economic zone on Kuril Islands</a></span></div>
<hr><div><span><a href="/ukraine-signs-defense-agreements-worth-25-billion-with-the-u-s">Ukraine signs defense agreements worth $25 billion with the U.S.</a></span></div>
<hr><div><span><a href="/kremlin-warns-of-consequences-if-ukraine-joins-nato-2">Kremlin warns of consequences if Ukraine joins NATO</a></span></div>
<hr><div><span><a href="/putin-russia-s-population-could-have-been-500-million-people">Putin: Russia's population could have been 500 million people</a></span></div>
<hr><div><span><a href="/zelensky-presents-ukraine-s-transformation-plan-during-visit-to-the-u-s">Zelensky presents Ukraine’s transformation plan during visit to the U.S.</a></span></div>
<hr><div><span><a href="/lukashenko-russia-will-send-new-shipment-of-weapons-to-belarus">Lukashenko: Russia will send new shipment of weapons to Belarus</a></span></div>
<hr><div><span><a href="/russia-prepares-video-bloggers-for-its-youtube-alternative">Russia prepares video bloggers for its YouTube alternative</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2021 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/-2111520648-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/russia-rejects-taliban-s-invitation-to-afghanistan-s-government-inauguration'  
            this.page.identifier = '27758'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>