


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Top manager of German payment provider Wirecard flees to Russia</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Top manager of German payment provider Wirecard flees to Russia" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/top-manager-of-german-payment-provider-wirecard-flees-to-russia" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Jan_Marsalek.jpg" name="ogimg" property="og:image" />
            <meta content="Jan Marsalek, the former management board member of the German payment operator Wirecard AG, which “lost” almost 2 billion euros, allegedly fled to Russia. He is now west of Moscow under the supervision of employees of the Russian Foreign Intelligence Service of the General Directorate of the General Staff of the Russian Armed Forces, also known as GRU, writes the German newspaper Handelsblatt,&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Jan Marsalek, the former management board member of the German payment operator Wirecard AG, which “lost” almost 2 billion euros, allegedly fled&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Top manager of German payment provider Wirecard flees to Russia" name="twitter:title" />

            
<meta content="Top manager of German payment provider Wirecard flees to Russia" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Jan_Marsalek.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Top manager of German payment provider Wirecard flees to Russia</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Monday, July 20, 2020 11:00:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/top-manager-of-german-payment-provider-wirecard-flees-to-russia">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Jan_Marsalek.jpg?v=637308540448882283" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Jan Marsalek, the former management board member of the German payment operator Wirecard AG, which &ldquo;lost&rdquo; almost 2 billion euros, allegedly fled to Russia. He is now west of Moscow under the supervision of employees of the Russian Foreign Intelligence Service of the General Directorate of the General Staff of the Russian Armed Forces, also known as GRU, <a href="https://www.handelsblatt.com/finanzen/banken-versicherungen/bilanzskandal-ex-wirecard-vorstand-marsalek-offenbar-in-russland-untergetaucht/26018166.html" target="_blank">writes the German newspaper Handelsblatt</a>, citing sources in business, judicial and diplomatic circles.</p>
<p>According to the newspaper, before his disappearance, Marsalek allegedly transferred&nbsp;<span>&nbsp;to Russia</span> significant amounts in bitcoins from Dubai, where Wirecard conducted dubious transactions.</p>
<p>Earlier, the journalists from Der Spiegel together with the Russian online publication &ldquo;The Insider&rdquo; and the investigative group Bellingcat came to the conclusion that Marsalek could be in Belarus, where he arrived from Tallinn on board a private Embraer Legacy 650 jet. At the same time, Handelsblatt believes that because of the "political conflict" between the Russian leadership and the Belarusian president Alexander Lukashenko, it was probably "too risky" for Russian special services to leave Marsalek in Belarus.</p>
<p>However, the German newspaper does not specify how the former German top manager got to Russia, when he did it and what is his current status in the territory of the Russian Federation. Handelsblatt also does not disclose where it received the information.&nbsp;</p>
<p>Handelsblatt clarifies that during his frequent trips to Russia Marsalek used all his six passports to enter Russia on various trips.</p>
<p>Der Spiegel also does not rule out that the former chief operating officer of Wirecard could also travel from Belarus to Russia, which he has visited many times before. According to the magazine, Russia's Federal Security Service (FSB) has shown such interest in Marsalek that it was tracking his movements around the world, using booking data, starting at the latest since 2015.</p>
<p>According to the investigation, the management of the Wirecard group reported 1.9 billion euros in assets from non-existent bank accounts - almost a quarter of the company's balance sheet. The scandal erupted after the auditors found out that the funds were missing. At the end of June, investigators in Germany and other countries became interested in Wirecard's fraudulent operations, which had been falsifying reporting for years. The long-term CEO, Austrian Markus Braun, was charged, arrested and released on bail. After the company's shares collapsed, it declared bankruptcy.</p>
<p>Board member Jan Marsalek, considered a key part of the fraudulent scheme, disappeared without a trace. The Financial Times wrote that in the circles of London bankers he repeatedly boasted of connections in the Austrian secret services and knowledge of the formula of poison "Novichok", as well as other details of poisoning of Sergey and Julia Skripal in the UK.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Wirecard">Wirecard</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-boosts-armenia-s-air-defense-capabilities-in-ongoing-conflict-with-azerbaijan">Russia boosts  Armenia’s air defense capabilities in ongoing conflict with Azerbaijan</a></span></div>
<hr><div><span><a href="/top-manager-of-german-payment-provider-wirecard-flees-to-russia">Top manager of German payment provider Wirecard flees to Russia</a></span></div>
<hr><div><span><a href="/putin-announces-construction-of-two-helicopter-carriers-in-annexed-crimea">Putin announces construction of two helicopter carriers in annexed Crimea</a></span></div>
<hr><div><span><a href="/sea-breeze-2020-international-exercises-kick-off-in-the-black-sea">Sea Breeze 2020 international exercises kick off in the Black Sea</a></span></div>
<hr><div><span><a href="/russia-increases-combat-readiness-of-air-defense-forces-along-ukrainian-borders">Russia increases combat readiness of air defense forces along Ukrainian borders</a></span></div>
<hr><div><span><a href="/kadyrov-demands-apologies-from-ukrainian-president-zelensky">Kadyrov demands apologies from Ukrainian President Zelensky</a></span></div>
<hr><div><span><a href="/u-s-approves-sale-of-mark-vi-patrol-boats-to-ukraine">U.S. approves sale of Mark VI patrol boats to Ukraine</a></span></div>
<hr><div><span><a href="/u-s-troops-block-russian-military-convoy-from-travelling-on-road-in-northeastern-syria">U.S. troops block Russian military convoy from travelling on road in northeastern Syria</a></span></div>
<hr><div><span><a href="/russia-threatens-to-deploy-nuclear-missiles-near-eu-borders">Russia threatens to deploy nuclear missiles near EU borders</a></span></div>
<hr><div><span><a href="/putin-demands-increase-of-military-spending">Putin demands increase in Russia's military spending</a></span></div>
<hr><div><span><a href="/russian-military-patrol-comes-under-drone-attack-in-northeastern-syria">Russian military patrol comes under drone attack in northeastern Syria</a></span></div>
<hr><div><span><a href="/putin-orders-snap-combat-readiness-check-of-russian-troops-along-ukrainian-border">Putin orders snap combat readiness check of Russian troops along Ukrainian border</a></span></div>
<hr><div><span><a href="/kremlin-denies-involvement-of-russian-military-in-libyan-conflict">Kremlin denies involvement of Russian military in Libyan conflict</a></span></div>
<hr><div><span><a href="/estonian-defense-minister-calls-on-military-to-be-ready-to-counter-threat-from-russia">Estonian Defense Minister calls on military to be ready to counter threat from Russia</a></span></div>
<hr><div><span><a href="/u-s-imposes-sanctions-against-people-and-companies-linked-to-putin-s-associate-prigozhin">U.S. imposes sanctions against people and companies linked to Putin’s associate Prigozhin</a></span></div>
<hr><div><span><a href="/usa-accuses-russian-mercenaries-in-libya-of-violating-rules-of-war">USA accuses Russian mercenaries in Libya of violating rules of war</a></span></div>
<hr><div><span><a href="/putin-postpones-his-visit-to-annexed-crimea">Putin postpones his visit to annexed Crimea</a></span></div>
<hr><div><span><a href="/lpr-admits-inability-to-build-infrastructure-for-new-entry-points-to-ukraine">LPR admits inability to build infrastructure for new entry points to Ukraine</a></span></div>
<hr><div><span><a href="/for-third-time-in-4-years-russia-restructures-venezuela-s-loan">For third time in 4 years Russia restructures Venezuela's loan</a></span></div>
<hr><div><span><a href="/putin-to-visit-crimea-for-keel-laying-of-new-russian-warships">Putin to visit Crimea for keel laying of new Russian warships</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/top-manager-of-german-payment-provider-wirecard-flees-to-russia'  
            this.page.identifier = '26737'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>