


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/ukrainian-armed-forces-conduct-military-exercises-with-bayraktar-drones-and-javelin-missile-systems" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/ukrainiansoldier.jpeg" name="ogimg" property="og:image" />
            <meta content="Ukrainian Armed Forces conducted tactical exercises using Bayraktar TB2 drones and Javelin anti-tank systems in the Mykolaiv region, ArmyInform reports.
Serviceman of one of the mechanized brigades practiced assault operation in urban areas, while operating in small tactical groups, and also carried out targeted missile and air strikes.
The exercises involved integrated use of precision weapons,&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Ukrainian Armed Forces conducted tactical exercises using Bayraktar TB2 drones and Javelin anti-tank systems in the Mykolaiv region, ArmyInform&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems" name="twitter:title" />

            
<meta content="Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/ukrainiansoldier.jpeg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">

</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Saturday, November 28, 2020 10:30:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/ukrainian-armed-forces-conduct-military-exercises-with-bayraktar-drones-and-javelin-missile-systems">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/ukrainiansoldier.jpeg?v=636759618977970373" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Ukrainian Armed Forces conducted tactical exercises using Bayraktar TB2 drones and Javelin anti-tank systems in the Mykolaiv region, ArmyInform <a href="https://armyinform.com.ua/2020/11/ukrayinski-vijskovi-aprobuvaly-bayraktar-tb2-ta-dzhaveliny-na-masshtabnyh-taktychnyh-navchannyah-z-bojovoyu-strilboyu/">reports</a>.</p>
<p>Serviceman of one of the mechanized brigades practiced assault operation in urban areas, while operating in small tactical groups, and also carried out targeted missile and air strikes.</p>
<p>The exercises involved integrated use of precision weapons, electronic jamming equipment, automated control systems and other modern weapons.</p>
<p>According to the report, the military used UAVs for terrain reconnaissance and discovery of enemy targets. Bayraktar TB2 drones were tested during the drills. The servicemen carried out test firing from Javeline and Stugna anti-tank missile systems. Fighter jest and bombers were also involved in the drills.</p>
<p>One of the tasks of the exercises was to work out an urban assault operation while blocking and neutralizing criminal groups. The military used combat simulation systems to ensure a real-combat experience.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Bayraktar">Bayraktar</a>, <a href="/Tags/Javelin">Javelin</a>, <a href="/Tags/Ukrainian%20Army">Ukrainian Army</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/ukrainian-armed-forces-conduct-military-exercises-with-bayraktar-drones-and-javelin-missile-systems">Ukrainian Armed Forces conduct military exercises with Bayraktar drones and Javelin missile systems</a></span></div>
<hr><div><span><a href="/ukrainian-security-service-blocks-transit-channel-of-russian-military-equipment-through-ukraine">Ukrainian Security Service blocks transit channel of Russian military equipment through Ukraine</a></span></div>
<hr><div><span><a href="/moldovan-president-confirms-intention-to-achieve-withdrawal-of-russian-troops-from-transnistria">Moldovan President confirms intention to achieve withdrawal of Russian troops from Transnistria</a></span></div>
<hr><div><span><a href="/media-facebook-paid-millions-in-fines-for-refusing-to-move-servers-to-russia">Media: Facebook paid millions in fines for refusing to move servers to Russia</a></span></div>
<hr><div><span><a href="/belarusian-opposition-leader-promises-to-relook-at-all-relations-with-russia">Belarusian opposition leader promises to relook at all relations with Russia</a></span></div>
<hr><div><span><a href="/minsk-to-impose-sanctions-against-ukrainian-officials">Minsk to impose sanctions against Ukrainian officials</a></span></div>
<hr><div><span><a href="/u-s-navy-challenges-russian-territorial-claims-in-the-sea-of-japan">U.S. Navy challenges Russian territorial claims in the Sea of Japan</a></span></div>
<hr><div><span><a href="/u-s-prepares-sanctions-against-russian-defense-ministry-aviation-industry-space-and-nuclear-agencies">U.S. prepares sanctions against Russian Defense Ministry, Aviation Industry, Space and Nuclear Agencies</a></span></div>
<hr><div><span><a href="/belarusian-orthodox-church-excommunicates-lukashenko">Belarusian Orthodox Church excommunicates Lukashenko</a></span></div>
<hr><div><span><a href="/ukraine-issues-seizure-orders-for-50-ships-for-entering-crimea">Ukraine issues seizure orders for 50 ships for entering Crimea</a></span></div>
<hr><div><span><a href="/putin-refuses-to-congratulate-biden-despite-trump-s-decision-to-hand-over-power">Putin refuses to congratulate Biden despite Trump's decision to hand over power</a></span></div>
<hr><div><span><a href="/u-s-prepares-sanctions-against-specific-companies-involved-in-nord-stream-2">U.S. prepares sanctions against specific companies involved in Nord Stream 2</a></span></div>
<hr><div><span><a href="/belarus-expands-sanctions-against-eu">Belarus expands sanctions against EU</a></span></div>
<hr><div><span><a href="/belarusian-opposition-leader-asks-that-belarusian-riot-police-be-recognized-as-terrorist-organization">Belarusian opposition leader asks that Belarusian riot police be recognized as terrorist organization</a></span></div>
<hr><div><span><a href="/german-lobbyists-ask-washington-not-to-impose-sanctions-against-nord-stream-2">German lobbyists ask Washington not to pursue sanctions against Nord Stream 2</a></span></div>
<hr><div><span><a href="/ukraine-and-six-other-countries-join-eu-sanctions-against-lukashenko-s-regime">Ukraine and six other countries join EU sanctions against Lukashenko's regime</a></span></div>
<hr><div><span><a href="/crimean-authorities-sound-alarm-about-water-shortage-on-peninsula">Crimean authorities sound alarm about water shortage on peninsula</a></span></div>
<hr><div><span><a href="/lukashenko-finds-u-s-intelligence-centers-in-warsaw-and-kyiv">Lukashenko ‘finds’ U.S. Intelligence centers in Warsaw and Kyiv</a></span></div>
<hr><div><span><a href="/moldovan-president-warns-ukraine-that-soft-dialog-didn-t-help-moldova-to-retake-transnistria">Moldovan President warns Ukraine that ‘soft dialog’ didn’t help Moldova to retake Transnistria</a></span></div>
<hr><div><span><a href="/ukraine-plans-to-order-a-new-batch-of-turkish-bayraktar-drones-by-the-end-of-2020">Ukraine plans to order a new batch of Turkish Bayraktar drones by the end of 2020</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2020 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/ukrainian-armed-forces-conduct-military-exercises-with-bayraktar-drones-and-javelin-missile-systems'  
            this.page.identifier = '27071'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>