


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv</title>

    <link href="/Themes/PJS.Bootstrap/Styles/site-journal.min.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/styles/zocial/zocial.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/jquery.social-buttons.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/responsive_bootstrap_modal_popup.css" rel="stylesheet" type="text/css" />
<link href="/Themes/PJS.Bootstrap/Styles/overwrite.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/Scripts/html5.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/ukrainian-foreign-minister-germany-declined-to-provide-military-assistance-to-kyiv" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="http://www.uawire.org/Media/Default/Images/Vadym%20Prystaiko.jpg" name="ogimg" property="og:image" />
            <meta content="The German news agency RND has cited Ukrainian Foreign Minister Vadym Prystaiko as saying that Germany refused to provide Ukraine with military assistance “needed for opposing Russian aggression”.
The Ukrainian Foreign Minister said that Kyiv is grateful to Berlin for financial aid and for support on the international level, but must nevertheless note that the German government declined Ukraine’&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The German news agency RND has cited Ukrainian Foreign Minister Vadym Prystaiko as saying that Germany refused to provide Ukraine with military&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv" name="twitter:title" />

            
<meta content="Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="http://www.uawire.org/Media/Default/Images/Vadym%20Prystaiko.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/Themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/Themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>


</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div>
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div>


<div id="fb-root"></div>

<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>




</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Monday, December 30, 2019 11:00:23 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/ukrainian-foreign-minister-germany-declined-to-provide-military-assistance-to-kyiv">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="/Media/Default/_Profiles/e2c975c6/2a892f3/Vadym%20Prystaiko.jpg?v=636759757083205253" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The German news agency <a href="https://www.rnd.de/" target="_blank">RND</a> has cited Ukrainian Foreign Minister Vadym Prystaiko as saying that Germany refused to provide Ukraine with military assistance &ldquo;needed for opposing Russian aggression&rdquo;.</p>
<p>The Ukrainian Foreign Minister said that Kyiv is grateful to Berlin for financial aid and for support on the international level, but must nevertheless note that the German government declined Ukraine&rsquo;s request for military aid.</p>
<p>&ldquo;I am still expecting official Berlin to revise its stance on this matter and decide to help Ukraine to strengthen its defensive capabilities,&rdquo; he said.</p>
<p>Prystaiko remarked that such a decision would help Ukraine, because the country is in danger.</p>
<p>&ldquo;We are mourning the lives of 13,000 Ukrainians. Germany and the EU have done a lot for us. But at the moment, it&rsquo;s a question of the survival of Ukrainians as a nation,&rdquo; RND cites the Ukrainian minister as saying.</p>
<p>&ldquo;I know the feeling of guilt Germany experiences due to the Nazi occupation of the USSR. The Third Reich killed millions of people, including many Russians. But do you know that the people who suffered more than anyone in World War II were the Ukrainians? We lost as many as ten million people. Sanctions are needed to keep Russia at the negotiation table,&rdquo; said Prystaiko.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Germany">Germany</a>, <a href="/Tags/Prystaiko">Prystaiko</a>, <a href="/Tags/Ukraine">Ukraine</a>    </p>
<div>


 
<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>
 
 

 

</div>

<h2>Comments</h2>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-announces-plans-to-withdraw-from-opec">Russia announces plans to withdraw from OPEC+</a></span></div>
<hr><div><span><a href="/ukrainian-foreign-minister-germany-declined-to-provide-military-assistance-to-kyiv">Ukrainian Foreign Minister: Germany declined to provide military assistance to Kyiv</a></span></div>
<hr><div><span><a href="/merkel-and-macron-welcome-exchange-of-prisoners-in-donbas">Merkel and Macron welcome exchange of prisoners in Donbas</a></span></div>
<hr><div><span><a href="/kyiv-carries-out-prisoner-exchange-with-dpr-and-lpr">Kyiv carries out prisoner exchange with DPR and LPR</a></span></div>
<hr><div><span><a href="/turkey-to-send-eight-thousand-syrian-opposition-fighters-to-libya">Turkey to send eight thousand Syrian opposition fighters to Libya</a></span></div>
<hr><div><span><a href="/russian-soldiers-evacuated-by-helicopter-after-fist-fight-with-american-military-in-syria">Russian soldiers evacuated by helicopter after fist fight with American military in Syria</a></span></div>
<hr><div><span><a href="/ukrainian-foreign-minister-merkel-is-not-offended-after-she-was-mentioned-in-zelensky-trump-conversation">Ukrainian Foreign Minister: Merkel is not offended after she was mentioned in Zelensky-Trump conversation</a></span></div>
<hr><div><span><a href="/russia-promises-to-launch-nord-stream-2-gas-pipeline-by-the-end-of-2020">Russia promises to launch Nord Stream 2 gas pipeline by the end of 2020</a></span></div>
<hr><div><span><a href="/fist-fight-breaks-out-between-russian-and-american-soldiers-in-syria">Fist fight breaks out between Russian and American soldiers in Syria</a></span></div>
<hr><div><span><a href="/kyiv-eases-citizenship-requirements-for-foreigners-who-fought-on-ukraine-s-side-in-donbas">Kyiv eases citizenship requirements for foreigners who fought on Ukraine's side in Donbas</a></span></div>
<hr><div><span><a href="/russia-iran-and-china-begin-joint-exercises-in-gulf-of-oman">Russia, Iran and China begin joint exercises in Gulf of Oman</a></span></div>
<hr><div><span><a href="/russians-will-need-approval-of-finnish-defense-ministry-to-buy-property-in-finland">Russians will need approval of Finnish Defense Ministry to buy property in Finland</a></span></div>
<hr><div><span><a href="/libya-asks-turkey-for-help-in-fight-against-russian-mercenaries">Libya asks Turkey for help in fight against 'Russian mercenaries'</a></span></div>
<hr><div><span><a href="/daughters-of-putin-and-russian-defense-minister-shoygu-appointed-to-kremlin-s-sports-council">Daughters of Putin and Russian Defense Minister Shoygu appointed to Kremlin's sports council</a></span></div>
<hr><div><span><a href="/putin-holds-secret-meeting-with-russian-oligarchs-in-kremlin">Putin holds secret meeting with Russian oligarchs in Kremlin</a></span></div>
<hr><div><span><a href="/sovereign-internet-drills-cause-major-disruptions-at-russian-airports">Sovereign internet drills cause major disruptions at Russian airports</a></span></div>
<hr><div><span><a href="/russia-to-ban-entry-to-us-citizens-in-response-to-nord-stream-2-sanctions">Russia to ban entry to US citizens in response to Nord Stream 2 sanctions</a></span></div>
<hr><div><span><a href="/ukraine-signs-contract-for-another-shipment-of-javelin-missile-systems-from-us">Ukraine signs contract for another shipment of Javelin missile systems from US</a></span></div>
<hr><div><span><a href="/kyiv-prepares-for-complete-ceasefire-in-donbas-from-january-1">Kyiv prepares for complete ceasefire in Donbas from January 1</a></span></div>
<hr><div><span><a href="/moscow-gazprom-s-3-billion-payment-to-ukraine-s-naftogaz-is-a-drop-in-the-ocean">Moscow: Gazprom's $3 billion payment to Ukraine’s Naftogaz is ‘a drop in the ocean’</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2019 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="http://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="/Themes/PJS.Bootstrap/scripts/jscookie.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/jquery.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/CustomSocial.js" type="text/javascript"></script>
<script src="/Modules/Orchard.Resources/scripts/bootstrap.min.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/jquery.social-buttons.js" type="text/javascript"></script>
<script src="/Themes/PJS.Bootstrap/scripts/custom.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'http://www.uawire.org/ukrainian-foreign-minister-germany-declined-to-provide-military-assistance-to-kyiv'  
            this.page.identifier = '25753'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>