


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Civilian death toll from Russia&#39;s strike on Odesa region rises to 20</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Civilian death toll from Russia's strike on Odesa region rises to 20" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/civilian-death-toll-from-russia-s-strike-on-odesa-region-rises-to-20" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/imrs.jpg" name="ogimg" property="og:image" />
            <meta content="The death toll from Russia’s overnight strikes on Bilhorod-Dnistrovskyi, about 50 miles southwest of the Black Sea port city of Odesa, has risen to twenty, according to Ukrainian officials. Dozens of others were injured in the strikes.
One of the missiles hit a nine-story residential tower, killing 16 and injuring at least 37, according to Ukraine’s state emergency service. Another missile hit a&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The death toll from Russia’s overnight strikes on Bilhorod-Dnistrovskyi, about 50 miles southwest of the Black Sea port city of Odesa, has risen&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Civilian death toll from Russia's strike on Odesa region rises to 20" name="twitter:title" />

            
<meta content="Civilian death toll from Russia&#39;s strike on Odesa region rises to 20" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/imrs.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Civilian death toll from Russia&#39;s strike on Odesa region rises to 20</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Friday, July 1, 2022 9:13:34 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/civilian-death-toll-from-russia-s-strike-on-odesa-region-rises-to-20">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/imrs.jpg?v=637922780330000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The death toll from Russia&rsquo;s overnight strikes on Bilhorod-Dnistrovskyi, about 50 miles southwest of the Black Sea port city of Odesa, has risen to twenty, according to Ukrainian officials. Dozens of others were injured in the strikes.</p>
<p>One of the missiles hit a nine-story residential tower, killing 16 and injuring at least 37, according to Ukraine&rsquo;s state emergency service. Another missile hit a recreational center, killing four more, including one child.</p>
<p>&ldquo;We don't expect to find anyone alive, but there is a chance,&rdquo; first deputy interior minister Yevhenii Yenin said earlier on Friday, speaking from the scene of the attacks.</p>
<p>According to Kyrylo Tymoshenko, an adviser to Ukrainian President Volodymyr Zelensky, &ldquo;Terror is a common tactic of Russia. First, they cover their criminal actions with an &lsquo;act of goodwill&rsquo; and then launch rocket attacks on our peaceful cities.&rdquo;</p>
<p>Kremlin spokesman Dmitry Peskov denied that Russia was targeting civilian infrastructure in Ukraine.</p>
<p>&ldquo;I would like to again remind you of the words of the president of the Russian Federation and commander in chief that the Armed Forces of the Russian Federation are not working against civilian targets in the course of the special military operation,&rdquo; Peskov stated.</p>
<p>The Russian military &ldquo;strikes warehouses of military ammunition, at enterprises where training and repair of military equipment, storage of ammunition, places of concentration, training and education of mercenaries,&rdquo; Peskov added.</p>
<p>Last month, the British Defense Ministry warned that Soviet-era anti-shipping weapons were being used against land targets in Ukraine. According to them, such weapons are &ldquo;highly inaccurate and therefore can cause severe collateral damage and casualties.&rdquo;</p>
<p>&nbsp;</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Odesa">Odesa</a>, <a href="/Tags/civilian%20deaths">civilian deaths</a>, <a href="/Tags/civilian%20targets">civilian targets</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/civilian-death-toll-from-russia-s-strike-on-odesa-region-rises-to-20">Civilian death toll from Russia's strike on Odesa region rises to 20</a></span></div>
<hr><div><span><a href="/kyiv-ukrainian-forces-do-not-intend-to-withdraw-from-lysychansk">Kyiv: Ukrainian Forces do not intend to withdraw from Lysychansk</a></span></div>
<hr><div><span><a href="/russia-withdraws-troops-and-weapons-from-snake-island-calls-it-a-goodwill-gesture">Russia withdraws troops and weapons from Snake island, calls it a 'goodwill gesture'</a></span></div>
<hr><div><span><a href="/norway-to-donate-three-multiple-launch-rocket-systems-to-ukraine">Norway to donate three multiple-launch rocket systems to Ukraine</a></span></div>
<hr><div><span><a href="/ukraine-orders-dozens-of-bayraktar-drones-from-turkey">Ukraine orders dozens of Bayraktar drones from Turkey</a></span></div>
<hr><div><span><a href="/russia-says-debt-default-label-is-unlawful">Russia says debt default label is ‘unlawful’</a></span></div>
<hr><div><span><a href="/turkey-refuses-to-take-part-in-anti-russian-sanctions">Turkey refuses to take part in anti-Russian sanctions</a></span></div>
<hr><div><span><a href="/ukrainian-firefighter-battling-fires-in-chernihiv-amid-russian-bombings">Ukrainian firefighter battling fires in Chernihiv amid Russian bombings</a></span></div>
<hr><div><span><a href="/russian-defense-minister-visits-troops-in-ukraine">Russian Defense Minister visits troops in Ukraine</a></span></div>
<hr><div><span><a href="/russian-troops-attacking-lysychansk">Russian troops attacking Lysychansk</a></span></div>
<hr><div><span><a href="/ukrainian-troops-withdrawing-from-severodonetsk">Ukrainian troops withdrawing from Severodonetsk</a></span></div>
<hr><div><span><a href="/british-mod-russia-s-use-of-retired-pilots-in-ukraine-shows-lack-of-well-trained-service-members">British MoD: Russia’s use of retired pilots in Ukraine shows lack of well-trained service members</a></span></div>
<hr><div><span><a href="/ambassador-ukraine-wants-to-buy-100-additional-panzerhaubitze-2000-howitzers-from-germany">Ambassador: Ukraine wants to buy 100 additional Panzerhaubitze 2000 howitzers from Germany</a></span></div>
<hr><div><span><a href="/lavrov-russia-is-ready-to-guarantee-safety-of-ukrainian-grain-exports">Lavrov: Russia is ready to guarantee safety of Ukrainian grain exports</a></span></div>
<hr><div><span><a href="/captured-british-nationals-fighting-in-the-ukrainian-military-against-russia-will-appeal-death-sentences">Captured British nationals fighting in the Ukrainian military against Russia will appeal death sentences</a></span></div>
<hr><div><span><a href="/turkey-holds-talks-with-russia-on-unblocking-ukrainian-seaports-for-grain-exports">Turkey holds talks with Russia on unblocking Ukrainian seaports for grain exports</a></span></div>
<hr><div><span><a href="/airbus-pushes-against-potential-sanctions-on-russian-titanium">Airbus pushes against potential sanctions on Russian titanium</a></span></div>
<hr><div><span><a href="/russia-threatens-lithuania-with-steps-that-will-be-felt-by-all-its-population">Russia threatens Lithuania with steps that will be 'felt by all its population'</a></span></div>
<hr><div><span><a href="/kremlin-can-t-rule-out-death-penalty-for-captured-americans">Kremlin ‘can’t rule out’ death penalty for captured Americans</a></span></div>
<hr><div><span><a href="/russia-begins-military-exercises-in-kaliningrad-region">Russia begins military exercises in Kaliningrad region</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/civilian-death-toll-from-russia-s-strike-on-odesa-region-rises-to-20'  
            this.page.identifier = '28570'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>