


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Despite Putin&#39;s statements, Russia continues covert mobilization</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Despite Putin's statements, Russia continues covert mobilization" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/despite-putin-s-statements-russia-continues-covert-mobilization" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/conscription.jpg" name="ogimg" property="og:image" />
            <meta content="Analysts from the American Institute for the Study of War believe that, despite the statements of Vladimir Putin, hidden mobilization will continue in Russia. On the one hand, the Russian Defense Minister says that the mobilization plan has been fulfilled, and the Russian president says that 318,000 people were conscripted into the army. On the other hand, on the same day, Putin signs a decree&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Analysts from the American Institute for the Study of War believe that, despite the statements of Vladimir Putin, hidden mobilization will&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Despite Putin's statements, Russia continues covert mobilization" name="twitter:title" />

            
<meta content="Despite Putin&#39;s statements, Russia continues covert mobilization" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/conscription.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Despite Putin&#39;s statements, Russia continues covert mobilization</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Sunday, November 6, 2022 11:00:25 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/despite-putin-s-statements-russia-continues-covert-mobilization">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/conscription.jpg?v=637459076690000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Analysts from the American Institute for the Study of War <a href="https://www.understandingwar.org/backgrounder/russian-offensive-campaign-assessment-november-4">believe</a> that, despite the statements of Vladimir Putin, hidden mobilization will continue in Russia. On the one hand, the Russian Defense Minister <a href="http://www.kremlin.ru/events/president/news/69703">says</a> that the mobilization plan has been fulfilled, and the Russian president says that 318,000 people were conscripted into the army. On the other hand, on the same day, Putin signs a <a href="http://publication.pravo.gov.ru/Document/View/0001202211040008?index=0&amp;rangeSize=1">decree</a> allowing the conscription of persons who have an unexpunged or outstanding criminal record for committing certain serious crimes. According to analysts, the mobilization of convicts instead of the civilian population will reduce social tension in society.</p>
<p>In addition, Putin signed a decree according to which mobilized and contracted servicemen will receive one-time payments of 195 thousand rubles ($3.150). However, this step will put pressure on the Russian economy and may cause social tensions. It is possible that the Russian bureaucratic system will try to sabotage the payment of the allowances to those called up for service. The decree says that the order of payments should be determined by the government of the Russian Federation. In the meantime, the governors of some regions refuse to make these payments. Thus, the head of the Oryol region, Andrei Klychkov, <a href="https://newsorel.ru/fn_1230529.html">explained</a> the lack of allowance payments by the fact that the authorities supply the mobilized with everything they need, and the servicemen will still not be able to use this money while being in the war zone. Later, the head of the region changed his mind. But the families of the mobilized will receive four times less than promised - 50 thousand rubles ($810).</p>
<p>The Russian opposition and online publications report that the authorities and business representatives are preparing for the second round of mobilization. The modernization of recruitment offices and the preparation of lists of eligible men are currently being carried out. Some citizens have already reported receiving callup notices for 2023. Analysts note that it is not yet clear whether the Kremlin will continue the "hidden conscription" or launch a new official wave of mobilization. Only one thing is clear: Putin's decrees indicate constant problems in the Russian armed forces.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russian-wagner-pmc-to-open-training-centers-in-the-kursk-and-belgorod-regions">Russian Wagner PMC to open training centers in the Kursk and Belgorod regions</a></span></div>
<hr><div><span><a href="/despite-putin-s-statements-russia-continues-covert-mobilization">Despite Putin's statements, Russia continues covert mobilization</a></span></div>
<hr><div><span><a href="/newly-mobilized-russian-battalion-destroyed-by-ukrainian-military-in-luhansk-region">Newly mobilized Russian battalion destroyed by Ukrainian military in Luhansk region</a></span></div>
<hr><div><span><a href="/ukrainian-ambassador-germany-can-begin-delivering-leopard-2-tanks-to-ukraine-soon">Ukrainian Ambassador: Germany can begin delivering Leopard 2 tanks to Ukraine soon</a></span></div>
<hr><div><span><a href="/iran-admits-supplying-kamikaze-drones-to-russia">Iran admits supplying kamikaze drones to Russia</a></span></div>
<hr><div><span><a href="/lukashenko-belarus-and-russia-will-create-a-joint-satellite-network">Lukashenko: Belarus and Russia will create a joint satellite network</a></span></div>
<hr><div><span><a href="/ukrainian-defense-minister-russians-are-ready-to-surrender-kherson">Ukrainian Defense Minister: Russians are ready to surrender Kherson</a></span></div>
<hr><div><span><a href="/putin-assures-erdogan-that-he-does-not-plan-a-nuclear-strike-on-ukraine">Putin assures Erdogan that he does not plan a nuclear strike on Ukraine</a></span></div>
<hr><div><span><a href="/kyiv-russia-continues-to-deploy-troops-to-belarus">Kyiv: Russia continues to deploy troops to Belarus</a></span></div>
<hr><div><span><a href="/ukrainian-foreign-minister-putin-was-forced-to-return-to-grain-agreement-no-security-guarantees-for-russian-black-sea-fleet-were-provided">Ukrainian Foreign Minister: Putin was forced to return to 'grain agreement', no security guarantees for Russian Black Sea Fleet were provided</a></span></div>
<hr><div><span><a href="/putin-demands-that-ukraine-provides-security-guarantees-for-russia-s-black-sea-fleet">Putin demands that Ukraine provides security guarantees for Russia’s Black Sea Fleet</a></span></div>
<hr><div><span><a href="/moldova-joins-us-sanctions-against-pro-russian-politicians">Moldova joins US sanctions against pro-Russian politicians</a></span></div>
<hr><div><span><a href="/chinese-huawei-preparing-to-leave-russia">Chinese Huawei preparing to leave Russia</a></span></div>
<hr><div><span><a href="/kyiv-grain-export-corridor-continues-to-work-without-russia">Kyiv: ‘grain export corridor’ continues to work without Russia</a></span></div>
<hr><div><span><a href="/kyiv-russians-leaving-chornobaivka-and-kherson">Kyiv: Russians leaving Chornobaivka and Kherson</a></span></div>
<hr><div><span><a href="/russian-general-lapin-dismissed-from-his-post-after-being-accused-by-kadyrov-of-surrendering-lyman">Russian General Lapin dismissed from his post after being accused by Kadyrov of surrendering Lyman</a></span></div>
<hr><div><span><a href="/media-russians-discussed-a-nuclear-strike-on-germany-before-the-war-with-ukraine">Media: Russians discussed a nuclear strike on Germany before the war with Ukraine</a></span></div>
<hr><div><span><a href="/russian-warships-in-sevastopol-attacked-by-unknown-drones">Russian warships in Sevastopol attacked by unknown drones</a></span></div>
<hr><div><span><a href="/eu-report-about-31-000-european-companies-owned-by-russians">EU report: about 31,000 European companies owned by Russians</a></span></div>
<hr><div><span><a href="/kadyrov-confirms-multiple-chechen-soldiers-killed-in-ukrainian-artillery-strike-near-kherson">Kadyrov confirms multiple Chechen soldiers killed in Ukrainian artillery strike near Kherson</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/despite-putin-s-statements-russia-continues-covert-mobilization'  
            this.page.identifier = '28843'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>