


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/hungarian-prime-minister-orban-asks-zelensky-for-proof-of-bucha-killings" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Orban-1.jpg" name="ogimg" property="og:image" />
            <meta content="According to Ukrainian President Volodymyr Zelensky, one of the leaders of the EU countries demanded that Kyiv provide proof that the Russian war crimes in Bucha were not staged.&amp;#160;
In an interview with the German newspaper Bild Ukrainian President Volodymyr Zelenskyy said that one of the leading European politicians wanted to see evidence of the veracity of the crimes in Bucha.
When asked by a&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="According to Ukrainian President Volodymyr Zelensky, one of the leaders of the EU countries demanded that Kyiv provide proof that the Russian&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings" name="twitter:title" />

            
<meta content="Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Orban-1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Saturday, April 9, 2022 11:20:00 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/hungarian-prime-minister-orban-asks-zelensky-for-proof-of-bucha-killings">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/Orban-1.jpg?v=637448431930000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>According to Ukrainian President Volodymyr Zelensky, one of the leaders of the EU countries demanded that Kyiv provide proof that the Russian war crimes in Bucha were not staged.&nbsp;</p>
<p>In an interview with <a href="https://www.bild.de/politik/ausland/politik-ausland/selenskyj-im-bild-interview-ich-weine-nicht-mehr-79716844.bild.html">the German newspaper Bild</a> Ukrainian President Volodymyr Zelenskyy said that one of the leading European politicians wanted to see evidence of the veracity of the crimes in Bucha.</p>
<p>When asked by a journalist whether this EU politician is the head of the European government, Zelensky answered in the affirmative.</p>
<p>The Ukrainian President did not want to say who asked for the proof but quoted the European politician: "Show us the evidence that this is not staged."</p>
<p>The Ukrainian newspapers European Pravda and Ukrainska Pravda <a href="https://www.eurointegration.com.ua/rus/news/2022/04/9/7137528/">reported</a>, citing their sources, that this EU politician was Hungarian Prime Minister Viktor Orban.</p>
<p>It is unclear where and when Orban asked Zelensky for evidence. After the Bucha massacre, according to the European Pravda, there was no communication between the official Budapest and Kyiv.</p>
<p>Earlier, the head of the Polish party "Law and Justice" and Deputy Prime Minister of the Polish government Jaroslaw Kaczynski criticized Hungarian Prime Minister Viktor Orban for not condemning Russia for the mass killings of civilians in Bucha.</p>
<p>If Hungarian Prime Minister Viktor Orban "does not see" the atrocities of the Russian military in the Kyiv region, "he should see an eye doctor," said the head of the Polish party "Law and Justice" said Kaczynski an interview with <a href="https://www.radioplus.pl/wiadomosci/jaroslaw-kaczynski-w-sednie-sprawy-rosja-weszla-na-sciezke-wojenna-i-trzeba-na-tej-sciezce-ja-zatrzymac-aa-gF8E-Spsv-DXN9.html">Radio Plus</a>.</p>
<p>Kaczynski said that until the recent elections in Hungary, he refrained from assessing the behavior of the Hungarian prime minister, but now "I must admit that all this is very sad."</p>
<p>"The assessment [of Orban] is unequivocally negative. When he says he didn't see what happened in Bucha, he should be advised to go see an eye doctor," Kaczynski said.</p>
<p>According to Kaczynski, Poland will not cooperate with Hungary until Orban changes his position regarding Putin's war against Ukraine. Until now, Warsaw and Budapest have been close allies and jointly opposed Brussels.</p>
<p>"I think what Orban is doing is that he wants to play a role in ending this conflict. But I think that this is a hopeless dead end," Jarosław Kaczyński concluded.</p>
<p>The Ukrainian Ministry of Foreign Affairs also reproached Hungary for not recognizing Russia's responsibility for the Bucha massacre.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/Bucha">Bucha</a>, <a href="/Tags/Zelensky">Zelensky</a>, <a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/Orban">Orban</a>, <a href="/Tags/Hungary">Hungary</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/hungarian-prime-minister-orban-asks-zelensky-for-proof-of-bucha-killings">Hungarian Prime Minister Orban asks Zelensky for proof of Bucha killings</a></span></div>
<hr><div><span><a href="/slovakia-sends-soviet-built-s-300-air-defense-system-to-ukraine">Slovakia sends Soviet-built S-300 air-defense system to Ukraine  </a></span></div>
<hr><div><span><a href="/makariv-mayor-says-132-civilian-bodies-have-been-found-in-town-after-russian-retreat">Makariv Mayor says 132 civilian bodies have been found in town after Russian retreat </a></span></div>
<hr><div><span><a href="/mayor-of-chernihiv-says-700-ukrainians-died-during-battle-for-the-city">Mayor of Chernihiv says 700 Ukrainians died during battle for the city</a></span></div>
<hr><div><span><a href="/macron-insists-on-continued-dialogue-with-putin">Macron insists on continued dialogue with Putin</a></span></div>
<hr><div><span><a href="/der-spiegel-in-intercepted-radio-communications-obtained-by-german-intelligence-russian-soldiers-speak-about-killings-in-bucha">Der Spiegel: in intercepted radio communications obtained by German intelligence Russian soldiers speak about killings in Bucha</a></span></div>
<hr><div><span><a href="/media-many-russian-servicemen-are-refusing-to-go-to-ukraine">Media: Many Russian servicemen are refusing to go to Ukraine</a></span></div>
<hr><div><span><a href="/arson-suspected-at-russian-propagandist-s-italian-villa">Arson suspected at Russian propagandist’s Italian Villa</a></span></div>
<hr><div><span><a href="/navalny-magnitude-of-lies-coming-from-russian-media-is-incomprehensible">Navalny: magnitude of lies coming from Russian media is incomprehensible</a></span></div>
<hr><div><span><a href="/kremlin-withdrawal-of-russian-troops-from-kyiv-region-was-a-gesture-of-goodwill">Kremlin: Withdrawal of Russian troops from Kyiv region was a gesture of goodwill</a></span></div>
<hr><div><span><a href="/russia-accuses-ukraine-of-attempting-to-break-off-negotiations-after-the-events-in-bucha">Russia accuses Ukraine of attempting to break off negotiations after the events in Bucha</a></span></div>
<hr><div><span><a href="/ukrainian-expert-hundreds-of-russian-troops-received-lethal-dose-of-radiation-in-chernobyl">Ukrainian expert: Hundreds of Russian troops received lethal dose of radiation in Chernobyl</a></span></div>
<hr><div><span><a href="/deputy-pm-of-ukraine-advises-residents-of-kharkiv-donetsk-and-luhansk-oblasts-to-evacuate-if-possible">Deputy PM of Ukraine advises residents of Kharkiv, Donetsk, and Luhansk oblasts to evacuate if possible</a></span></div>
<hr><div><span><a href="/estonia-delivers-large-shipment-of-lethal-weapons-to-ukraine">Estonia delivers large shipment of lethal weapons to Ukraine</a></span></div>
<hr><div><span><a href="/kremlin-accuses-wikipedia-of-information-attacks-on-russians">Kremlin accuses Wikipedia of 'information attacks on Russians'</a></span></div>
<hr><div><span><a href="/merkel-says-it-was-the-right-decision-not-to-to-accept-ukraine-into-nato-in-2008">Merkel says it was the right decision not to to accept Ukraine into NATO in 2008</a></span></div>
<hr><div><span><a href="/russian-troops-responsible-for-bucha-massacre-returning-to-ukraine">Kyiv: Russian troops responsible for Bucha massacre returning to Ukraine</a></span></div>
<hr><div><span><a href="/italy-expelling-30-russian-diplomats">Italy expelling 30 Russian diplomats</a></span></div>
<hr><div><span><a href="/lithuania-expels-russian-ambassador">Lithuania expels Russian ambassador</a></span></div>
<hr><div><span><a href="/italian-foreign-minister-italy-would-not-veto-potential-ban-on-russian-gas">Italian Foreign Minister: Italy would not veto potential ban on Russian gas</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/hungarian-prime-minister-orban-asks-zelensky-for-proof-of-bucha-killings'  
            this.page.identifier = '28314'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>