


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Kyiv: Ukraine began to prepare for Russian invasion last year</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Kyiv: Ukraine began to prepare for Russian invasion last year" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/kyiv-ukraine-began-to-prepare-for-russian-invasion-last-year" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/ukrainian_training.jpg" name="ogimg" property="og:image" />
            <meta content="Adviser to the head of the Ukrainian Presidential Administration Mykhailo Podolyak said that Ukraine began to prepare for war last year, while weapons from the allies began to arrive only in January.
&amp;quot;If Ukraine did not prepare for war, why did the first Russian strikes fell on mock-up targets, all ammunition was spread out, and exercised were held in January and February ?&amp;quot; Podolyak wrote on&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Adviser to the head of the Ukrainian Presidential Administration Mykhailo Podolyak said that Ukraine began to prepare for war last year, while&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Kyiv: Ukraine began to prepare for Russian invasion last year" name="twitter:title" />

            
<meta content="Kyiv: Ukraine began to prepare for Russian invasion last year" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/ukrainian_training.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Kyiv: Ukraine began to prepare for Russian invasion last year</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Saturday, June 11, 2022 11:00:23 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/kyiv-ukraine-began-to-prepare-for-russian-invasion-last-year">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/ukrainian_training.jpg?v=637448177350000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Adviser to the head of the Ukrainian Presidential Administration Mykhailo Podolyak said that Ukraine began to prepare for war last year, while weapons from the allies began to arrive only in January.</p>
<p>"If Ukraine did not prepare for war, why did the first Russian strikes fell on mock-up targets, all ammunition was spread out, and exercised were held in January and February ?" Podolyak wrote <a href="https://twitter.com/podolyak_m/status/1535584195308929025">on Twitter</a>, arguing that not only the Western intelligence was acting on the data about the Kremlin's plans, but also Ukrainian specialists.</p>
<p>Podolyak also noted that Ukraine's partners also knew about the Kremlin's plans but did not do enough.</p>
<p>"When someone was giving us three days, Ukrainian intelligence was saying: we will survive. But the question is what other countries did to stop it, knowing about Moscow's plans to commit genocide. If we had started receiving heavy weapons in January, the situation could have been different, &ldquo; Podolyak emphasized.</p>
<p>Earlier, US President Joe Biden said that that Ukrainian President Volodymyr Zelensky ignored warnings about Russia's plans for invasion. According to him, Kyiv believed that Washington was exaggerating forecasts regarding the war.</p>
<p>In response to these allegations, the press secretary of the Ukrainian President, Serhiy Nikiforov, said that back then Kyiv called on the allies to introduce preventive sanctions against the Russian Federation, but this was ignored.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/kyiv-ukraine-began-to-prepare-for-russian-invasion-last-year">Kyiv: Ukraine began to prepare for Russian invasion last year</a></span></div>
<hr><div><span><a href="/montenegro-to-send-military-aid-to-ukraine">Montenegro to send military aid to Ukraine</a></span></div>
<hr><div><span><a href="/rebranded-mcdonald-s-to-reopen-in-russia-under-new-name-and-ownership">Rebranded McDonald’s to reopen in Russia under new name and ownership</a></span></div>
<hr><div><span><a href="/mocron-promises-to-send-more-heavy-weapons-to-ukraine">Mocron promises to send more heavy weapons to Ukraine</a></span></div>
<hr><div><span><a href="/putin-our-goal-is-to-take-back-and-strengthen">Putin: our goal is to ‘take back and strengthen’</a></span></div>
<hr><div><span><a href="/ukrainian-defense-minister-calls-on-west-to-supply-heavy-weapons">Ukrainian Defense Minister calls on West to supply heavy weapons</a></span></div>
<hr><div><span><a href="/russian-backed-separatists-sentence-two-british-and-one-moroccan-mariupol-defenders-to-death">Russian-backed separatists sentence two British and one Moroccan Mariupol defenders to death</a></span></div>
<hr><div><span><a href="/polish-president-poland-has-sent-to-ukraine-more-than-240-tanks-and-about-100-armored-vehicles">Polish President: Poland has sent to Ukraine more than 240 tanks and about 100 armored vehicles</a></span></div>
<hr><div><span><a href="/huawei-closing-its-stores-in-russia">Huawei closing its stores in Russia</a></span></div>
<hr><div><span><a href="/ukraine-sends-proposal-to-eu-on-the-seventh-package-of-anti-russian-sanctions">Ukraine sends proposal to EU on the seventh package of anti-Russian sanctions</a></span></div>
<hr><div><span><a href="/poland-and-ukraine-to-sign-the-largest-arms-contract-in-30-years">Poland and Ukraine to sign the largest arms contract in 30 years</a></span></div>
<hr><div><span><a href="/zelensky-on-war-with-russia-we-are-not-yet-ready-for-a-counteroffensive">Zelensky on war with Russia: We are not yet ready for a counteroffensive</a></span></div>
<hr><div><span><a href="/pro-moscow-separatist-leader-says-tribunal-being-prepared-for-captured-ukrainian-soldiers-in-mariupol">Pro-Moscow separatist leader says tribunal being prepared for captured Ukrainian soldiers in Mariupol</a></span></div>
<hr><div><span><a href="/another-russian-general-killed-in-ukraine">Another Russian general killed in Ukraine </a></span></div>
<hr><div><span><a href="/russian-foreign-minister-forced-to-cancel-trip-to-serbia-after-eastern-european-countries-close-airspace">Russian Foreign Minister forced to cancel trip to Serbia after Eastern European countries close airspace</a></span></div>
<hr><div><span><a href="/putin-believes-that-delivery-of-american-himars-systems-to-ukraine-will-not-change-the-course-of-war">Putin believes that delivery of American HIMARS systems to Ukraine will not change the course of war</a></span></div>
<hr><div><span><a href="/ukrainian-general-we-expected-that-russian-invasion-of-ukraine-would-begin-from-donbas">Ukrainian General: we expected that Russian invasion of Ukraine would begin from Donbas</a></span></div>
<hr><div><span><a href="/slovakia-postpones-delivery-of-zuzana-2-howitzers-to-its-army-to-ship-them-to-ukraine">Slovakia postpones delivery of Zuzana 2 howitzers to its army to ship them to Ukraine</a></span></div>
<hr><div><span><a href="/kadyrov-and-shoygu-discuss-how-to-speed-up-progress-of-russia-s-invasion-of-ukraine">Kadyrov and Shoygu discuss how to speed up progress of Russia’s invasion of Ukraine</a></span></div>
<hr><div><span><a href="/russian-foreign-minister-to-discuss-export-of-ukrainian-grain-during-talks-in-turkey">Russian Foreign Minister to discuss export of Ukrainian grain during talks in Turkey</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/kyiv-ukraine-began-to-prepare-for-russian-invasion-last-year'  
            this.page.identifier = '28509'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>