


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Religious conflict blamed for mass shooting at Russian military training ground near Belgorod</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Religious conflict blamed for mass shooting at Russian military training ground near Belgorod" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/religious-conflict-blamed-for-mass-shooting-at-russian-military-training-ground-near-belgorod" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/russiantroops1.jpg" name="ogimg" property="og:image" />
            <meta content="The number of victims of the mass shooting at the training ground near Belgorod is probably three times higher than officially reported, report Russian telegram channels.
On the morning of October 15, a shooting occurred at the training ground of the Russia Armed Forces near the village of Soloti in the Belgorod region. According to the Russian Defense Ministry’s report, 11 servicemen were&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The number of victims of the mass shooting at the training ground near Belgorod is probably three times higher than officially reported, report&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Religious conflict blamed for mass shooting at Russian military training ground near Belgorod" name="twitter:title" />

            
<meta content="Religious conflict blamed for mass shooting at Russian military training ground near Belgorod" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/russiantroops1.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Religious conflict blamed for mass shooting at Russian military training ground near Belgorod</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Sunday, October 16, 2022 12:10:44 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/religious-conflict-blamed-for-mass-shooting-at-russian-military-training-ground-near-belgorod">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/russiantroops1.jpg?v=637448176040000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The number of victims of the mass shooting at the training ground near Belgorod is probably three times higher than officially reported, report Russian telegram channels.</p>
<p>On the morning of October 15, a shooting occurred at the training ground of the Russia Armed Forces near the village of Soloti in the Belgorod region. According to the Russian Defense Ministry&rsquo;s report, 11 servicemen were killed in the incident, but in reality there may be more than three dozen victims, reported the Russian Telegram channel <a href="https://t.me/astrapress/14142">ASTRA</a>, referring to the alleged eyewitness of the shootout, who was also injured there.</p>
<p>The source sys that the conflict arose on religious grounds. It all began after three recruits from&nbsp; Dagestan, Azerbaijan of Adygea submitted requests to be dismissed from service in order not to go to Ukraine. "This is not our war," they said.</p>
<p>In response to this, Lieutenant Colonel Andrei Lapin gathered everyone on the parade ground, where he began to tell &ldquo;the military propaganda nonsense about the "holy war". This caused a conflict between the soldiers, and they began to push each other.</p>
<p>"The Tajiks told Lapin that a holy war is when Muslims are at war with infidels. Lapin said: "Allah is a coward if he does not allow you to fight for the country to which you have sworn allegiance," the source said.</p>
<p>He said that the Muslim soldiers were outraged by Lapin&rsquo;s words. But it was the Tajiks who were the angriest.</p>
<p>An hour and a half later, when the soldiers were taken to the shooting range, they opened fire on other soldiers. Lapin, who spoke disrespectfully about Allah, was one of the fist who were killed.</p>
<p>"There were both contractors and mobilized at the training ground. I myself saw about 29 people shot dead. The 30th is Lieutenant Colonel Lapin. This is not counting the two Tajiks.&nbsp; Will them, there are 32 killed," the eyewitness said.</p>
<p>He claims that the gunmen told the Muslim soldiers to step aside before they opened fire.</p>
<p>According to <a href="https://tass.ru/armiya-i-opk/16067353">the Russian Defense Ministry</a>, "On October 15, at the training ground of the Western Military District in the Belgorod region, two citizens of one of the CIS countries committed a terrorist act, as a result of which 11 people were killed, another 15 were injured."</p>
<p>The Russian Ministry of Defense clarified that during a fire training session with "volunteers" who are preparing to be deployed to Ukraine, the "terrorists" fired small arms at the personnel of the unit. Two of those who began firing were killed by return fire. The Ministry has not yet explained how and why foreign citizens, even citizens of the CIS country, were given weapons and ended up at the military training ground.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/Russia">Russia</a>, <a href="/Tags/Belgorod">Belgorod</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/religious-conflict-blamed-for-mass-shooting-at-russian-military-training-ground-near-belgorod">Religious conflict blamed for mass shooting at Russian military training ground near Belgorod</a></span></div>
<hr><div><span><a href="/russia-orders-iranian-drones-which-were-designed-for-attacks-on-tel-aviv-and-haifa">Russia orders Iranian drones which were designed for attacks on Tel Aviv and Haifa</a></span></div>
<hr><div><span><a href="/russia-ukrainian-forces-have-begun-active-phase-of-offensive-in-kherson-region">Russia: Ukrainian Forces have begun active phase of offensive in Kherson region</a></span></div>
<hr><div><span><a href="/media-putin-is-considering-a-ceasefire-in-ukraine-to-prepare-for-a-new-offensive">Media: Putin is considering a ceasefire in Ukraine to prepare for a new offensive</a></span></div>
<hr><div><span><a href="/kyiv-iran-s-revolutionary-guard-trained-russian-forces-to-use-drones-in-occupied-areas-of-ukraine">Kyiv: Iran’s Revolutionary Guard trained Russian forces to use drones in occupied areas of Ukraine</a></span></div>
<hr><div><span><a href="/as-russian-media-confirm-kias-among-reservists-in-ukraine-putin-says-mobilization-will-be-completed-in-two-weeks">As Russian media confirm KIAs among reservists in Ukraine, Putin says mobilization will be completed in two weeks</a></span></div>
<hr><div><span><a href="/ukrainian-troops-continue-their-advance-towards-kherson">Ukrainian troops continue their advance towards Kherson</a></span></div>
<hr><div><span><a href="/pace-recognizes-russia-as-a-terrorist-state">PACE recognizes Russia as a terrorist state</a></span></div>
<hr><div><span><a href="/kyiv-russia-evacuating-fsb-officers-and-local-officials-from-occupied-ukrainian-territories">Kyiv: Russia evacuating FSB officers and local officials from occupied Ukrainian territories</a></span></div>
<hr><div><span><a href="/putin-russia-is-ready-to-continue-supplying-gas-to-europe-through-the-remaining-branch-of-nord-stream-2">Putin: Russia is ready to continue supplying gas to Europe through the remaining branch of Nord Stream 2</a></span></div>
<hr><div><span><a href="/belarus-is-moving-weapons-and-armor-to-ukrainian-border">Belarus is moving weapons and armor to Ukrainian border</a></span></div>
<hr><div><span><a href="/kyiv-russia-is-shipping-iranian-kamikaze-drones-to-belarus">Kyiv: Russia is shipping Iranian kamikaze drones to Belarus</a></span></div>
<hr><div><span><a href="/kremlin-deliveries-of-american-air-defense-systems-will-not-change-russia-s-goals-in-ukraine">Kremlin: deliveries of American air defense systems will not change Russia’s goals in Ukraine</a></span></div>
<hr><div><span><a href="/putin-and-lukashenko-agree-to-deploy-joint-group-of-troops-on-ukrainian-border">Putin and Lukashenko agree to deploy joint group of troops on Ukrainian border</a></span></div>
<hr><div><span><a href="/russian-officials-complain-about-war-without-rules-after-explosion-on-crimean-bridge">Russian officials complain about ‘war without rules’ after explosion on Crimean Bridge</a></span></div>
<hr><div><span><a href="/estonian-foreign-minister-congratulates-ukrainian-special-forces-on-destroying-crimean-bridge">Estonian Foreign Minister congratulates Ukrainian Special Services on destroying Crimean bridge</a></span></div>
<hr><div><span><a href="/russian-authorities-scrambling-to-calm-panic-in-crimea-after-explosion-on-kerch-bridge">Russian authorities scrambling to calm panic in Crimea after explosion on Kerch Bridge</a></span></div>
<hr><div><span><a href="/russian-region-where-putin-s-nuclear-banker-is-located-was-exempt-from-mobilization">Russian region where Putin's nuclear banker is located was exempt from mobilization</a></span></div>
<hr><div><span><a href="/putin-gives-lukashenko-another-1-5-billion">Putin gives Lukashenko another $ 1.5 billion</a></span></div>
<hr><div><span><a href="/merkel-lasting-peace-in-europe-is-possible-only-together-with-russia">Merkel: lasting peace in Europe is possible only together with Russia</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/religious-conflict-blamed-for-mass-shooting-at-russian-military-training-ground-near-belgorod'  
            this.page.identifier = '28804'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>