


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Russia accuses the U.S. of directly fighting alongside Ukraine</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Russia accuses the U.S. of directly fighting alongside Ukraine" name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/russia-accuses-the-u-s-of-directly-fighting-alongside-ukraine" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Ukraine USA.jpg" name="ogimg" property="og:image" />
            <meta content="The Russian Defense Ministry has accused the United States of &amp;quot;direct involvement&amp;quot; in the war on the side of Ukraine because Kyiv allegedly coordinates with Washington the targets for its missile strikes.
The Russian Defense Ministry referred to an interview of the Ukrainian Major General, Deputy Head of the Main Intelligence Directorate, Vadym Skibitsky, for the British newspaper The Telegraph.&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="The Russian Defense Ministry has accused the United States of &amp;quot;direct involvement&amp;quot; in the war on the side of Ukraine because Kyiv allegedly&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Russia accuses the U.S. of directly fighting alongside Ukraine" name="twitter:title" />

            
<meta content="Russia accuses the U.S. of directly fighting alongside Ukraine" name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/Ukraine USA.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Russia accuses the U.S. of directly fighting alongside Ukraine</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Tuesday, August 2, 2022 4:44:00 PM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/russia-accuses-the-u-s-of-directly-fighting-alongside-ukraine">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/Ukraine USA.jpg?v=637448190390000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>The Russian Defense Ministry has accused the United States of "direct involvement" in the war on the side of Ukraine because Kyiv allegedly coordinates with Washington the targets for its missile strikes.</p>
<p>The Russian Defense Ministry referred to an interview of the Ukrainian Major General, Deputy Head of the Main Intelligence Directorate, Vadym Skibitsky, for the British newspaper <a href="https://www.telegraph.co.uk/world-news/2022/08/01/britain-helps-ukraine-hunt-russian-spies-eyeing-western-military/">The Telegraph</a>. Skibitsky said that before HIMARS strikes consultations are taking place between representatives of the Ukrainian intelligence services and the United States. According to him, Americans could stop any strikes if they were dissatisfied with the intended target.</p>
<p>"All this indisputably proves that Washington, despite the statements of the White House and the Pentagon, is directly involved in the conflict in Ukraine," the Russian Defense Ministry said in <a href="https://t.me/mod_russia/18202">a statement</a>.</p>
<p>Moscow called Vadim Skibitsky's words "official recognition" of the American involvement and promised to "take it into account for the future."</p>
<p>Skibitsky also stressed that the United States does not provide target lists, as this could contradict Washington's position that the U.S. is not a direct participant in the war.</p>
<p>As of July 25, the Ukrainian Armed Forces destroyed 50 Russian ammunition and fuel depots using HIMARS systems.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/USA">USA</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/russia-accuses-the-u-s-of-directly-fighting-alongside-ukraine">Russia accuses the U.S. of directly fighting alongside Ukraine</a></span></div>
<hr><div><span><a href="/russia-recognizes-ukrainian-azov-battalion-as-terrorist-organization">Russia recognizes Ukrainian Azov battalion as ‘terrorist organization’</a></span></div>
<hr><div><span><a href="/kyiv-russian-supply-routes-in-kherson-region-are-under-ukraine-s-fire-control">Kyiv: Russian supply routes in Kherson region are under Ukraine’s fire control</a></span></div>
<hr><div><span><a href="/uk-to-donate-2-warships-to-ukraine">UK to donate 2 warships to Ukraine</a></span></div>
<hr><div><span><a href="/russians-entering-latvia-required-to-sign-document-condemning-russian-invasion-of-ukraine">Russians entering Latvia required to sign document condemning Russian invasion of Ukraine</a></span></div>
<hr><div><span><a href="/kyiv-russian-army-shelled-penal-colony-with-ukrainian-pows-in-donetsk-region">Kyiv: Russian army shelled penal colony with Ukrainian POWs in Donetsk region</a></span></div>
<hr><div><span><a href="/as-part-of-secret-agreements-russia-avoids-bombing-chinese-owned-facilities-ukraine">As part of secret agreements Russia avoids bombing Chinese-owned facilities in Ukraine</a></span></div>
<hr><div><span><a href="/for-several-weeks-russian-troops-unable-to-advance-into-donetsk-region">For several weeks Russian troops unable to advance into Donetsk region</a></span></div>
<hr><div><span><a href="/russia-threatens-the-west-again-with-tougher-steps-if-deliveries-of-weapons-to-ukraine-continue">Russia threatens the West again with tougher steps if deliveries of weapons to Ukraine continue</a></span></div>
<hr><div><span><a href="/estonia-intends-to-demand-that-the-eu-stops-issuing-visas-to-russians">Estonia intends to demand that the EU stops issuing visas to Russians</a></span></div>
<hr><div><span><a href="/german-ex-chancellor-schroeder-in-moscow-for-possible-talks-on-gas-deliveries-to-germany">German ex-Chancellor Schroeder in Moscow for possible talks on gas deliveries to Germany</a></span></div>
<hr><div><span><a href="/ukraine-receives-first-3-gepard-air-defense-systems-from-germany">Ukraine receives first 3 Gepard air defense systems from Germany</a></span></div>
<hr><div><span><a href="/iran-supplies-russia-with-combat-drones">Iran supplies Russia with  combat drones</a></span></div>
<hr><div><span><a href="/more-than-1-000-russian-troops-encircled-by-ukrainian-forces-in-kherson-region">More than 1,000 Russian troops encircled by Ukrainian Forces in Kherson region</a></span></div>
<hr><div><span><a href="/key-bridge-in-russia-occupied-kherson-disabled-by-ukrainian-artillery-strikes">Key bridge in Russia-occupied Kherson disabled by Ukrainian artillery strikes</a></span></div>
<hr><div><span><a href="/hungarian-foreign-minister-travels-to-moscow-to-discuss-purchasing-more-russian-gas">Hungarian Foreign Minister travels to Moscow to discuss purchasing more Russian gas</a></span></div>
<hr><div><span><a href="/despite-promises-german-government-reduces-military-support-for-ukraine">Despite promises, German government reduces military support for Ukraine</a></span></div>
<hr><div><span><a href="/putin-russian-troops-withdrew-from-kyiv-region-to-create-conditions-for-negotiations-with-ukraine">Putin: Russian troops withdrew from Kyiv region to create conditions for negotiations with Ukraine</a></span></div>
<hr><div><span><a href="/kyiv-invites-western-weapons-manufactures-to-test-their-new-products-in-ukraine">Kyiv invites Western weapons manufactures to test their new products in Ukraine</a></span></div>
<hr><div><span><a href="/russian-ambassador-north-korean-workers-could-help-to-rebuild-donbas">Russian ambassador: North Korean workers could help to rebuild Donbas</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/russia-accuses-the-u-s-of-directly-fighting-alongside-ukraine'  
            this.page.identifier = '28632'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>