


<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents boxed-layout fixed-nav  ">

<head>
    <meta charset="utf-8" />
    <meta name="robots" content="index, follow, archive" />
    <title>UAWire - Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S.</title>

    <link href="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Styles/-1912534405-1.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="https://uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1248992648-1.js" type="text/javascript"></script>
<![endif]-->
            
                <meta content="Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S." name="ogtitle" property="og:title" />

            
            <meta content="article" name="ogtype" property="og:type" />
            <meta content="http://www.uawire.org/ukrainian-defense-minister-kyiv-receives-m109-self-propelled-howitzers-from-u-s" name="ogurl" property="og:url" />
            <meta content="uawire.org" name="ogsitename" property="og:site_name" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/M109.jpg" name="ogimg" property="og:image" />
            <meta content="Ukraine has already received self-propelled artillery systems M109. Also, three other types of 155-mm artillery are already working on the front line, said Ukrainian Defense Minister Oleksii Reznikov.
&amp;quot;Three types of 155-mm artillery are already successfully operating on the front line - the M777 howitzer, the FH70 howitzer, the CAESAR self-propelled gun. It was simply unrealistic to think about&amp;#160;…" name="ogdesc" property="og:description" />
<meta content="Ukraine has already received self-propelled artillery systems M109. Also, three other types of 155-mm artillery are already working on the front&amp;#160;…" name="description" />            <meta content="summary_large_image" name="twitter:card" />
            <meta content="@uawire" name="twitter:site" />
            
                <meta content="Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S." name="twitter:title" />

            
<meta content="Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S." name="twitter:description" />            <meta content="@uawire" name="twitter:creator" />
            <meta content="https://uawmedia.uawire.org/media/Default/Images/M109.jpg" name="twitter:image" />
            <meta content="uawire.org" name="twitter:domain" />
            <meta content="width=device-width, initial-scale=1.0" name="viewport" />
            <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />

<link href="/themes/PJS.Bootstrap/Content/wire-cord.ico" rel="shortcut icon" type="image/x-icon" />
<link href="/themes/PJS.Bootstrap/Content/apple-touch-icon.png" rel="apple-touch-icon" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-66463206-1','auto');ga('send','pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5057839192935846",
    enable_page_level_ads: true
  });
</script>

<link rel="alternate" type="application/rss+xml" title="News" href="/rss?containerid=21" />


    <script type="text/javascript">
        (function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);
    </script>
</head>

<body class="theme-PJS.Bootstrap">
    
<div class="aside-12" id="layout-wrapper">
    <div class="navbar-wrapper">
        <div class="navbar yamm navbar-default navbar-fixed-top">            
            <div id="layout-navigation" class="group">
                <div class="navbar-header">
                    <a class="pull-left" href="#">
                        <img alt="UAWire" src="/themes/pjs.bootstrap/Content/wire-cord-icon.png" />
                    </a> 
                    


    <a class="navbar-brand" href="/">UAWire</a>

                    <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#main-menu">
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <div class="navbar-collapse collapse" id="main-menu">
                    <div class="zone zone-navigation">
<article class="widget-navigation widget-menu-widget widget">


<ul class="nav navbar-nav menu menu-main-menu">


<li class="first"><a href="/">Home</a>
</li>
<li><a href="/Ukraine">Ukraine</a>
</li>
<li><a href="/russia">Russia</a>
</li>
<li><a href="/world-media">Around the World</a>
</li>
<li class="last"><a href="/opinions">Opinions</a>
</li>
</ul>
</article></div>

﻿
<form action="/Search" class="navbar-form navbar-right" method="get" role="search">    <div class="input-group">

        <input class="form-control" id="q" name="q" placeholder="Search" role="search" type="text" value="" />

        <div class="input-group-btn">
            <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
        </div>
    </div>
</form>                </div>
            </div>
        </div>
    </div>
    <div id="layout-featured" class="group">
        <div class="zone zone-featured">
<article class="widget-FollowUs widget-featured widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-6 col-lg-offset-3">
<div><div id="gg2" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- uawire2 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="6089002813"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>
</div>
<div class=" col-lg-6">
<div><div class="divfix">
    <ul class="list-inline pull-right">
        <li> Follow Us</li>
        <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
        <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
        <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
    </ul>
</div>

</div>
</div></div>
</div>


</article></div>
    </div>
    <div id="layout-before-main" class="group">
        <div class="zone zone-before-main">
<article class="hidden-xs widget-SocialPopup widget-before-main widget-layout-widget widget">




    

<div class="table">

<div class="row">
<div class=" col-lg-12">

<div class="table">

<div class="row">
<div class=" col-lg-12">
<div> 
<div id="twitterwidget" class="preloading">
    <a href="https://twitter.com/uawire" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @uawire</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div id="rbm_banner_side_lg" class="modal modal_modeless fade rbm_modal rbm_size_banner_box_lg rbm_right rbm_bg_light_black rbm_blue rbm_none_radius rbm_shadow_none rbm_animate rbm_duration_md rbmFadeInDown rbm_easeOutQuint rbm_bd_trnsp" role="dialog">   
    <!-- Modal Dialog-->
    <div id="modal_dialog" class="modal-dialog modal_dialog_modeless">
        <!-- Modal content-->
        <div class="modal-content">

            <!-- Close Button -->
            <a href="#" class="rbm_btn_x_out_shtr rbm_bnr_close rbm_bnr_cl_btn" data-dismiss="modal">
                <span class="fa fa-times"></span>
            </a>
            <!-- Large Banner Content -->
            <div class="rbm_bnr_content">
                <div id="divStay" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; font-weight: 900; display:none;">
                    Please stay with us...
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Like us on FaceBook
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    <div class="fb-page" data-href="https://www.facebook.com/uawire/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/uawire/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/uawire/">UAWire</a></blockquote></div>

                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt">
                    Follow us on Twitter
                </div>
                <div class="rbm_bnr_txt rbm_bnr_side_lg_txt" id="followTwitter">
                </div> <!-- /.rbm_bnr_content -->
                <div id="divWithyou" class="rbm_bnr_txt rbm_bnr_side_lg_txt" style="background-color:ActiveBorder; display:none;">
                    <href id="hrWithYou" class="btn btn-default btn-xs">
                        I am already with you. Don't show it again.
                    </href>
                </div>
            </div> <!-- /Modal content-->
        </div> <!-- /Modal Dialog-->
    </div> <!-- .modal -->
</div> 
 

<div id="fb-root"></div>
 
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1381825125382443";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


 

</div>
</div></div>
</div>
</div></div>
</div>


</article></div>
    </div>
<div id="layout-main-container">
    <div id="layout-main" class="group">
            <aside id="aside-first" class="aside-first group visible-lg">
                <div class="zone zone-aside-first">
<article class="widget-AddSense widget-aside-first widget-layout-widget widget">




    
<div><div id="gg" >
 
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- uawire1 -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-5057839192935846"
                 data-ad-slot="2525688012"
                 data-ad-format="auto"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script> 
</div>
</div>


</article>
<article class="widget-AddSense3 widget-aside-first widget-layout-widget widget">




    
<div><div id="gg3" >
 
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- UAWire3 -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-5057839192935846"
         data-ad-slot="3135536417"
         data-ad-format="auto"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>
</div>


</article></div>
            </aside>
        <div id="layout-content" class="group">
                                        <div id="content" class="group">
                    <div class="zone zone-content">
<article class="blog-post content-item">
    <header>
        




<h3>Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S.</h3>


            <div class="metadata">
                <div class="meta well well-sm">
    <i class="icon-calendar"></i>&nbsp;Saturday, May 28, 2022 10:10:14 AM
</div>
<div><span></span></div>

            </div>
    </header>
    

<section class="media-library-picker-field media-library-picker-field-featured-image ">
    
        <div>
                    <a href="/ukrainian-defense-minister-kyiv-receives-m109-self-propelled-howitzers-from-u-s">
                        
<article class="media-item image">
    <header>
        
    </header>
    

<a href="">
    <img class="img-responsive img-responsive-pad20" alt="" src="https://uawmedia.uawire.org/media/Default/_Profiles/e2c975c6/ea986bf8/M109.jpg?v=637893438250000000" />
</a>




</article>
                    </a>

</div>
        </section>

<p>Ukraine has already received self-propelled artillery systems M109. Also, three other types of 155-mm artillery are already working on the front line, <a href="https://www.facebook.com/reznikovoleksii/posts/418133533656337">said</a> Ukrainian Defense Minister Oleksii Reznikov.</p>
<p>"Three types of 155-mm artillery are already successfully operating on the front line - the M777 howitzer, the FH70 howitzer, the CAESAR self-propelled gun. It was simply unrealistic to think about it back in March. But today it is already a reality... I am glad to announce the news - the fleet of 155-mm caliber artillery is growing. Ukraine has already received one of the modifications of M109," Reznikov wrote.</p>
<p>He assured that this is a very high-quality equipment, and its arrival was the result of cooperation between several countries.</p>
<p>"I also want to inform you that the coastal defense of our country will not only be strengthened with Harpoon missiles, but they will also be used by trained Ukrainian teams. I am sure that the combat brotherhood of Harpoons and our Neptunes will help liberate and make our Black Sea safe again, including reliably protect our Odessa," he stressed.</p>
<p>Also, among the latest arrivals, Reznikov named more than 100 American UAVs of various types. At the same time, he added that, like any minister in his place, he would like to see many more weapons.</p>
<p>"At the same time, we must be aware that over the past month and a half, for example, we have received more artillery shells of the NATO model than there are Soviet-style shells at our disposal! The main thing is that we have already received more than all the factories of friendly countries where the production lines of Soviet-type ammunition remain can produce within six months. And we will get more," Reznikov assured.</p>
<p>According to the Minister, the number of artillery weapons will increase, and the strategic decision to switch to heavy weapons of the NATO model already has a specific direction.</p>
<p>Since the end of February, the United States has supplied Ukraine with almost 24 thousand tons of military equipment and ammunition. Heavy transport aircraft, both military and chartered by the Pentagon, made 486 flights to Europe. In addition, 20 ships, 50 trains and 1.5 thousand trailers were involved in delivering weapons and equipment to Ukraine.</p>

    <p class="tags">
        <i class="icon-tags">&nbsp;</i>
<a href="/Tags/War%20in%20Ukraine">War in Ukraine</a>, <a href="/Tags/Reznikov">Reznikov</a>, <a href="/Tags/Russia">Russia</a>    </p>
<div>


<div class="social container-fluid well">
    <div class="row">
        <div class="col-lg-1 pull-left"><span class="fa fa-share">Share</span></div>
        <div class="col-lg-11">
            <div class="social__item">
                <span class="fa fa-facebook" data-count="..." data-social="fb"></span>
            </div>
            <div class="social__item">
                <span class="fa fa-twitter" data-count="..." data-social="tw"></span>
            </div>
        </div>
        </div>

</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5057839192935846"
     data-ad-slot="4654802411"
     data-ad-format="autorelaxed"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="as2125" data-title="What Others Are Reading"></div>
<script type="text/javascript">
    !function (w, d, a) {
        if (!w[a]) {
            var s = d.createElement('script'),
            x = d.getElementsByTagName('script')[0]; s.type = 'text/javascript';
            s.async = !0; s.src = '//widgets.ad.style/native.js'; x.parentNode
            .insertBefore(s, x);
        } w[a] = w[a] || function () {
            (w[a].q = w[a].q || [])
            .push(arguments)
        };
    }(window, document, '_as');
    _as('create', { wi: 2125 });
</script>


</div>

<h2>Comments</h2>
<div>
    Please visit out Twitter account for updates on the situation in Ukraine.
    <div> <a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></div>
</div>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</article></div>
                </div>
                    </div>
            <aside id="aside-second" class="aside-second">
                <div class="zone zone-aside-second">
<article class="widget-AllNews widget-aside-second widget-projection-widget widget">
    <header>
            <div class="page-header">
                <h3>All News</h3>
            </div>
        
    </header>
<div><span><a href="/media-russia-is-considering-another-attack-on-kyiv">Media: Russia is considering another attack on Kyiv</a></span></div>
<hr><div><span><a href="/ukrainian-defense-minister-kyiv-receives-m109-self-propelled-howitzers-from-u-s">Ukrainian Defense Minister: Kyiv receives M109 self-propelled howitzers from U.S.</a></span></div>
<hr><div><span><a href="/british-pm-it-is-vital-to-send-multiple-launch-rocket-systems-to-ukraine">British PM: It is ‘vital’ to send Multiple Launch Rocket Systems to Ukraine</a></span></div>
<hr><div><span><a href="/german-media-nato-countries-have-informal-agreement-not-to-supply-heavy-weapons-to-ukraine">German media: NATO countries have informal agreement not to supply heavy weapons to Ukraine</a></span></div>
<hr><div><span><a href="/ukrainian-army-commander-calls-on-the-west-to-supply-long-range-weapons-to-ukraine">Ukrainian Army Commander calls on the West to supply long-range weapons to Ukraine</a></span></div>
<hr><div><span><a href="/owner-of-azovstal-steel-plant-in-mariupol-says-he-will-sue-russia-over-up-to-20-billion-in-losses">Owner of Azovstal steel plant in Mariupol says he will sue Russia over up to $20 billion in losses</a></span></div>
<hr><div><span><a href="/german-chancellor-says-he-s-convinced-russia-will-not-win-war-in-ukraine">German Chancellor says he's convinced Russia will not win war in Ukraine</a></span></div>
<hr><div><span><a href="/russia-says-foreign-ships-can-leave-black-sea-ports-refuses-to-allow-ukrainian-grain-exports-until-sanctions-lifted">Russia says foreign ships can leave Black Sea ports, refuses to allow Ukrainian grain exports until sanctions lifted </a></span></div>
<hr><div><span><a href="/citing-russia-s-invasion-of-ukraine-georgia-and-moldova-call-for-faster-accession-to-eu">Citing Russia’s invasion of Ukraine, Georgia and Moldova call for faster accession to EU</a></span></div>
<hr><div><span><a href="/russian-oligarchs-offer-to-pay-for-rebuilding-ukraine-in-exchange-for-the-west-lifting-sanctions">Russian oligarchs offer to pay for rebuilding Ukraine in exchange for the West lifting sanctions</a></span></div>
<hr><div><span><a href="/zelensky-negotiations-with-russia-are-possible-only-when-ukraine-takes-back-all-its-territories">Zelensky: negotiations with Russia are possible only when Ukraine takes back all its territories</a></span></div>
<hr><div><span><a href="/denmark-offers-to-send-harpoon-anti-ship-missiles-to-ukraine">Denmark offers to send Harpoon anti-ship missiles to Ukraine</a></span></div>
<hr><div><span><a href="/retired-russian-major-general-killed-in-skies-over-ukraine">Retired Russian Major General killed in skies over Ukraine</a></span></div>
<hr><div><span><a href="/russian-opposition-leader-alexei-navanly-lambasts-putin-s-stupid-war-in-ukraine">Russian opposition leader Alexei Navanly lambasts Putin’s ‘stupid war’ in Ukraine </a></span></div>
<hr><div><span><a href="/zelensky-only-putin-can-make-a-decision-to-end-war-in-ukraine">Zelensky: only Putin can make a decision to end war in Ukraine</a></span></div>
<hr><div><span><a href="/media-russian-elites-unhappy-with-putin-discussing-three-potential-candidates-to-replace-him">Media: Russian elites unhappy with Putin, discussing three potential candidates to replace him</a></span></div>
<hr><div><span><a href="/nato-secretary-general-putin-made-big-strategic-mistake-in-invading-ukraine">NATO Secretary General: Putin made 'big strategic mistake' in invading Ukraine</a></span></div>
<hr><div><span><a href="/first-russian-soldier-receives-life-sentence-for-murdering-a-ukrainian-civilian">First Russian soldier receives life sentence for murdering a Ukrainian civilian</a></span></div>
<hr><div><span><a href="/putin-rumored-to-have-undergone-cancer-surgery">Putin rumored to have undergone cancer surgery</a></span></div>
<hr><div><span><a href="/german-media-russian-right-wing-extremists-and-neo-nazis-are-involved-in-russia-s-invasion-of-ukraine">German media: Russian right-wing extremists and neo-Nazis are involved in Russia’s invasion of Ukraine</a></span></div>

</article></div>
            </aside>
    </div>
</div>
</div>
    <div id="layout-footer" class="group">
        <hr />
        <footer id="footer">
                            <div id="footer-sig" class="group">
                    <div class="zone zone-footer">
<div class="container-fluid">
    <div class="row footer-offset">
        <div class="col-lg-2">
            &copy; 2022 UAWire
        </div>

        <div class="col-lg-1"> <i class="divider"></i></div>
        <div class="col-lg-lg-5 pull-left">         
                <ul class="list-inline">
                    <li> Follow Us :</li>
                    <li><a class="zocial icon facebook" href="https://www.facebook.com/uawire" target="_blank">Follow us on Facebook</a></li>
                    <li><a class="zocial icon twitter" href="https://twitter.com/uawire" target="_blank">Follow us on Twitter</a></li>
                    <li><a class="zocial icon rss" href="https://www.uawire.org/rss?projection=32" target="_blank">Subscribe to  our rss feed</a></li>
                </ul>             
        </div>
    </div>
</div>

</div>
                </div>
        </footer>
    </div>
<div id="toTop">
    <h1><i class="fa fa-chevron-up"></i></h1>
</div>
    <script src="//uawmedia.uawire.org/media/Default/_PiedoneModules/Combinator/Scripts/1445533387-1.js" type="text/javascript"></script>
<script type="text/javascript">
    $(function () {
        $('[data-social]').socialButtons();        
    });
    //]]>
</script>

    <script>
        var disqus_config = function () {
            this.page.url = 'https://www.uawire.org/ukrainian-defense-minister-kyiv-receives-m109-self-propelled-howitzers-from-u-s'  
            this.page.identifier = '28464'
        };

        (function() {  
            var d = document, s = d.createElement('script');
            var sn = 'uawire';
            s.src = '//' + sn + '.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>


</body>
</html>